Subject: RE: [dix] Dix BOF, Monday 1 thru 3pm

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 22 Feb 2006 09:12:44 -0800

I wanted to see if the problem was more widespread first.

It is a particular problem given that this is the first DIX BOF and the
first DKIM meeting.  

> -----Original Message-----
> From: Scott Hollenbeck [mailto:[email-masked]] 
> Sent: Wednesday, February 22, 2006 11:56 AM
> To: 'Digital Identity Exchange'
> Subject: RE: [dix] Dix BOF, Monday 1 thru 3pm
> 
> > -----Original Message-----
> > From: Hallam-Baker, Phillip [mailto:[email-masked]]
> > Sent: Wednesday, February 22, 2006 11:53 AM
> > To: Digital Identity Exchange
> > Subject: [dix] Dix BOF, Monday 1 thru 3pm
> > 
> > This is in conflict with DKIM. 
> > 
> > I am not sure if I am the only person affected by the 
> conflict but it 
> > is going to be a problem for me and probaly many of the security 
> > people.
> > 
> > If we could get the BOF moved to Tuesday there are only five things 
> > going on.
> 
> Others have noted this conflict as well.  Your BOF chairs 
> should work with the Secretariat to resolve the conflict.
> 
> -Scott-
> 
> 
> _______________________________________________
> dix mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dix
> 
> 

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Lisa Dusseault <[email-masked]>
Date: Wed, 22 Feb 2006 09:31:47 -0800

I'm confident it's a problem :)  I'll follow up, thanks for catching it.

Lisa