Subject: [dix] Dix BOF, Monday 1 thru 3pm

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 22 Feb 2006 08:53:23 -0800

This is in conflict with DKIM. 

I am not sure if I am the only person affected by the conflict but it is
going to be a problem for me and probaly many of the security people.

If we could get the BOF moved to Tuesday there are only five things
going on. 

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 22 Feb 2006 11:56:18 -0500

> -----Original Message-----
> From: Hallam-Baker, Phillip [mailto:[email-masked]] 
> Sent: Wednesday, February 22, 2006 11:53 AM
> To: Digital Identity Exchange
> Subject: [dix] Dix BOF, Monday 1 thru 3pm
> 

Others have noted this conflict as well.  Your BOF chairs should work with
the Secretariat to resolve the conflict.

-Scott-