Subject: [dix] Ietf 66 meeting

From: David Chadwick <[email-masked]>
Date: Fri, 16 Jun 2006 13:39:03 +0100

Will there be a DIX meeting at IETF 66, as there isnt one currently 
scheduled on the agenda

thanks

David

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Lisa Dusseault <[email-masked]>
Date: Tue, 20 Jun 2006 11:50:51 -0700

I had two different BOF proposals, so I requested a combined BOF  
called WAE -- Web Authentication Enhancements.  Pete Resnick will  
chair and accept suggestions for agenda topics.  Also let him know if  
you'd like a draft to be mentioned on the agenda so that meeting  
attendees know they have to read it to be up on the submitted work.

Lisa

---

From: Dick Hardt <[email-masked]>
Date: Tue, 20 Jun 2006 16:40:45 -0400

Hi Lisa, when do you think the BOF will be on the schedule?

-- Dick

On 20-Jun-06, at 2:50 PM, Lisa Dusseault wrote:

> chair and accept suggestions for agenda topics.  Also let him know  
> if you'd like a draft to be mentioned on the agenda so that meeting  
>> Will there be a DIX meeting at IETF 66, as there isnt one  
>> currently scheduled on the agenda
>>
>> thanks
>>
>> David
>>

---

From: Lisa Dusseault <[email-masked]>
Date: Thu, 22 Jun 2006 14:09:45 -0700

It's there now but the schedule is NOT final.
lisa

On Jun 20, 2006, at 1:40 PM, Dick Hardt wrote:

>> if you'd like a draft to be mentioned on the agenda so that  
>> meeting attendees know they have to read it to be up on the  
>> submitted work.
>>
>> Lisa
>>

---

From: Jeff Hodges <[email-masked]>
Date: Wed, 28 Jun 2006 10:40:51 -0700

Lisa Dusseault wrote on Thu 22-Jun:
 > It [WAE agenda slot] is there now but the schedule is NOT final.

ok, is the schedule final now?

i.e. is WAE BOF nailed-down for Fri morn 14-Jul?

thanks,

JeffH

---

From: Pete Resnick <[email-masked]>
Date: Wed, 28 Jun 2006 11:26:36 -0700

>i.e. is WAE BOF nailed-down for Fri morn 14-Jul?

As nailed as these things get.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102