Subject: [dix] Volunteers for note takers

From: Pete Resnick <[email-masked]>
Date: Sun, 9 Jul 2006 12:46:47 -0400

I'd like a minutes taker and a jabber scribe for the BOF. If 
volunteers are not acquired now, I will be ruthless on Friday.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Thu, 13 Jul 2006 14:21:33 -0400

Hi Pete

	Would you have time to sync up before the WAE BOF tomorrow?

-- Dick

---

From: Dick Hardt <[email-masked]>
Date: Thu, 13 Jul 2006 14:25:32 -0400

Oops, meant to sent that to Pete. But my next note was to the list  
anyway ...

... anyone interested in having dinner tonight?

My cel is 604.808.4842.

-- Dick