Subject: RE: [dix] WAE dinner meetup tonight

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 13 Jul 2006 16:10:36 -0700

The IAB session will run until at least then but is due to finish by 7:30 any chance you could wait a little longer? 

> -----Original Message-----
> From: Dick Hardt [mailto:[email-masked]] 
> Sent: Thursday, July 13, 2006 4:57 PM
> To: Digital Identity Exchange
> Subject: [dix] WAE dinner meetup tonight
> 
> A few of us are meeting at the W lobby at 7:30 to head out 
> for dinner if anyone else would like to join us.
> 
> -- Dick
> 
> _______________________________________________
> dix mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dix
> 
> 

_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: Dick Hardt <[email-masked]>
Date: Thu, 13 Jul 2006 19:17:28 -0400

You can call me on my cel to see where we are going. 604.808.4842

On 13-Jul-06, at 7:10 PM, Hallam-Baker, Phillip wrote:

> The IAB session will run until at least then but is due to finish  
> by 7:30 any chance you could wait a little longer?
>