Subject: [dmarc-ietf] Draft DMARC BOF Agenda

From: Russ Housley <[email-masked]>
Date: Wed, 10 Jul 2013 16:53:13 -0400

We have discussed the BOF agenda, and this structure still seems to be the right one.

      DMARC BOF Agenda

      Summary of DMARC
        -- Goal: Common foundation of DMARC
        -- Note: DMARC specification is being AD sponsored

      Summary of Open Issues
        -- Goal: What is left for a working group to do?

      Charter review
        -- Goal: Discuss the draft charter

      Hums
        -- Facilitator: Barry Leiba
        -- Goal: Is there adequate support for a DMARC WG?

At this time, I am also calling for volunteers to take minutes and to jabber scribe.

Rus

---

From: "J. Trent Adams" <[email-masked]>
Date: Fri, 12 Jul 2013 15:09:28 -0600

I'd offer a friendly amendment to the agenda for consideration:

>         -- Goal: What is left for a working group to do?

It seems that there are likely to be a couple different interpretations
of the "Open Issues" topic. So far, it seems that most of the questions
needing answers revolve around interpretations of policy on either side.
Since we already have a start at identifying some issues, I believe it'd
be worth the time to discuss them.

As a reminder, here's a link to the draft that's been offered as input
to the proposed work group:

http://www.ietf.org/id/draft-crocker-dmarc-bcp-02.txt

In that light, I propose breaking the topic into "Possible Technical
Issues" and "Deployment & Usage Issues".

HTH,
Trent

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc

-- 
J. Trent Adams

Profile: http://www.mediaslate.org/jtrentadams/
LinkedIN: http://www.linkedin.com/in/jtrentadams
Twitter: http://twitter.com/jtrentadams

---

From: Russ Housley <[email-masked]>
Date: Fri, 12 Jul 2013 17:37:13 -0400

This is fine with me.

Russ

---

From: Russ Housley <[email-masked]>
Date: Fri, 12 Jul 2013 18:50:15 -0400

Here is the updated BOF agenda.

Russ

= = = = = = = =

DMARC BOF Agenda

Summary of DMARC
  -- Presentation: Murray Kucherawy
  -- Goal: Common foundation of DMARC
  -- Note: DMARC specification is being AD sponsored

Summary of Open Issues

  Possible Technical Issues
  -- Presentation: Trent Adams

  Deployment & Usage Issues
  -- Presentation: Dave Crocker

Charter review
  -- Presentation: Trent Adams
  -- Goal: Discuss the draft charter

Hums
  -- Facilitator: Barry Leiba  -- accepted
  -- Goal: Is there adequate support for a DMARC WG?

Many thanks to John Levine for volunteering to take minutes.