Subject: [dmarc-ietf] Fwd: RFC 6982 on Improving Awareness of Running Code: The Implementation Status Section

From: Russ Housley <[email-masked]>
Date: Wed, 17 Jul 2013 15:39:49 -0400

This seems to offer guidance that is relevant to the DMARC situation.

Begin forwarded message:

> From: [email-masked]
> Date: July 17, 2013 3:12:23 PM EDT
> To: [email-masked], [email-masked]
> Cc: [email-masked], [email-masked]
> Subject: RFC 6982 on Improving Awareness of Running Code: The Implementation Status Section
> Reply-To: [email-masked]
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>        RFC 6982
> 
>        Title:      Improving Awareness of Running Code: 
>                    The Implementation Status Section 
>        Author:     Y. Sheffer, A. Farrel
>        Status:     Experimental
>        Stream:     IETF
>        Date:       July 2013
>        Mailbox:    [email-masked], 
>                    [email-masked]
>        Pages:      9
>        Characters: 19358
>        Updates/Obsoletes/SeeAlso:   None
> 
>        I-D Tag:    draft-sheffer-running-code-06.txt
> 
>        URL:        http://www.rfc-editor.org/rfc/rfc6982.txt
> 
> This document describes a simple process that allows authors of
> Internet-Drafts to record the status of known implementations by
> including an Implementation Status section.  This will allow
> reviewers and working groups to assign due consideration to documents
> that have the benefit of running code, which may serve as evidence of
> valuable experimentation and feedback that have made the implemented
> protocols more mature.
> 
> The process in this document is offered as an experiment.  Authors of
> Internet-Drafts are encouraged to consider using the process for
> their documents, and working groups are invited to think about
> applying the process to all of their protocol specifications.  The
> authors of this document intend to collate experiences with this
> experiment and to report them to the community.
> 
> 
> EXPERIMENTAL: This memo defines an Experimental Protocol for the
> Internet community.  It does not specify an Internet standard of any
> kind. Discussion and suggestions for improvement are requested.
> Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>  http://www.ietf.org/mailman/listinfo/ietf-announce
>  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see http://www.rfc-editor.org/search/rfc_search.php
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 17 Jul 2013 16:09:20 -0700

For what it's worth, I just did this for RFC5451bis and the IESG was quite
appreciative of it during the evaluation phase.

-MSK

On Wed, Jul 17, 2013 at 12:39 PM, Russ Housley <[email-masked]> wrote:

> > For searching the RFC series, see
> http://www.rfc-editor.org/search/rfc_search.php
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>