Subject: Re: [dmarc-ietf] Review of draft-kucherawy-dmarc-base-04

From: S Moonesamy <[email-masked]>
Date: Wed, 23 Apr 2014 07:23:56 -0700

Hi Martin,
At 17:30 22-04-2014, Martin Rex wrote:
>Some MTAs (sendmail?) seem to recreate an RFC5322.From from the Envelope,
>in case that it is missing in the message.

Yes, sendmail does that.

Regards,
S. Moonesamy

---

From: Chris Meidinger <[email-masked]>
Date: Thu, 24 Apr 2014 12:29:16 +0100

>> in case that it is missing in the message.

Unless you prevent it by removing the F=F equate from your mailer flags.

Chris