Subject: [dmarc-ietf] No DMARC reports delivered by AOL

From: "McNamee, Tom" <[email-masked]>
Date: Thu, 3 Apr 2014 12:50:00 -0400

I implemented DMARC on a production sending domain a few months ago.  I have received daily aggregate reports from Comcast, Google, yahoo, hotmail, 163.com, 126.com, and mail.ru.  I have not received a single DMARC report from AOL.

Here are my DNS records:

## dig txt _dmarc.<dmarc_sending.domain>
_dmarc.<dmarc_sending.domain>.         3575       IN           TXT         "v=DMARC1\; p=none\; pct=100\; rua=mailto:<address_on_domain-receiving-reports>\; sp=none\; adkim=r\; aspf=r"

## dig txt <dmarc_sendng.domain>._report._dmarc.<domain-receiving-reports>.
<dmarc_sendng.domain>._report._dmarc.<domain-receiving-reports>. 13890 IN            TXT "v=DMARC1"

Any thoughts?!??!

Thanks!
-Tom

---

From: Steve Jones <[email-masked]>
Date: Thu, 3 Apr 2014 21:02:45 -0700

> Any thoughts?!??!

Yes.

One: This would be better directed at the dmarc-discuss list, which deals
with operational issues vs. specification issues. See
http://www.dmarc.org/mailman/listinfo/dmarc-discuss for list details or
subscription.
 I'd take the follow-ups there.

Two: The minimum record for your domain would be "v=DMARC1; p=none;
rua=mailto:[email-masked]" -- if you must keep your domain secret, it
may be instructive to lose the other options and see what happens.

Three: You should share the actual domain which is seeing the problem.
You're interested in how AOL sees and reacts to your records -- how are
they to check what their systems see, which could differ from where ever
you ran your queries? Nor can anybody else lookup what their systems see
happening for your domain, as things stand. Perhaps XS4ALL sees the problem
and knows the cause, but you've avoided that possibility coming to light.

--S.

On Thu, Apr 3, 2014 at 9:50 AM, McNamee, Tom <[email-masked]> wrote:

> I implemented DMARC on a production sending domain a few months ago.  I
> have received daily aggregate reports from Comcast, Google, yahoo, hotmail,
> 163.com, 126.com, and mail.ru.  I have not received a single DMARC report
> from AOL.
>
>
>
> Here are my DNS records:
>
>
>
> _dmarc.<dmarc_sending.domain>.         3575       IN           TXT
> "v=DMARC1\; p=none\; pct=100\; rua=mailto:<address_on_domain-receiving-reports>\;
> sp=none\; adkim=r\; aspf=r"
>
>
>
> ## dig txt
> <dmarc_sendng.domain>._report._dmarc.<domain-receiving-reports>.
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>
>

---

From: Greg Colburn <[email-masked]>
Date: Fri, 4 Apr 2014 08:43:43 -0600

Tom

AOL has implemented the DMARC feedback verification mechanism described in Section 7.1 of the DMARC spec.
You need to deploy a report record on the domain that intends to receive DMARC reports.

In short, create a TXT record at the location:

SENDING_DOMAIN._report._dmarc.DOMAIN_RECEIVING_REPORTS

with this content:

v=DMARC1

This record will indicate that DOMAIN_RECEIVING_REPORTS is authorized to receive reports for SENDING_DOMAIN.

Hope this helps!

Greg C

Yes.

One: This would be better directed at the dmarc-discuss list, which deals with operational issues vs. specification issues. See http://www.dmarc.org/mailman/listinfo/dmarc-discuss for list details or subscription.
 I'd take the follow-ups there.

Two: The minimum record for your domain would be "v=DMARC1; p=none; rua=mailto:[email-masked]<mailto:[email-masked]>" -- if you must keep your domain secret, it may be instructive to lose the other options and see what happens.

Three: You should share the actual domain which is seeing the problem. You're interested in how AOL sees and reacts to your records -- how are they to check what their systems see, which could differ from where ever you ran your queries? Nor can anybody else lookup what their systems see happening for your domain, as things stand. Perhaps XS4ALL sees the problem and knows the cause, but you've avoided that possibility coming to light.

--S.

On Thu, Apr 3, 2014 at 9:50 AM, McNamee, Tom <[email-masked]<mailto:[email-masked]>> wrote:
I implemented DMARC on a production sending domain a few months ago.  I have received daily aggregate reports from Comcast, Google, yahoo, hotmail, 163.com<http://163.com/>, 126.com<http://126.com/>, and mail.ru<http://mail.ru/>.  I have not received a single DMARC report from AOL.

Here are my DNS records:

Any thoughts?!??!

Thanks!
-Tom

_______________________________________________
dmarc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmarc

_______________________________________________
dmarc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmarc

---

From: Franck Martin <[email-masked]>
Date: Fri, 4 Apr 2014 17:51:52 +0000

www.dmarcian.com has a nice tool to check your DMARC record is set correctly. It does verify reporting is authorized.