Subject: [dmarc-ietf] Fw: Re: Comportment on this list

From: eugene hayhoe <[email-masked]>
Date: Fri, 30 May 2014 04:30:52 -0700 (PDT)

"Most people with a personal mail account aren't on any mailing
 lists."

 I AM on several, and the ONLY reason I am here is to try and figure
 out why so many people like myself have been COMPLETELY
 'disrespected' with these 'policies.' While
 I might be in support of working on the spam/fraud issue, my
 ''Yahoo spam'' has actually INCREASED at least 5 fold since this
 'improvement' began, not to mention the pain of
being forced to jump from email provider to email provider
 every few days 're-subscribing' to lists which I had
 previously been on for years.

 Not attacking you Brandon, just using your comment as a jumping off point. I am a very
 frustrated user, not a programmer.

Gene 

> --------------------------------------------
> On Fri, 5/30/14, Brandon Long <[email-masked]>
> wrote:
> 
>  Subject: Re:
> [dmarc-ietf] Comportment on this list
>  To:
> "Vlatko Salaj" <[email-masked]>
>  Cc: "[email-masked]"
> <[email-masked]>
>  Date: Friday, May 30, 2014, 4:31 AM
>  
>  
>  
>  
>  On Fri, May 30, 2014 at
>  1:02 AM, Vlatko Salaj <[email-masked]>
>  wrote:
>  
>  >
> Thus, I am reminding all of you
>  of your
> obligation to keep
>  
>  >
> this discussion professional, on topic, respectful, and
>  friendly.
>  
> 
> 
>  
>  
>  
>  i do not see how this is at all possible, when
> a
>  pretty developed
>  
>  solution is ridiculed as a Klingon-speech, not
> by only few
>  of
>  
>  participants, but the very same administrator
> of this
>  mailing list.
>  
>  
>  
>  let's
> call it irony.
>  
>  
>  
>  
>  
>  for what it's worth, both Hector's and
> Douglas'
>  solutions to, more
>  
>  than obvious DMARC problem,
> work fine for solving issues
>  with
>  
>  case-scenarios i have in my
> environment.
>  
>  
>  
>  thanks for working on those,
> guys. yes, you do need much
>  wider
>  
>  support, if this is gonna
> take off, and i hope some of the
>  more
>  
>  influential speakers here
> will provide it [looking to ML
>  
>  developers].
>  
>  
>  
>  
>  
>  in the end, imo, DMARC
> policy model, if not bug-fixed, which
> 
> seems
>  
>  all too much
> probable as whole DMARC establishment
> 
> doesn't care,
>  
>  will
> justdie off and become irrelevant, fading with smoke
>  of
>  
> 
> false-positivesit generates, as no sane service will
>  respect
>  
> 
> "reject" policy whose legitimacy is fluid,
> saving
>  themselves from
>  
>  wrath of both end-senders and
> end-receivers.
>  
>  
>  
>  and world will choose to
> keep email functional as it is,
>  instead
> of
>  
>  breaking it with some
> ill-developed rigid standard
>  forinternet
> of
>  
>  parallel universe.
>  
>  I think many of the folks on
> this
>  list don't use email the way that
> the vast majority of
>  people do.
>  Most people
>  with a personal
> mail account aren't on any mailing
> 
> lists.  Even if they are, its likely from a major
> provider
>  which is also a DMARC user, and so
> the MLMs will change to
>  support DMARC.
>  
>  What would be more likely
>  to happen, would be that there would be two
> semi-compatible
>  but actually separate email
> systems, one which moves more
>  and more to
> strong authentication and other policies, and
>  one which attempts to remain the wild west.
>  These systems
>  would sometimes interact,
> but that interaction would likely
>  result in
> messages going to spam folders or being rejected
>  outright some percentage of the time.
>  
>  If hotmail/gmail were to
> go
>  to p=REJECT, is a boycott still
> possible?   vzw/mail.ru/sina/me.com/163.com/docomo/etc?
>  
>  Brandon
> 
> -----Inline Attachment Follows-----
>  
> 
> _______________________________________________
>  dmarc mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Steven M Jones <[email-masked]>
Date: Fri, 30 May 2014 11:59:38 -0700

On 05/30/2014 04:30 AM, eugene hayhoe wrote:
>  'disrespected' with these 'policies.' 
>
> ...
>
>  not to mention the pain of

I don't think this is a situation anybody is happy to see, no matter how
they feel about DMARC in general or the policies certain mailbox
providers have adopted in particular.

I assume we're all here because we value email as a service and want to
see it continue to be viable. Differences seem to come in perception of
how much that viability is under threat from the truly amazing number of
ways email is currently subject to fraud and abuse, and what progress
has/hasn't been made (or can/can't be made) in areas like email
authentication.

> While I might be in support of working on the spam/fraud issue, my
>  'improvement' began,

As a general rule, not everybody is impacted equally, or at the same
time, by abusive activity (spam, phishing, etc). If your address is on
their list(s) you get it, and if it isn't you may not notice anything
happening while others are severely impacted. And next day/week/month
that situation may flip.

At least consider the possibility that - perhaps - you are now seeing,
at whichever mailbox, the impact of the wave of abuse Yahoo was
originally trying to stop.

No, I don't have the numbers or patterns of behavior. And unfortunately
I don't really expect a public company to be able to share anything too
detailed, given the way lawsuits get tossed around.

--Steve.