Subject: Re: [dmarc-ietf] Comportment on this list

From: Vlatko Salaj <[email-masked]>
Date: Fri, 30 May 2014 01:02:05 -0700 (PDT)

> Thus, I am reminding all of you of your obligation to keep
> this discussion professional, on topic, respectful, and friendly.

i do not see how this is at all possible, when a pretty developed
solution is ridiculed as a Klingon-speech, not by only few of
participants, but the very same administrator of this mailing list.

let's call it irony.

for what it's worth, both Hector's and Douglas' solutions to, more
than obvious DMARC problem, work fine for solving issues with
case-scenarios i have in my environment.

thanks for working on those, guys. yes, you do need much wider
support, if this is gonna take off, and i hope some of the more
influential speakers here will provide it [looking to ML
developers].

in the end, imo, DMARC policy model, if not bug-fixed, which seems
all too much probable as whole DMARC establishment doesn't care,
will justdie off and become irrelevant, fading with smoke of
false-positivesit generates, as no sane service will respect
"reject" policy whose legitimacy is fluid, saving themselves from
wrath of both end-senders and end-receivers.

and world will choose to keep email functional as it is, instead of
breaking it with some ill-developed rigid standard forinternet of
parallel universe.

at least we will have DMARC reporting... and possibly some ground
for building a better protocol in the future.
cause, this one is simply not working properly.

since as much is obvious to a small guy like myself, it should be
obvious to any speaker of a Federation of Planets specie that
doesn't speak Klingon very well.

-- 
Vlatko Salaj aka goodone
http://goodone.tk

---

From: Brandon Long <[email-masked]>
Date: Fri, 30 May 2014 01:31:13 -0700

> breaking it with some ill-developed rigid standard forinternet of

I think many of the folks on this list don't use email the way that the
vast majority of people do.

Most people with a personal mail account aren't on any mailing lists.  Even
if they are, its likely from a major provider which is also a DMARC user,
and so the MLMs will change to support DMARC.

What would be more likely to happen, would be that there would be two
semi-compatible but actually separate email systems, one which moves more
and more to strong authentication and other policies, and one which
attempts to remain the wild west.  These systems would sometimes interact,
but that interaction would likely result in messages going to spam folders
or being rejected outright some percentage of the time.

If hotmail/gmail were to go to p=REJECT, is a boycott still possible?   vzw/
mail.ru/sina/me.com/163.com/docomo/etc?

Brandon

---

From: Vlatko Salaj <[email-masked]>
Date: Fri, 30 May 2014 02:15:29 -0700 (PDT)

On Friday, May 30, 2014 10:47 AM, Brandon Long <[email-masked]> wrote:

> If hotmail/gmail were to go to p=REJECT, is a boycott still possible?

actually, i would love this to happen. that way,
p=reject would lose all legitimacy and DMARC policy
model would be completely dead. and i would unsubscribe.

by tightening the rope, more things fall out.
since DMARC gate-keepers don't rly wanna fix it,
i look forward for their over-zealousness to
completely break the protocol.

nobody would bother developing for and checking DMARC
policy requirements, and DMARC would essentially become
a simple reporting protocol, without authentication
or compliance checks, for most services. the same
happened with SPF, the same happened with DKIM+policy.

and we would just fall back to blacklisting, whitelisting
and all deep and complex processing good old anti-spam
services do instead.

cause the wisdom of blacklisting and whitelisting is too
complex for DMARC to handle, it seems. even though, actually,
alignment check is a way of whitelisting, essentially.

when somebody like me has to draw pictures of basics...
it speaks volume about how things in question are broken.

--
Vlatko Salaj aka goodone
http://goodone.tk

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 30 May 2014 06:42:03 -0700

> it speaks volume about how things in question are broken.

I think there's another possible answer, which is that your perspective on
how this all works or should work isn't shared by anyone else.

In either case, there are a lot of smart and very experienced email people
here.  I suggest that talking down to everyone that doesn't see it your way
isn't an especially constructive approach.

-MSK

---

From: Vlatko Salaj <[email-masked]>
Date: Fri, 30 May 2014 07:59:15 -0700 (PDT)

On Friday, May 30, 2014 3:42 PM, Murray S. Kucherawy <[email-masked]> wrote:

> I think there's another possible answer, which is that your
> perspective on how this all works or should work isn't
> shared by anyone else.
> In either case, there are a lot of smart and very experienced
> email people here. I suggest that talking down to everyone
> that doesn't see it your way isn't an especially constructive
> approach.

In either case, there are a lot of smart and very experienced
email people here. I suggest that talking down to everyone
that doesn't see it your way isn't an especially constructive
approach, administrator.

Believe me, I'm not the only one amazed. Let's hope that's the
last of offtopic, personal, insulting messages we'll see running
around here.

I am, at least, posting stuff about DMARC,
not how-to-behave-for-dummies.

-- 
Vlatko Salaj aka goodone
http://goodone.tk

---

From: John Sweet <[email-masked]>
Date: Fri, 30 May 2014 11:25:23 -0700

> vast majority of people do.

The longer I work in email, the less I feel as though there's any consensus
in how it is used, beyond the bare minimum required for it to interoperate.
Sort of interoperate. Most of the time.

J

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 30 May 2014 11:27:49 -0700

On Fri, May 30, 2014 at 11:25 AM, John Sweet <[email-masked]> wrote:

> The longer I work in email, the less I feel as though there's any
> consensus in how it is used, beyond the bare minimum required for it to
> interoperate. Sort of interoperate. Most of the time.
>

"Everyone you meet is fighting a battle you don't understand."

---

From: Dave Crocker <[email-masked]>
Date: Fri, 30 May 2014 11:47:47 -0700

On 5/30/2014 11:27 AM, Murray S. Kucherawy wrote:
> On Fri, May 30, 2014 at 11:25 AM, John Sweet <[email-masked]
> <mailto:[email-masked]>> wrote:
>     consensus in how it is used, beyond the bare minimum required for it
>     to interoperate. Sort of interoperate. Most of the time.
> 
> 

s/most/some/

but that's probably because i don't understand...

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net