Subject: Re: [dmarc-ietf] DKIM through mailing lists (rebutting MLs won't change)

From: Kurt Andersen <[email-masked]>
Date: Wed, 4 Jun 2014 10:54:02 -0700

On Wed, Jun 4, 2014 at 10:43 AM, Stephen J. Turnbull <[email-masked]>
wrote:

> Nor does DMARC say it's nonconforming; in fact, it automatically
>> passes identity alignment, because there's nobody who is allowed to
>> create domains under .invalid, so there can be no _dmarc.x.y.invalid.
>>
>
Actually, it does not and can not pass alignment. The alignment status is
undefined which is neither a pass nor a fail.

 --Kurt Andersen

---

From: "Stephen J. Turnbull" <[email-masked]>
Date: Thu, 05 Jun 2014 03:34:01 +0900

> undefined which is neither a pass nor a fail.

Urk.  Thanks for the correction.

Leaving-foot-in-mouth-until-brain-starts-working-ly y'rs,