Subject: [dmarc-ietf] email orphans - embedded devices

From: Tim Draegen <[email-masked]>
Date: Fri, 3 Oct 2014 12:36:07 -0400

I've created a wiki page to expand upon an often overlooked source of email -- embedded devices.

  http://trac.tools.ietf.org/wg/dmarc/trac/wiki/EmbeddedDevices

These sources of email are often incredibly problematic.  Thanks to John Levine for quietly inserting this into the WG's wiki.

I'll be trying to find.. volunteers... from various embedded communities to contribute to this page. Feel free to note your own experiences.

1/2 of the WG Chair,
=- Tim

---

From: "John Levine" <[email-masked]>
Date: 3 Oct 2014 20:02:09 -0000

In article <[email-masked]> you write:
>I'll be trying to find.. volunteers... from various embedded communities to contribute to
>this page. Feel free to note your own experiences.

I stuck in a few things about the problems I've noted with the limited
number of embedded devices I use.