Subject: [dmarc-ietf] slides for Friday session

From: Tim Draegen <[email-masked]>
Date: Thu, 13 Nov 2014 22:35:32 -1000

Slides for tomorrow’s session can be found here:

  http://www.ietf.org/proceedings/91/slides/slides-91-dmarc-0.pdf

More information on how to attend can be located from day's agenda/schedule:

  http://tools.ietf.org/agenda/91/#FRIDAY

=- Tim

---

From: Brett McDowell <[email-masked]>
Date: Fri, 14 Nov 2014 08:09:56 -0500

My first post to this list was to highlight this aspect of our charter [1]
because I was concerned it was being overlooked:

"It will also provide technical implementation guidance and review possible
enhancements elsewhere in the mail handling sequence that could improve
DMARC compatibility."

Is this exercise within the scope of Milestone 2 [2], i.e. are we going to
provide technical guidance elsewhere in the mail handling sequence (e.g.
mailing lists) or are we only going to look at changes to dmarc-base [3]?

--Brett

[1] https://datatracker.ietf.org/wg/dmarc/charter/
[2] http://www.ietf.org/proceedings/91/slides/slides-91-dmarc-0.pdf
[3] http://datatracker.ietf.org/doc/draft-kucherawy-dmarc-base/

On Fri, Nov 14, 2014 at 3:35 AM, Tim Draegen <[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Tim Draegen <[email-masked]>
Date: Fri, 14 Nov 2014 07:42:30 -1000

> On Nov 14, 2014, at 3:09 AM, Brett McDowell <[email-masked]> wrote:
> 
> "It will also provide technical implementation guidance and review possible enhancements elsewhere in the mail handling sequence that could improve DMARC compatibility."
> 
> Is this exercise within the scope of Milestone 2 [2], i.e. are we going to provide technical guidance elsewhere in the mail handling sequence (e.g. mailing lists)

Hi Brett, yes, this is exactly what milestone 2 concerns.

> or are we only going to look at changes to dmarc-base [3]?

Focus on changes to the base spec comes later.