Subject: Re: [dmarc-ietf] -10 (was: Jim Fenton's review of -04)

From: Kurt Andersen <[email-masked]>
Date: Thu, 1 Jan 2015 21:02:26 +0000

On 2015-01-01, 12:50 , "Scott Kitterman" <[email-masked]> wrote:

>Personally I prefer what you had for -09.  I think it's clearer, but I'm
>ok with either.

I'm OK with the new wording, but would have liked to see the -09 statement
about reporting temp errors carried over:

> When otherwise appropriate due to DMARC policy, receivers MAY send
>feedback reports regarding temporary errors.

--Kurt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 1 Jan 2015 13:40:46 -0800

> >feedback reports regarding temporary errors.

Restored.

-MSK