Subject: Re: [dmarc-ietf] update on dmarc from a mailing list USER'S perspective?

From: eugene hayhoe <[email-masked]>
Date: Sat, 24 Jan 2015 20:26:11 -0800

LOL, Hector & Steve - thanks for the responses and straight talk, sad as it is.

The problem is the list providers who dump my email address for ''bouncing/not getting all messages'' allegedly, not email providers (not that they don't have issues too, but that's another topic). 

Yahoo is NOT the only one I've had issues with; hotmail is the same - a couple weeks and I'm bounced again on either from the ARSClist. Based on my experiences with Yahoo in the past, I'm not even going to waste my time CONTACTING them, let alone trying to lobby them.

Thanks for the link Steve - will check it out - you gave me more info than I've ever gotten from Yahoo. 

Tis depressing indeed to hear the comparison to the Ds and Rs, as I washed my hands of BOTH years ago, and this sounds just as hopeless, apparently.

Gene
--------------------------------------------
On Sat, 1/24/15, Hector Santos <[email-masked]> wrote:

Subject: Re: [dmarc-ietf] update on dmarc from a mailing list USER'S perspective?
To: "eugene hayhoe" <[email-masked]>, [email-masked]
Date: Saturday, January 24, 2015, 7:35 PM

On 1/24/2015 6:08 AM,
eugene hayhoe wrote:
> As an IT
non-professional (in every sense of the word, I only joined
this group out of frustration at no longer having reliable
access to several email lists I had enjoyed for years
previously, in an attempt to understand WHY that was so)
VERY frustrated by the bouncing mess dmarc created a year
ago for people like me, I'm here to ask ''is
there any kind of a fix on the horizon yet?''
> My occasional
perusing of messages on this list leads me to believe
''not yet.'' Is this accurate?
> ANY ''update
for the layman'' that anyone could volunteer would
be MUCH appreciated. I miss my mailing lists.
> Gene Hayhoe

Gene,

I feel ya, but IMO your
options are:

[1] Change
your favorite email to another that isn't strict,
[2] Wait until the IETF designs new 3rd party
DKIM Policy protocols,
[3] Encourage your
list provider/market to support and push for #2, ASAP.

None of this is new. Its been
known for at least 10+ years now.  Its 
like politics now, DEM vs GOP.  DEM wants DKIM
POLICY designs, the GOP 
want DKIM TRUST
designs.  DMARC is providing new hope DKIM POLICY will 
prevail and now that more BIG systems are
supporting it and also 
turning on the
REJECTION switch, maybe 3rd party POLICIES is next.

Cross your fingers.

Vote for 3rd Party Domain
Authorization Signing Solutions. <g>

--
HLS

_______________________________________________
dmarc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmarc

--------------------------------------------
On Sat, 1/24/15, Steve Atkins <[email-masked]> wrote:

 Subject: Re: [dmarc-ietf] update on dmarc from a mailing list USER'S perspective?
 To: "dmarc" <[email-masked]>
 Date: Saturday, January 24, 2015, 7:29 PM

 On Jan
 24, 2015, at 3:08 AM, eugene hayhoe <[email-masked]>
 wrote:
 
 > As an IT
 non-professional (in every sense of the word, I only joined
 this group out of frustration at no longer having reliable
 access to several email lists I had enjoyed for years
 previously, in an attempt to understand WHY that was so)
 VERY frustrated by the bouncing mess dmarc created a year
 ago for people like me, I'm here to ask ''is
 there any kind of a fix on the horizon yet?''
 
 Your ISP has made a policy
 statement that you are not allowed to use mailing lists from
 their service. DMARC didn't create the issue, Yahoo
 did.
 
 You have two choices
 if you want to be able to reliably participate in mailing
 lists - persuade Yahoo to reverse their decision about what
 they will allow you to do with a yahoo.com email address, or
 move to a different email provider.
 
 > My occasional perusing of messages on this
 list leads me to believe ''not yet.'' Is
 this accurate?
 
 Kinda.
 "Not any time soon" would be more accurate.
 "Not ever" might be even more accurate.
 
 > ANY ''update for the
 layman'' that anyone could volunteer would be MUCH
 appreciated. I miss my mailing lists.
 
 Move to a different ISP. All
 the ISPs highlighted in red on this - http://dmarc.wordtothewise.com - list
 have stated that they do not wish their users to send email
 via anything other than their mail systems. That includes,
 amongst other things, typical mailing lists. That list of
 ISPs has been pretty stable for a while - I don't expect
 any of those listed in red to change any time soon, and I
 hope there won't be any changes to red either.
 
 Cheers,
 
 Steve
 
 (apologies for
 possible duplicate mail)
 _______________________________________________
 dmarc mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/dmarc

---

From: "John Levine" <[email-masked]>
Date: 25 Jan 2015 17:24:24 -0000

>Yahoo is NOT the only one I've had issues with; hotmail is the same - a couple weeks and I'm
>bounced again on either from the ARSClist. Based on my experiences with Yahoo in the past, I'm not
>even going to waste my time CONTACTING them, let alone trying to lobby them.

The problem is that Yahoo is telling the world that yahoo.com users
aren't allowed to send mail through lists.  Hotmail is one of the
providers that takes their advice.  Steve's list has some providers
that don't say that.

I would agree that if there were any chance Yahoo were going to change
their policy due to complaints from non-paying users, it would have
happaned by now.  Sometimes free services are worth what they cost.

R's,
John