Subject: [dmarc-ietf] Ping?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 15 Jul 2015 23:00:59 -0700

Hey, so uh, who's waiting on whom for what here?

-MSK

---

From: Tim Draegen <[email-masked]>
Date: Thu, 16 Jul 2015 08:51:47 -0400

> On Jul 16, 2015, at 2:00 AM, Murray S. Kucherawy <[email-masked]> wrote:
> 

The interoperability issue draft has outstanding edits for version 4, with an emphasis on finishing Section 4:

  http://trac.tools.ietf.org/id/draft-ietf-dmarc-interoperability-04.txt

The ball is in the editors' court to finish Section 4.

=- Tim