Subject: Re: [dmarc-ietf] Responses to comments on draft-ietf-dmarc-interoperability-08.txt

From: "Kurt Andersen (b)" <[email-masked]>
Date: Sat, 7 Nov 2015 21:01:01 -0800

On Sat, Nov 7, 2015 at 4:36 PM, Murray S. Kucherawy <[email-masked]>
wrote:

> On Fri, Nov 6, 2015 at 1:37 PM, Franck Martin <[email-masked]>
> wrote:
>
>> While the I-D will likely expires they will not be removed from the
>> website, so references will still work, so I don't see as that bad that
>> they are properly referenced in this document. I however agree we should
>> provide a quick summary for people that do not need the details.
>>
>
> On the flipside, I don't see what value they add; the ones that gain
> consensus will be published in their own right, and the details of the ones
> that don't probably aren't interesting to later readers anyway.
>
> -MSK
>

I'm OK either way. Tim, would you care to weigh in as the WG chair? It's an
easy change to make and it would be nice to close out this milestone. What
about demoting the I-D citations to an Appendix?

--Kurt

---

From: Tim Draegen <[email-masked]>
Date: Sun, 8 Nov 2015 18:40:40 -0800

> On Nov 7, 2015, at 9:01 PM, Kurt Andersen (b) <[email-masked]> wrote:
> On the flipside, I don't see what value they add; the ones that gain consensus will be published in their own right, and the details of the ones that don't probably aren't interesting to later readers anyway.
> 
> -MSK
> 
> I'm OK either way. Tim, would you care to weigh in as the WG chair? It's an easy change to make and it would be nice to close out this milestone. What about demoting the I-D citations to an Appendix?

Not as a WG Chair (as I don't think that matters here), but IMO going with Murray's suggestion is wise. 

The idea of moving the I-D citations to an Appendix is immediately appealing, but I think in the future such an Appendix will just cause confusion.

=- Tim