Subject: [dmarc-ietf] Moving on to our next phase?

From: "Kurt Andersen (b)" <[email-masked]>
Date: Fri, 1 Apr 2016 11:13:19 -0700

Since we've completed the task of identifying the interoperability problems
with some mitigations (phase I), is it time for us to move on to our next
activity phase?

Also, is there some admin-magic that has to happen to move a document from
"draft" to "hey! all done!" status? (
https://datatracker.ietf.org/doc/draft-ietf-dmarc-interoperability/)

>From the group charter:

> Phase I:
>    * Draft description of interoperability issues for indirect mail flows
> and plausible methods for reducing them.
> Phase II:
>    * Specification of DMARC improvements to support indirect mail flows
>    * Draft Guide on DMARC Usage
> Phase III:
>    * Review and refinement of the DMARC specification
>    * Completion of Guide on DMARC Usage

I think that we need to update our target milestones a bit since they still
call for everything to be completed by May 2015.

--Kurt

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 1 Apr 2016 20:01:44 +0100

Hi Kurt,

> On 1 Apr 2016, at 19:13, Kurt Andersen (b) <[email-masked]> wrote:
> 
> Since we've completed the task of identifying the interoperability problems with some mitigations (phase I), is it time for us to move on to our next activity phase?
> 
> Also, is there some admin-magic that has to happen to move a document from "draft" to "hey! all done!" status? (https://datatracker.ietf.org/doc/draft-ietf-dmarc-interoperability/)

One of the chairs should do shepherding write up and request publication using datatracker. Or find another person who can serve as the document shepherd.
> 
> From the group charter:
>> Phase I:
>>    * Draft description of interoperability issues for indirect mail flows and plausible methods for reducing them.
>> Phase II:
> I think that we need to update our target milestones a bit since they still call for everything to be completed by May 2015.

That would be great!

Alexey,
Who would become the responsible AD for this group on Wednesday evening.

---

From: [email-masked]
Date: Fri, 01 Apr 2016 12:06:50 -0700 (PDT)

> One of the chairs should do shepherding write up and request publication
> using datatracker. Or find another person who can serve as the document
> shepherd.

I'll take care of it.

> Who would become the responsible AD for this group on Wednesday evening.

I won't be there but may be online.

				Ned