Subject: [dmarc-ietf] Meeting in Berlin... or no?

From: Barry Leiba <[email-masked]>
Date: Fri, 3 Jun 2016 18:44:51 -0400

My sense is that we don't need to meet face to face in Berlin.  We
have lots of things to discuss on the list, but we're not stuck on
issues that need in-person time.

Does anyone think we *do* need to meet?  If so, please suggest what
would be on the agenda that really needs the face time.

Barry, as chair

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 6 Jun 2016 10:15:13 +0000

Well, I¹ll be there no matter.

Cheers, Morton

On 04/06/16 00:44, "dmarc on behalf of Barry Leiba"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>dmarc mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmarc

TREND MICRO Deutschland GmbH, Zeppelinstrasse 1, 85399 Hallbergmoos, Germany
Geschaeftsfuehrer: Raimund Genes (Spr.), Frank Schwittay, Norma O'Callaghan, Guenter Untucht, Amtsgericht Muenchen - HRB 114739

Die in dieser E-Mail und ihren etwaigen Anhaengen enthaltenen Informationen sind vertraulich und koennen gewerblichen Schutzrechten unterliegen. Sollten Sie keiner der vorgesehenen Empfaenger sein, sind Sie nicht berechtigt, diese Nachricht in irgendeiner Weise zu benutzen oder weiterzugeben. Bitte benachrichtigen Sie uns ggf. per Rueckantwort oder telefonisch (0811-88990700) und loeschen Sie diese E-Mail aus Ihrem E-Mail-System.

The information contained in this email and any attachments is confidential and may be subject to copyright or other intellectual property protection. If you are not the intended recipient, you are not authorized to use or disclose this information, and we request that you notify us by reply mail or telephone and delete the original message from your mail system.