Subject: Re: [dmarc-ietf] ARC adoption

From: "Kurt Andersen (b)" <[email-masked]>
Date: Tue, 28 Jun 2016 15:14:49 -0700

-dmarc-discuss

On Tue, Jun 28, 2016 at 3:09 PM, Steven M Jones <[email-masked]> wrote:

> + [email-masked] list to capture for ARC discussion/archive
>
> On 06/28/2016 09:12, A. Schulze via dmarc-discuss wrote:
> >
> > Kurt just mention adoption in his last message.
> > Adoption is a good point, I've two questions:
> >
> > 1) are there implementation available as open source?
>

For additional details about the current "Implementation Status" of ARC,
you can check out the section of the document bearing that phrase.

--Kurt

---

From: Franck Martin <[email-masked]>
Date: Tue, 28 Jun 2016 17:30:27 -0500 (CDT)

> From: "Kurt Andersen (b)" <[email-masked]>
> To: "Steven M Jones" <[email-masked]>
> Cc: [email-masked]
> Sent: Tuesday, June 28, 2016 3:14:49 PM
> Subject: Re: [dmarc-ietf] ARC adoption

> On Tue, Jun 28, 2016 at 3:09 PM, Steven M Jones < [email-masked] > wrote:

> For additional details about the current "Implementation Status" of ARC, you can
> check out the section of the document bearing that phrase.

Also, when a tarball is released, someone needs to do a rpm (or package) of it, then this rpm needs to be included in the linux distro. It seems to me this cycle is about a year. 

I don't ex pect many people to upgrade from tarballs.