Subject: Re: [dmarc-ietf] Fwd: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt

From: Takehito Akagiri <[email-masked]>
Date: Mon, 27 Feb 2017 02:10:06 +0000 (GMT)

Regarding draft-akagiri-dmarc-virtual-verification-01.txt, I got statistics to show effect of "Virtual DAMRC" in corporation with some Japanese ISPs.

I prepared very simple page for it. Please find it on the URL as bellow.
https://www.vdmarc.dmarc.jp/?p=122

Any comments will be appreciated.

Best regards,
--Takehito Akagiri

----- 元のメッセージ -----
差出人: "Kouji Okada" <[email-masked]>
宛先: "dmarc" <[email-masked]>
Cc: "Kouji Okada" <[email-masked]>
送信済み: 2016年9月21日, 水曜日 午後 5:10:55
件名: [dmarc-ietf] Fwd: I-D Action:	draft-akagiri-dmarc-virtual-verification-01.txt

We have submitted new version of draft-akagiri-dmarc-virtual-verification

The diffs from 00 are listed below.

* Removed Roadmap section
* Added focus of document to Introduction and Problem Statement
* Added Use cases section

Any comments will be appreciated.

Best regards,
Kouji Okada

> 転送されたメッセージ：
> 
> 差出人: [email-masked]
> 件名: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt
> 日付: 2016年9月21日 16:43:58 JST
> 宛先: <[email-masked]>
> 返信先: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>        Title           : DMARC verification without record definitions
>        Authors         : Genki Yasutaka
>                          Takehito Akagiri
>                          Masaki Kase
>                          Kouji Okada
>                          Kaoru Maeda
> 	Filename        : draft-akagiri-dmarc-virtual-verification-01.txt
> 	Pages           : 9
> 	Date            : 2016-09-21
> 
> Abstract:
>   While DMARC is a powerful architecture to protect email users from
>   malicious email activities, its deployment is still a work in
>   progress.  To encourage further adoption of DMARC, in this draft we
>   propose an incremental deployment procedure.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-akagiri-dmarc-virtual-verification/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-akagiri-dmarc-virtual-verification-01
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-akagiri-dmarc-virtual-verification-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
dmarc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmarc

---

From: Kaoru Maeda <[email-masked]>
Date: Tue, 28 Feb 2017 13:12:01 +0900

Takehito,

Thank you for the statistics.

I'm glad to know virtual DMARC verifications has some traffic that could be
applicable. Do you have numbers for non-aligned messages that Sender has a
DMARC?

I wonder if these are stats on Microsoft's "bestguesspass".

Kaoru

2017-02-27 11:10 GMT+09:00 Takehito Akagiri <[email-masked]>:

> Regarding draft-akagiri-dmarc-virtual-verification-01.txt, I got
> statistics to show effect of "Virtual DAMRC" in corporation with some
> Japanese ISPs.
>

---

From: Takehito Akagiri <[email-masked]>
Date: Tue, 28 Feb 2017 06:35:41 +0000 (GMT)

Kaoru 

> Do you have numbers for non-aligned messages that Sender has a DMARC? 

No, I don't have it. 
But I think we don't need the stats like that to show effect of Virtual DMARC. 
Because Virtual DAMRC focus on the case of PASS. 
If Virtual DMARC is not PASS, result should be NONE. 
That means non-PASS messages are not received any bad influences by Virtual DMARC. 

> I wonder if these are stats about Microsoft's "bestguesspass". 

I am not sure MS's BestGuessPass is the same as Virtual DMDARC but almost same idea so I am also interested in the stats. 

Best, 
--Takehito 

差出人: "Kaoru Maeda" <[email-masked]> 
宛先: "壮人 赤桐" <[email-masked]> 
Cc: "dmarc" <[email-masked]> 
送信済み: 2017年2月28日, 火曜日 午後 1:12:01 
件名: Re: [dmarc-ietf] Fwd: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt 

Takehito, 

I'm glad to know virtual DMARC verifications has some traffic that could be applicable. Do you have numbers for non-aligned messages that Sender has a DMARC? 

Kaoru 

2017-02-27 11:10 GMT+09:00 Takehito Akagiri < [email-masked] > : 

Best regards, 
--Takehito Akagiri 

----- 元のメッセージ ----- 
差出人: "Kouji Okada" < [email-masked] > 
宛先: "dmarc" < [email-masked] > 
Cc: "Kouji Okada" < [email-masked] > 
送信済み: 2016年9月21日, 水曜日 午後 5:10:55 
件名: [dmarc-ietf] Fwd: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt 

Best regards, 
Kouji Okada 

> 宛先: < [email-masked] > 
> until the htmlized version and diff are available at tools.ietf.org . 
>