Subject: Re: [dmarc-ietf] Fwd: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt

From: Takehito Akagiri <[email-masked]>
Date: Tue, 7 Mar 2017 23:37:29 +0000 (GMT)

Daisuke, 

Many thanks.

Choose log from one MTA for 1 day, that should be enough for this kind of stats at first.
Also I focused only on "strict" pattern.
After that, simply do.

In my case, I made a csv file from logs  
- queueID, spf result, EnvFrom domain, DKIM result, d=, RFC5322.From domain
Then get DMARC from TXT RR for RFC5322.From if the message was "align".

Best,
--Takehito

> Hi Takehito,
>
>  Thank you for your information. This is good!
> I would like to research my mail servers, too.
> 
>  Please tell me how to make data more easily.
>
> Daisuke.
>
>> Regarding draft-akagiri-dmarc-virtual-verification-01.txt, I got statistics to show effect of "Virtual DAMRC" in corporation with some Japanese ISPs.
>>
>>I prepared very simple page for it. Please find it on the URL as bellow.
>>https://www.vdmarc.dmarc.jp/?p=122
>>
>>Any comments will be appreciated.
>>
>>Best regards,
>>--Takehito Akagiri

----- 元のメッセージ -----
差出人: "壮人 赤桐" <[email-masked]>
宛先: "dmarc" <[email-masked]>
送信済み: 2017年2月27日, 月曜日 午前 11:10:06
件名: Re: [dmarc-ietf] Fwd: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt

Regarding draft-akagiri-dmarc-virtual-verification-01.txt, I got statistics to show effect of "Virtual DAMRC" in corporation with some Japanese ISPs.

I prepared very simple page for it. Please find it on the URL as bellow.
https://www.vdmarc.dmarc.jp/?p=122

Any comments will be appreciated.

Best regards,
--Takehito Akagiri

----- 元のメッセージ -----
差出人: "Kouji Okada" <[email-masked]>
宛先: "dmarc" <[email-masked]>
Cc: "Kouji Okada" <[email-masked]>
送信済み: 2016年9月21日, 水曜日 午後 5:10:55
件名: [dmarc-ietf] Fwd: I-D Action:	draft-akagiri-dmarc-virtual-verification-01.txt

We have submitted new version of draft-akagiri-dmarc-virtual-verification

The diffs from 00 are listed below.

* Removed Roadmap section
* Added focus of document to Introduction and Problem Statement
* Added Use cases section

Any comments will be appreciated.

Best regards,
Kouji Okada

> 転送されたメッセージ：
> 
> 差出人: [email-masked]
> 件名: I-D Action: draft-akagiri-dmarc-virtual-verification-01.txt
> 日付: 2016年9月21日 16:43:58 JST
> 宛先: <[email-masked]>
> 返信先: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>        Title           : DMARC verification without record definitions
>        Authors         : Genki Yasutaka
>                          Takehito Akagiri
>                          Masaki Kase
>                          Kouji Okada
>                          Kaoru Maeda
> 	Filename        : draft-akagiri-dmarc-virtual-verification-01.txt
> 	Pages           : 9
> 	Date            : 2016-09-21
> 
> Abstract:
>   While DMARC is a powerful architecture to protect email users from
>   malicious email activities, its deployment is still a work in
>   progress.  To encourage further adoption of DMARC, in this draft we
>   propose an incremental deployment procedure.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-akagiri-dmarc-virtual-verification/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-akagiri-dmarc-virtual-verification-01
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-akagiri-dmarc-virtual-verification-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
dmarc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmarc

_______________________________________________
dmarc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmarc

---

From: 加瀬正樹 <[email-masked]>
Date: Wed, 8 Mar 2017 10:07:01 +0900 (JST)

Hi Daisuke, Takehito,

Perhaps, we would be able to calculate the rate:

1. Survey the emails passed ADSP.
2. Survey the emails passed SPF.
   And exclude the emails passed ADSP.
   And exclude the emails have no same domain
     about RFC5321.From and RFC5322.From.

The sum of the result 1. and 2. is the rate we'd expect.

Best regards,

----- Original Message -----
>Date: Tue, 7 Mar 2017 23:37:29 +0000 (GMT)
>From: Takehito Akagiri <[email-masked]>
>To: dmarc <[email-masked]>
>Subject: Re: [dmarc-ietf] Fwd: I-D Action:
> draft-akagiri-dmarc-virtual-verification-01.txt
>
>
>Daisuke, 
>
>Many thanks.
>
>>> Regarding draft-akagiri-dmarc-virtual-verification-01.txt, I got statistic
s to show effect of "Virtual DAMRC" in corporation with some Japanese ISPs.
>Regarding draft-akagiri-dmarc-virtual-verification-01.txt, I got statistics t
o show effect of "Virtual DAMRC" in corporation with some Japanese ISPs.
>> ftp://ftp.ietf.org/internet-drafts/

==================================
加瀬正樹
  [email-masked]
  http://softest.cocolog-nifty.com/blog/
  http://twitter.com/softest
==================================