Subject: [dmarc-ietf] implementation update

From: Brandon Long <[email-masked]>
Date: Fri, 28 Apr 2017 11:26:42 -0700

Gmail/Google has deployed our implementation of ARC to our mail system.

At this point, we aren't creating new ARC chains, yet, but any message with
an existing arc chain will be validated and signed.

Let us know if you see any issues.

We expect to start creating our own chains in the next couple weeks, baring
issues.

Brandon

---

From: Paul Rock <[email-masked]>
Date: Fri, 28 Apr 2017 14:35:02 -0400

YAY! :-)

Gratz guys.

On Fri, Apr 28, 2017 at 2:26 PM, Brandon Long <[email-masked]> wrote:

> At this point, we aren't creating new ARC chains, yet, but any message
> with an existing arc chain will be validated and signed.
>
> We expect to start creating our own chains in the next couple weeks,
> baring issues.
>
> Brandon
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>
>

-- 
PAUL ROCK
Principal Software Engineer | AOL Mail
P: 703-265-5734 | C: 703-980-8380
AIM: paulsrock
22070 Broderick Dr.| Dulles, VA | 20166-9305

---

From: Seth Blank <[email-masked]>
Date: Fri, 28 Apr 2017 23:36:13 +0000

Excellent news, congrats!

-- 

Bringing Trust to Email

Seth Blank | Head of Product for Open Source and Protocols
[email-masked]
+1-415-894-2724 <javascript:void(0);>