Subject: Re: [dmarc-ietf] I-D Action: draft-akagiri-dmarc-virtual-verification-00.txt

From: [email-masked]
Date: Sat, 01 Apr 2017 13:25:48 -0700 (PDT)

<wg co-chair hat on>

Normally I'm not a stickler for avoiding side discussion of related items 
on working lists. But this case I'm going to have to agree with Dave: This
group is not making sufficient progress on its core work, which currently
is to review and progress the ARC specifications. This needs to happen
sooner rather than later, and we cannot afford to spend time on this
specification at this time.

If and when we get that far, we can discuss whether or not this is a fit for
the third track of this WG (documentation of actual and possible operational
practices).

<wg co-chair hat off>

				Ned

> On 10/3/2016 9:21 AM, Takehito Akagiri wrote:
> > We have updated the draft based on comments on ML when we submitted
> > draft 00.  I'll show small comments about that.

> I'm confused.

> First, this is not a task within the working group charter, as I read
> it, and I haven't seen a wg discussion to adopt it.

> Second, I've seen a range of specific arguments against this work, with
> only a tiny amount of support for it, and no follow-up discussion of
> those arguments, nevermind accomplishing reasonable resolution of those
> concerns.

> All of which tells me that this activity is out of scope for this IETF
> mailing list.

> I encourage the chairs to chime in and either confirm or correct this
> assessment.

> d/

> --
> Dave Crocker
> Brandenburg InternetWorking
> bbiw.net

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc

---

From: Kouji Okada <[email-masked]>
Date: Sat, 8 Apr 2017 11:55:18 +0900

Ned

I’m sorry for my late reply.

We appreciate your advice as a co-chair.
We understood that currently there is no room for our proposal in the current phase of this WG.

Best regards,
Kouji Okada

> 2017/04/02 5:25、[email-masked]:
> 
> <wg co-chair hat on>
> 
> Normally I'm not a stickler for avoiding side discussion of related items on working lists. But this case I'm going to have to agree with Dave: This