Subject: Re: [dmarc-ietf] Meeting in Prague (IETF 99)

From: "Kurt Andersen (b)" <[email-masked]>
Date: Wed, 31 May 2017 13:49:02 +0800

On Wed, May 31, 2017 at 2:11 AM, Barry Leiba <[email-masked]>
wrote:

>
> Anyone who wants to work on this at the Hackathon, please register
> (free) for the hackathon
> <https://www.ietf.org/registration/ietf99/hackathonregistration.py>...
> sooner is better, so we can track who's participating.
>

Done - I had not realized that the hackathon registration was separate.

> > To me, the biggest point of discussion has to do with the hypothetical
> next
> > milestone for the group which is currently called out as "document[ing]
> > operational practices..." (the _Draft Guide on DMARC Usage_). While I
> > understand that was viewed as "something that we could do" when the group
> > was chartered, I doubt the need for it as an IETF document as time has
> > passed. I think that discussing the next steps of the group would be
> apropos
> > in a F2F meeting.
>
> This seems like fodder for a short meeting -- 30 minutes

That seems reasonable.

> even if we need to discuss the next steps, we haven't done that on the
> list yet, so we
> don't know that we need face time for it.
>

Most of the effort has been focused on getting ARC deployed in to
production so there has been relatively little attention to the "what's
next" question. Peter had started a thread a few months ago but it did not
get much (or any) traction. How sacrosanct is the "deliverable" list in the
charter? I know that we are constrained from going beyond the charter, but
do we have to write documents that may not be of value just because they
are listed in the charter?

Is the openarc project in a state where it would be useful to discuss it?

It's usable, has been deployed in test instances and interoperates with
various other implementations (see
https://tools.ietf.org/html/draft-ietf-dmarc-arc-protocol-03#section-9).
I'm not sure what would need to be discussed though. There will be a
training session at the impending M3AAWG meeting on how enterprise mail
admins can implement ARC using OpenARC.

> I'll note that DCRUP will have a session in Prague
>

Glad to hear that - I've still been fighting with getting onto that list
and having mail be receivable.

--Kurt

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 31 May 2017 10:26:12 +0100

Hi Kurt,

On 31 May 2017, at 06:49, Kurt Andersen (b) <[email-masked]> wrote:

>> even if we need to discuss the next steps, we haven't done that on the list yet, so we
> Most of the effort has been focused on getting ARC deployed in to production so there has been relatively little attention to the "what's next" question. Peter had started a thread a few months ago but it did not get much (or any) traction. How sacrosanct is the "deliverable" list in the charter? I know that we are constrained from going beyond the charter, but do we have to write documents that may not be of value just because they are listed in the charter?

The WG can recharter, but you will need to convince me (as the Area Director responsible for this WG) and the rest of IESG that the new work/charter is better than the old one. Rechartering is not hard, if there is enough WG support for it.

Best Regards,
Alexey

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Wed, 31 May 2017 19:57:57 +0800

On Wed, May 31, 2017 at 5:26 PM, Alexey Melnikov <[email-masked]>
wrote:

> The WG can recharter, but you will need to convince me (as the Area
> Director responsible for this WG) and the rest of IESG that the new
> work/charter is better than the old one. Rechartering is not hard, if there
> is enough WG support for it.
>

Does deciding that a proposed work item/deliverable is not really
beneficial require rechartering?

--Kurt

---

From: Barry Leiba <[email-masked]>
Date: Wed, 31 May 2017 08:21:45 -0400

>>> do we have to write documents that may not be of value just because they are
>>> listed in the charter?
>>
> Does deciding that a proposed work item/deliverable is not really beneficial
> require rechartering?

No.  Adding things will likely require rechartering, but eliminating
things doesn't.  Of course, if we recharter for some other reason,
we'd remove the unnecessary item as well.

Barry

---

From: Barry Leiba <[email-masked]>
Date: Wed, 31 May 2017 21:41:41 +0900

I have requested a 30-minute slot (in a U-shaped room arrangement).  I
can change this to 60 minutes if we decide by Friday that we'd like
more time.

I'd rather err on the side of keeping us tight and not booking
people's time unnecessarily.

Barry

On Wed, May 31, 2017 at 2:49 PM, Kurt Andersen (b) <[email-masked]> wrote:
> Most of the effort has been focused on getting ARC deployed in to production
> so there has been relatively little attention to the "what's next" question.
> Peter had started a thread a few months ago but it did not get much (or any)
> traction. How sacrosanct is the "deliverable" list in the charter? I know
> that we are constrained from going beyond the charter, but do we have to
> write documents that may not be of value just because they are listed in the
> charter?
>
> https://tools.ietf.org/html/draft-ietf-dmarc-arc-protocol-03#section-9). I'm
> not sure what would need to be discussed though. There will be a training
> session at the impending M3AAWG meeting on how enterprise mail admins can
> implement ARC using OpenARC.
>
>>
> Glad to hear that - I've still been fighting with getting onto that list and
> having mail be receivable.
>
> --Kurt
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>