Subject: Re: [dmarc-ietf] Proposal: Writing a DMARC usage guide is not a good task for this WG

From: Alexey Melnikov <[email-masked]>
Date: Thu, 1 Jun 2017 10:52:00 +0100

> On 1 Jun 2017, at 05:23, Murray S. Kucherawy <[email-masked]> wrote:
> 
>> On Wed, May 31, 2017 at 5:47 AM, Barry Leiba <[email-masked]> wrote:
>> I agree with this.  If there's stable documentation on DMARC usage
>> that we can cite, there's little value in adding our own, which is
>> likely to end up diverging from the others.
>> 
>> Does anyone think we *should* proceed with writing this?
> 
> Hard to say.  Maybe, with development of a DMARC on the standards track.  But I'd like to see some momentum first in general, and secondly a good reason why this has to come from the IETF.  Otherwise, some informative text in appendices in either ARC or DMARCbis should suffice, rather than a separate document.
> 

Is there an expired or not yet posted draft on DMARC usage? I think looking at any written text will help inform the decision.

---

From: Seth Blank <[email-masked]>
Date: Thu, 1 Jun 2017 10:14:31 -0700

I believe this is the expired draft being referred to:
https://tools.ietf.org/html/draft-crocker-dmarc-bcp-03

On Thu, Jun 1, 2017 at 2:52 AM, Alexey Melnikov <[email-masked]>
wrote:

> Hard to say.  Maybe, with development of a DMARC on the standards track.
> But I'd like to see some momentum first in general, and secondly a good
> reason why this has to come from the IETF.  Otherwise, some informative
> text in appendices in either ARC or DMARCbis should suffice, rather than a
> separate document.
>
>
> Is there an expired or not yet posted draft on DMARC usage? I think
> looking at any written text will help inform the decision.
>
>
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>
>

-- 

Bringing Trust to Email

Seth Blank | Head of Product for Open Source and Protocols
[email-masked]
+1-415-894-2724 <415-894-2724>

---

From: Tim Draegen <[email-masked]>
Date: Sat, 17 Jun 2017 07:23:15 -0400

> On Jun 1, 2017, at 5:52 AM, Alexey Melnikov <[email-masked]> wrote:
> 

I brainstormed a bit while at M3AAWG with a few people about the DMARC Usage Guide. Then I got the opportunity to convert notes into a draft while pulling an all nighter in Chicago O'Hare.

I'll post a draft and then start a new thread with the details.