Subject: [dmarc-ietf] Draft minutes from DMARC session at IETF 99 (Prague)

From: Barry Leiba <[email-masked]>
Date: Thu, 20 Jul 2017 11:55:55 +0200

The minutes are uploaded to the meeting materials manager, here:
https://www.ietf.org/proceedings/99/minutes/minutes-99-dmarc-02.txt

Please review and post any corrections.

Barry, as chair

---

From: Seth Blank <[email-masked]>
Date: Thu, 20 Jul 2017 03:06:25 -0700

One correction:

Point 4, settled issues:
- AAR need not be signed *by AMS*

On Thu, Jul 20, 2017 at 2:55 AM, Barry Leiba <[email-masked]>
wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 20 Jul 2017 13:07:20 +0200

> - AAR need not be signed *by AMS*

Ack; changed in my version.  I'll post it after seeing if there are
other corrections.

b