Subject: [dmarc-ietf] News piece on using arc...

From: Brandon Long <[email-masked]>
Date: Wed, 19 Jul 2017 18:28:10 -0700

https://www.propublica.org/nerds/item/authenticating-email-using-dkim-and-arc-how-we-analyzed-the-kasowitz-email

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Thu, 20 Jul 2017 13:43:45 +0200

On Thu, Jul 20, 2017 at 3:28 AM, Brandon Long <[email-masked]> wrote:

> https://www.propublica.org/nerds/item/authenticating-
> email-using-dkim-and-arc-how-we-analyzed-the-kasowitz-email
>

Interesting way of looking at a solo ARC set:

...a validated DKIM signature guarantees that you have the same email that
> was *sent*; a validated ARC signature can guarantee that you have the
> same email that was received by the receiving server.

Essentially functioning as an electronic version of the old paper-pusher's
date stamp:
or one of our original mental constructs:

--Kurt
​
​