Subject: [dmarc-ietf] dmarc - Requested session has been scheduled for IETF 100

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 20 Oct 2017 17:24:27 -0700

Dear Barry Leiba,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

dmarc Session 1 (1:00:00)
    Thursday, Morning Session I 0930-1200
    Room Name: Orchard size: 50
    ---------------------------------------------

Special Note: 1100-1200

Request Information:

---------------------------------------------------------
Working Group Name: Domain-based Message Authentication, Reporting &amp; Conformance
Area Name: Applications and Real-Time Area
Session Requester: Barry Leiba

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority: jmap dcrup uta dispatch

People who must be present:
  Ned Freed
  Barry Leiba
  Alexey Melnikov
  Tim Draegen
  Kurt Andersen

Resources Requested:
  Experimental Room Setup (U-Shape and classroom, subject to availability)

Special Requests:
  
---------------------------------------------------------

---

From: Barry Leiba <[email-masked]>
Date: Tue, 31 Oct 2017 14:57:59 +0000

In a couple of days I will ask Alexey to cancel the dmarc session in
Singapore, unless someone very quickly shouts, “Noooooooo, don’t do that!
We need to meet and talk about <this>.”

Barry, as chair

On Sat, Oct 21, 2017 at 4:33 AM "IETF Secretariat" <[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>