Subject: Re: [dmarc-ietf] I-D Action: draft-ietf-dmarc-arc-protocol-11.txt

From: Jeremy Harris <[email-masked]>
Date: Wed, 24 Jan 2018 14:14:25 +0000

On 22/01/18 22:47, [email-masked] wrote:
> 	Filename        : draft-ietf-dmarc-arc-protocol-11.txt
[...]
> https://tools.ietf.org/html/draft-ietf-dmarc-arc-protocol-11

Section 5.3 defines the AMS as being identical, with exceptions,
to a DKIM signature header.  This might be taken to mean that the
header name is "DKIM-Signature"; clarification would help,
either by giving the header name to be used or by using wording
like

  "The ARC-Message-Signature header field content is syntactically and
   semantically identical to"...

The same applies to sections 5.2 and 5.4.  The header fields
are admittedly mentioned in section 2 "Overview".
-- 
Cheers,
  Jeremy

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Wed, 24 Jan 2018 18:39:13 -0800

> are admittedly mentioned in section 2 "Overview".

Thanks for the suggestion. Will incorporate into the next revision.

--Kurt