Subject: [dmarc-ietf] Resolving issue #9 (clarify conditions under which to sign and what is being asserted)

From: "Kurt Andersen (b)" <[email-masked]>
Date: Wed, 18 Apr 2018 15:22:52 +0200

https://trac.ietf.org/trac/dmarc/ticket/9

Per my comment on the ticket, I think that this has now been addressed with
the updates done in version -13 (primarily the overview in section 1.1:
https://tools.ietf.org/html/draft-ietf-dmarc-arc-protocol-13#section-1.1)

Any objections to closing this issue?

--Kurt

---

From: "Rolf E. Sonneveld" <[email-masked]>
Date: Wed, 18 Apr 2018 16:52:44 +0200 (CEST)

> Per my comment on the ticket, I think that this has now been addressed with the
> updates done in version -13 (primarily the overview in section 1.1:
> https://tools.ietf.org/html/draft-ietf-dmarc-arc-protocol-13#section-1.1 )

no objection. 

/rolf