Subject: [dmarc-ietf] Sort of erratum on RFC 7601 for 7601bis

From: "John R Levine" <[email-masked]>
Date: 22 Jul 2018 22:07:00 -0400

An erratum on RFC7601 just appeared that reports a bug in the ABNF for the 
resinfo rule.  I think the purported bug is not a bug but his suggested 
rewrite to the ABNF is cleaner than what's there now.

https://www.rfc-editor.org/errata/eid5435

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 25 Jul 2018 13:54:40 -0700

Applied for RFC7601bis.  I'll post a new version when WGLC ends.

On Sun, Jul 22, 2018 at 7:07 PM, John R Levine <[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>