Subject: [dmarc-ietf] Any outstanding issues on 7601bis?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 11 Jul 2018 15:09:01 -0700

...or can we WGLC it?

-MSK

---

From: Seth Blank <[email-masked]>
Date: Wed, 11 Jul 2018 15:11:17 -0700

Nope. Earlier comments of mine have been addressed. I think it’s ready for
WGLC.

On Wed, Jul 11, 2018 at 15:09 Murray S. Kucherawy <[email-masked]>
wrote:

> ...or can we WGLC it?
>
> -MSK
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>
-- 

Seth Blank | Director of Industry Initiatives

E: [email-masked] | P: 415.273.8818

---

From: Kurt Andersen <[email-masked]>
Date: Wed, 11 Jul 2018 18:14:48 -0400

+1

On Wed, Jul 11, 2018, 18:11 Seth Blank <seth=[email-masked]>
wrote:

> E: seth@valimail..com <[email-masked]> | P: 415.273.8818
>

---

From: Scott Kitterman <[email-masked]>
Date: Wed, 11 Jul 2018 18:23:57 -0400

On Wednesday, July 11, 2018 03:09:01 PM Murray S. Kucherawy wrote:
> ....or can we WGLC it?

Not that it needs to be fixed before WGLC, but should Sender ID be listed as 
historic now?

Is the list of EAI affected components of the field complete?  As an example, 
sometimes email addresses are used for SMTP Auth user IDs (or sometimes just 
the local part).  I don't know a lot about EAI, but it seems to me that most 
any field might have to contain UTF-8 now?  

I guess that's more of a WGLC type comment than anything, so I think it's good 
to go.

Scott K

---

From: "John Levine" <[email-masked]>
Date: 11 Jul 2018 20:20:39 -0400

>any field might have to contain UTF-8 now?  

Any field that is a domain name or an e-mail address can be UTF-8 in
an EAI message.

---

From: Scott Kitterman <[email-masked]>
Date: Thu, 12 Jul 2018 03:22:41 +0000

>Any field that is a domain name or an e-mail address can be UTF-8 in

Thanks.  It's probably better to say that explicitly rather than list out a few of the possibilities.  

Scott K

---

From: tjw ietf <[email-masked]>
Date: Thu, 12 Jul 2018 15:52:37 -0400

7601bis looks good for WGLC

Tim

From my high tech gadget

> On Jul 11, 2018, at 23:22, Scott Kitterman <[email-masked]> wrote:
> 
> 
>