Subject: [dmarc-ietf] Genart telechat review of draft-ietf-dmarc-arc-protocol-21

From: Ines Robles <[email-masked]>
Date: Mon, 19 Nov 2018 12:52:00 -0800

Reviewer: Ines Robles
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dmarc-arc-protocol-21
Reviewer: Ines Robles
Review Date: 2018-11-19
IETF LC End Date: 2018-11-06
IESG Telechat date: 2018-11-21

Summary:

I believe the draft is technically good. This document is well written and
clear to understand.

This document describes the Authenticated Received Chain (ARC) protocol, which
provides an authenticated "chain of custody" for a message, allowing each
entity that handles the message to see what entities handled it before, and to
see what the message's authentication assessment was at each step in the
handling.

I like that the document mentions the available implementations.

Major issues: Not found

Minor issues: Not found

Nits/editorial comments:  Not found

---

From: Barry Leiba <[email-masked]>
Date: Mon, 19 Nov 2018 16:04:31 -0500

Hi, Ines.  Thanks again for another review.

Barry

-- 
Barry
--
Barry Leiba  ([email-masked])
http://internetmessagingtechnology.org/

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 20 Nov 2018 20:30:43 -0500

Ines, thanks for your reviews of this document. Thanks to those who responded. I entered a No Objection ballot.

Alissa

> On Nov 19, 2018, at 3:52 PM, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> Reviewer: Ines Robles
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art