Subject: Re: [dmarc-ietf] PSDs in draft-ietf-dmarc-psd

From: "John Levine" <[email-masked]>
Date: 27 Jun 2019 16:56:28 +0100

I wasn't thinking this would go in the doc, just for background.

Autocorrectly,
John
On 27 Jun 2019 12:23, "Hollenbeck, Scott" <[email-masked]> wrote:
>
> > -----Original Message----- 
> > From: dmarc <[email-masked]> On Behalf Of John Levine 
> > Sent: Thursday, June 27, 2019 6:52 AM 
> > To: [email-masked] 
> > Cc: [email-masked] 
> > Subject: [EXTERNAL] Re: [dmarc-ietf] PSDs in draft-ietf-dmarc-psd 
> > 
> > >I concur.  Does anyone know of such a policy statement from ICANN?  I 
> > >don't recall it being present in, say, any of the DNS RFCs, but there 
> > >are so many of those now... 
> > 
> > Hi from ICANN 65 in Marrakech. 
> > 
> > The gTLD registry contracts say directly or indirectly what's allowed in each 
> > TLD zone.  Here's the language in the base registry agreement that the new 
> > TLDs all use: 
> > 
> > https://newgtlds.icann.org/sites/default/files/agreements/agreement- 
> > approved-31jul17-en.html#exhibitA.1 
> > 
> > For the older TLDs, notably .com, the contract refers to Consensus Policies, 
> > which are at https://www.icann.org/resources/pages/registrars/consensus- 
> > policies-en 
> > 
> > One of those policies is the Registry Services Evaluation Policy 
> > (RSEP) which is at 
> > https://www.icann.org/resources/pages/registries/rsep/policy-en 
> > 
> > Here's the list of RSEP requests: 
> > 
> > https://www.icann.org/resources/pages/rsep-2014-02-19-en 
> > 
> > Adding a dmarc record to individual TLD would need an RSEP, for which an 
> > RFC would likely be helpful but probably not essential.  The RSEP process for 
> > things that are not politically controversial is not particularly hard. 
> > 
> > Adding them to all of the TLDs could be a new consensus policy, or maybe a 
> > change to the base agreement.  How to do that is above my pay grade. 
>
> The ICANN minutiae is probably way more detail than is needed in the document. I'd be more comfortable if there were text in the Introduction along the lines of what Murray said in his last note (paraphrased here slightly): "Please note that today's operational and policy reality prevents this experiment from being deployed globally.  If the experiment shows that PSD solves a real problem at a large scale, the results could prove to be useful in the development of policies outside of the IETF that would permit its ubiquitous deployment". 
>
> Scott 
>

---

From: "John Levine" <[email-masked]>
Date: 27 Jun 2019 16:56:28 +0100

Autocorrectly,
John