Subject: [dmarc-ietf] if policy quarantine will be kept

From: Дилян Палаузов <[email-masked]>
Date: Tue, 30 Jul 2019 14:29:26 +0000

Hello,

if policy quarantine will be kept, I propose including this text in the specification:

Messages, subject to the quarantine policy, directed to a single recipient that does not support the concept of
quarantining, can be either accepted and delivered, accepted and discarded, or rejected.

Messages, subject to the quarantine policy, directed to many recipients, some of which support the concept of
quarantining, and the others not supporting this concept, can be either:
* accepted, quarantined for the first group of recipients and discarded for the other recipients,
* accepted, quarantined for the first group of recipients and delivered to the other recipients,
* segmented or
* rejected as whole

Discarding is to be avoided.  Accepting and delivering the message ignores completely the DMARC policy.  Segmentation
imposes delivery delays.

This specification recommends in both cases overriding the policy and rejecting the message.

Regards
  Дилян

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 31 Jul 2019 20:34:25 -0700

> * accepted, quarantined for the first group of recipients and delivered to

Doesn't this, as proposed, require different receivers to know each other's
capabilities?

-MSK