Subject: Re: [dmarc-ietf] DMARCbis / Re: Collecting DMARC issues and nits for DMARC WG phase III - DMARC standardization

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 3 Dec 2019 12:41:43 -0800

On Mon, Nov 18, 2019 at 7:49 AM Дилян Палаузов <[email-masked]>
wrote:

> who is going to work on DMARCbis document and is it realistic to finish it
> with a year?
>

We haven't started the process of selecting editor(s) for it, but if anyone
wants to volunteer, please do.

-MSK

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Tue, 3 Dec 2019 12:47:19 -0800

I'm willing to volunteer.

On Tue, Dec 3, 2019 at 12:42 PM Murray S. Kucherawy <[email-masked]>
wrote:

>> who is going to work on DMARCbis document and is it realistic to finish
>> it with a year?
>>
>
> We haven't started the process of selecting editor(s) for it, but if
> anyone wants to volunteer, please do.
>
> -MSK
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Seth Blank <[email-masked]>
Date: Tue, 3 Dec 2019 12:48:22 -0800

As am I

On Tue, Dec 3, 2019 at 12:47 Kurt Andersen (b) <[email-masked]> wrote:

> --
-mobile

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 3 Dec 2019 12:54:57 -0800

> who is going to work on DMARCbis document and is it realistic to finish it

Are you volunteering too?

-MSK

---

From: Дилян Палаузов <[email-masked]>
Date: Tue, 03 Dec 2019 21:18:47 +0000

Hello Murray,

no, I am not volunteering.

Regards
  Дилян

On Tue, 2019-12-03 at 12:54 -0800, Murray S. Kucherawy wrote:
> 
> 
> On Mon, Nov 18, 2019 at 7:49 AM Дилян Палаузов <[email-masked]> wrote:
> > who is going to work on DMARCbis document and is it realistic to finish it within a year?
>