Subject: [dmarc-ietf] Typo in draft-ietf-dmarc-psd

From: Martijn van der Lee <[email-masked]>
Date: Fri, 28 Feb 2020 08:57:31 +0000

Chapter 5 of the current draft contains a typo in the word “sucessful” (sic).

p.s. Is there any other way of reporting such inconsequential issues other than bothering the entire list like this?

Kind regards,
Martijn van der Lee

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 28 Feb 2020 08:37:59 -0800

You could email the author(s) directly.

On Fri, Feb 28, 2020 at 12:57 AM Martijn van der Lee <MvanderLee=
[email-masked]> wrote:

> p.s. Is there any other way of reporting such inconsequential issues other
> than bothering the entire list like this?
>
>
>
> Kind regards,
>
> Martijn van der Lee
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>