Subject: Re: [dmarc-ietf] DMARC bis: ticket 49: remove normative requirement on policy tag placement

From: Seth Blank <[email-masked]>
Date: Sun, 7 Jun 2020 13:37:42 -0700

As Chair, I'm closing ticket #49 and recording the consensus of the group
as in favor of removing the constraint.

On Fri, May 22, 2020 at 1:03 AM Alessandro Vesely <[email-masked]> wrote:

> On Thu 21/May/2020 23:11:54 +0200 Scott Kitterman wrote:
> > Agreed.  I don't think this is controversial.
> >
> > Also, I don't see a problem with making the p= tag optional (with an
> inferred
> > value of None if not present).  This is consistent with an existing
> SHOULD in
> > RFC 7489 and appears to be broadly supported in existing implementations.
> >
> > I'd propose we close this ticket with the following resolution:
> >
> > The requirement that the v=DMARC1 tag be first will be retained.
> >
> > The requirement that the p= tag be second and the requirement that the
> p= tag
> > is mandatory will be dropped.  If the p= tag is not present, the implied
> > policy value is None.
>
>
> Please, let's not forget to update the grammar, e.g. as proposed in
> https://mailarchive.ietf.org/arch/msg/dmarc/tRjV69kdM6XzkiIb3ceZ2T8OWK8
>
> Best
> Ale
> --
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

-- 

*Seth Blank* | VP, Standards and New Technologies
*e:* [email-masked]
*p:* 415.273.8818

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.

---

From: Scott Kitterman <[email-masked]>
Date: Sun, 07 Jun 2020 19:06:27 -0400

> as in favor of removing the constraint.

Thanks.  In the discussion about that ticket there was an additional 
suggestion about making p= optional which was outside the scope of that 
ticket.  I've filed:

https://trac.ietf.org/trac/dmarc/ticket/72

to capture that.

Scott K