Subject: [dmarc-ietf] (no subject)

From: "Douglas E. Foster" <[email-masked]>
Date: Thu, 25 Jun 2020 08:53:40 -0400

First ler us be clear.  DMARC does not create a significant delivery problem for mailing lists.   They know how to use from rewrite, or should.  Header munging creates a MUA objection for some users, but tbe delivery problem is solvable.

The MUA problem can be addressed with user options:

- FromRewrite = on (as needed), off, or force.

On (default) - Use From=list@listdomain,, but only when DKIM signatures have been broken by list alterations.  Otherwise use From=author@authordomsin.

Off - Use From=author@authoordomain always, because DMARC policies are not enforced, or are exempted for this list, at my incoming filter.

Force - Use From=list@listdomain always, to prevent messages from being blocked at my incoming filter, ased on author addtess.

Since this issue is important to list users, why has this not already been done?

Why is this MLM deficiency worthy of IETFs attention?

---

From: "John Levine" <[email-masked]>
Date: 25 Jun 2020 15:13:37 -0400

In article <[email-masked]> you write:
>First ler us be clear.  DMARC does not create a significant delivery problem for mailing lists.

Assertions like this are extremely unhelpful.

Some of us have been running lists for 30 years (yes, really) and are quite aware what the problems are.

R's,
John