Subject: [dmarc-ietf] Seeking volunteers to edit DMARCbis

From: "Alexey Melnikov" <[email-masked]>
Date: Fri, 12 Jun 2020 17:09:41 +0100

Hi all,

On behalf of DMARC chairs I would like to ask for volunteers to edit future revisions of draft-kucherawy-dmarc-dmarcbis. We are likely to split up the current document into multiple drafts that can be progressed in parallel, so we are seeking multiple editors to help with this.

If you are interested or know somebody who might be interested, please email [email-masked] directly. Also feel free to email [email-masked] if you have questions about expectations, time commitment, process, etc.

Best Regards,
Alexey, as DMARC co-chair

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 12 Jun 2020 18:51:14 +0200

Hi,

> On behalf of DMARC chairs I would like to ask for volunteers to edit future revisions of draft-kucherawy-dmarc-dmarcbis. We are likely to split up the current document into multiple drafts that can…

Is it already defined which and how many I-Ds will the WG do?

> If you are interested or know somebody who might be interested, please email [email-masked] directly. Also feel free to email [email-masked] if you have questions about expectations, time commitmen…

I'd be interested, if there are no better editors...

I know Tim is maintaining a draft on GitHub[*].  Is that the doc to be split?

Best
Ale
-- 

[*] https://github.com/moonshiner/draft-kucherawy-dmarc-dmarcbis

---

From: "Alexey Melnikov" <[email-masked]>
Date: Fri, 12 Jun 2020 18:49:36 +0100

Hi Alessandro,

> Is it already defined which and how many I-Ds will the WG do?

We (chairs) only had a preliminary discussion. I think at least 3 (aggregated reports, failure reports, the rest).

> I know Tim is maintaining a draft on GitHub[*].  Is that the doc to be split?

Yes.

> Ale

Best Regards,
Alexey

---

From: Jim Fenton <[email-masked]>
Date: Fri, 12 Jun 2020 17:02:13 -0700

> We (chairs) only had a preliminary discussion. I think at least 3 (aggregated reports, failure reports, the rest).

About a year ago, I had suggested [1] that the reporting and policy
mechanisms of DMARC be split, and was, I think, the only one supporting
that idea. There were quite a few comments along the line of, "it's not
broken, so why should we go to the trouble?"

Although you have only had a preliminary discussion, do you have in mind
an editorial split (different functional pieces, but DMARC is still one
thing) or an actual split into separate specifications?

Someone (not sure who) said in yesterday's interim that DMARC could run
into trouble in IETF Last Call or in IESG review because of the breakage
to mailing lists, etc. If we had independent specifications, at least
the reporting pieces could proceed. So I (still) support the split.

-Jim

[1] https://mailarchive.ietf.org/arch/msg/dmarc/HJwOvLspQKo-_GuW7W9xZPvv370/

---

From: Hector Santos <[email-masked]>
Date: Sat, 13 Jun 2020 01:52:20 -0400

On 6/12/2020 8:02 PM, Jim Fenton wrote:
> that idea.

Jim, I supported the proposal as well.

https://mailarchive.ietf.org/arch/msg/dmarc/s-UTti8Hlye6mYSMODDoYvfvKCs/

We even exchanged emails about it.

> [1] https://mailarchive.ietf.org/arch/msg/dmarc/HJwOvLspQKo-_GuW7W9xZPvv370/

+1, I also support the split. It worked with DKIM, separating your SSP 
Policy as a proposed standard allowing us to move forward with 
DKIM-base as a STD.  Unfortunately, ADSP was never completed and dropped.

I see the following:

DMARC-Base   proposed standard
DMARC-Reporting proposed standard
DMARC-TPA (Third Party Authorization) Experimental

Get it done.

-- 
Hector Santos,
https://secure.santronics.com
https://twitter.com/hectorsantos

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 15 Jun 2020 22:38:48 -0700

> broken, so why should we go to the trouble?"

If I was not on the record before as believing such a split is a good
idea, I am now.

-MSK, just participating