Subject: Re: [dmarc-ietf] Response to a claim in draft-crocker-dmarc-author-00 security considerations

From: "Douglas E. Foster" <[email-masked]>
Date: Sun, 19 Jul 2020 10:46:39 -0400

Yes, Gmail is a win for Dave.   User has to hover to see the from address, instead of friendly name, except when the TO does not match the recipient.
null

---

From: Brandon Long <[email-masked]>
Date: Mon, 20 Jul 2020 16:14:09 -0700

The decision is complicated.  Ie, from this thread, John's spoof didn't get
caught (but note the image isn't his) but Dave & Douglas were treated
differently:

On Sun, Jul 19, 2020 at 7:47 AM Douglas E. Foster <
[email-masked]> wrote:

>
> Yes, Gmail is a win for Dave.   User has to hover to see the from address,
> instead of friendly name, except when the TO does not match the recipient.
>
>
>
> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>