Subject: Re: [dmm] [MEXT] suggest charter item for distributed mobility work

From: liu dapeng <[email-masked]>
Date: Thu, 17 Feb 2011 18:22:15 +0800

Hi Jari,

May I ask whether the charter allowing to do problem/scenarios/gap
analysis of DMM? Thanks.

Best regards,
Dapeng Liu

2011/1/21, Jari Arkko <[email-masked]>:
> The IESG has approved the change to the charter in our telechat today.
>
> Jari
>
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: Julien Laganier <[email-masked]>
Date: Thu, 17 Feb 2011 10:48:26 -0800

Hi Dapeng,

It's at the usual location:

http://www.ietf.org/dyn/wg/charter/mext-charter

--julien

On Thu, Feb 17, 2011 at 2:22 AM, liu dapeng <[email-masked]> wrote:
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: liu dapeng <[email-masked]>
Date: Fri, 18 Feb 2011 18:49:26 +0800

Hello Julien,

Thanks for the information. But my question is: since the charter is
extended to "work on operational considerations on setting up Mobile
IPv6 networks so that traffic is distributed in an optimal way". Does
it mean that the extended charter include problem/gap/scenario
analysis of distributing the mobility anchor (DMM)?

I remember it seem that people agreed to do the analysis work of DMM
as the first step in Beijing meeting?

Regards,

Dapeng Liu

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 18 Feb 2011 08:30:58 -0800 (PST)

Hi Dapeng,

> as the first step in Beijing meeting?

My understanding is that the new informational document will be inline with 
Julien's presentation he had in Beijing mext additional session we had on dmm 
and explain how MIPv6 as defined currently can be used to distribute the traffic 
in an optimal way.

I suggest that you take the lead in this effort.

Regards,

Behcet

---

From: Julien Laganier <[email-masked]>
Date: Fri, 18 Feb 2011 11:28:25 -0800

Hello Dapeng,

The problem/gap/scenario analysis would serve as a basis to decide on
what are the "operational considerations on setting up Mobile IPv6
networks so that traffic is distributed in an optimal way."

--julien

---

From: Jari Arkko <[email-masked]>
Date: Fri, 18 Feb 2011 22:26:13 +0200

I think the focus should be on determining how to use the existing 
protocols for optimal distribution. If you start from a gap analysis it 
would set the focus on finding some case where this isn't possible.

Jari

---

From: Julien Laganier <[email-masked]>
Date: Fri, 18 Feb 2011 12:35:24 -0800

On Fri, Feb 18, 2011 at 12:26 PM, Jari Arkko <[email-masked]> wrote:
> I think the focus should be on determining how to use the existing protocols
> for optimal distribution. If you start from a gap analysis it would set the
> focus on finding some case where this isn't possible.

That makes sense.

--julien

---

From: Anthony Chan <[email-masked]>
Date: Fri, 18 Feb 2011 16:43:55 -0600

Jari,

How about the problem statement that were presented at the last meeting. 

The two questions which we reached consensus in the last meeting were (1)
whether we need to better understand / clarify the problems and (2) whether
we need to understand what the existing protocol can do to address these
problems. 

H Anthony Chan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jari
Arkko
Sent: Friday, February 18, 2011 2:26 PM
To: Julien Laganier
Cc: [email-masked]; [email-masked]
Subject: Re: [dmm] [MEXT] suggest charter item for distributed mobility work

Jari