Subject: Re: [dmm] [MEXT] suggest charter item for distributed mobility work

From: liu dapeng <[email-masked]>
Date: Thu, 3 Mar 2011 11:17:09 +0800

Hi Behcet,

2011/2/19, Behcet Sarikaya <[email-masked]>:
> Hi Dapeng,
>
>
>
>>
>> Hello Julien,
>>
>> Thanks for the information. But my question is: since the  charter is
>> extended to "work on operational considerations on setting up  Mobile
>> IPv6 networks so that traffic is distributed in an optimal way".  Does
>> it mean that the extended charter include  problem/gap/scenario
>> analysis of distributing the mobility anchor  (DMM)?
>>
>> I remember it seem that people agreed to do the analysis work of  DMM
>> as the first step in Beijing meeting?
>
> My understanding is that the new informational document will be inline with
> Julien's presentation he had in Beijing mext additional session we had on
> dmm
> and explain how MIPv6 as defined currently can be used to distribute the
> traffic
> in an optimal way.
>
> I suggest that you take the lead in this effort.

==>

I think DMM barbof contributors have already done some work in this
area. So if people agree I would like to organize writing this draft.
Anyone who is interested
to join the design team could reply this mail to let me know. thanks.

Best regards,
Dapeng Liu

> Regards,
> Behcet

---

From: Demaria Elena <[email-masked]>
Date: Thu, 3 Mar 2011 11:51:11 +0100

Hi Dapeng,
I'd like to contribute to this work.

Elena

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of liu
> dapeng
> Sent: Thursday, March 03, 2011 4:17 AM
> To: Behcet Sarikaya
> Cc: [email-masked]; [email-masked]
> Subject: Re: [dmm] [MEXT] suggest charter item for distributed mobility
> work
>
> Hi Behcet,
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: <[email-masked]>
Date: Thu, 3 Mar 2011 14:36:24 +0100

Hi Dapeng,

I'm also interesting in working on this item. Also agree, and happy, that you lead the work.

Pierrick
> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Demaria Elena
> Envoyé : jeudi 3 mars 2011 11:51
> À : 'liu dapeng'; 'Behcet Sarikaya'
> Cc : [email-masked]'; [email-masked]'
> Objet : Re: [dmm] [MEXT] suggest charter item for distributed mobility
> work
> 
> Hi Dapeng,
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione derivante
> dalla conoscenza di queste informazioni sono rigorosamente vietate.
> Qualora abbiate ricevuto questo documento per errore siete cortesemente
> pregati di darne immediata comunicazione al mittente e di provvedere alla
> sua distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may contain privileged
> information intended for the addressee(s) only. Dissemination, copying,
> printing or use by anybody else is unauthorised. If you are not the
> intended recipient, please delete this message and any attachments and
> advise the sender by return e-mail, Thanks.
>

---

From: Anthony Chan <[email-masked]>
Date: Thu, 03 Mar 2011 11:53:35 -0600

Dapeng,
I also like to contribute.
H Anthony Chan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, March 03, 2011 7:36 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [dmm] [MEXT] suggest charter item for distributed mobility work

Hi Dapeng,

I'm also interesting in working on this item. Also agree, and happy, that
you lead the work.

Pierrick

---

From: [email-masked]
Date: Fri, 4 Mar 2011 14:17:59 +0800

Hi， Dapeng

I am interested in this item.  Ｉam glad to work with you all.

Have a nice weekend!

Jun Song

Anthony Chan <[email-masked]> 
发件人:  [email-masked]
2011-03-04 上午 01:53

收件人
[email-masked], [email-masked], 
[email-masked], [email-masked]
抄送
[email-masked], [email-masked]
主题
Re: [MEXT] [dmm] suggest charter item for distributed mobility work

Dapeng,

-----Original Message-----
To: [email-masked]; [email-masked]; 
[email-masked]

Hi Dapeng,

Pierrick
> liu
> > > My understanding is that the new informational document will be 
inline
> > with
> > > Julien's presentation he had in Beijing mext additional session we 
had
> > on

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Seok Joo Koh" <[email-masked]>
Date: Fri, 4 Mar 2011 15:32:44 +0900

Dapeng,

I would also like to join the work for contribution.

Many thanks,

*************************
Seok Joo Koh
[email-masked]
http://protocol.knu.ac.kr/

----- Original Message ----- 
From: "Anthony Chan" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, March 04, 2011 2:53 AM
Subject: Re: [dmm] [MEXT] suggest charter item for distributed mobility work

Dapeng,

-----Original Message-----

Hi Dapeng,

Pierrick

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 4 Mar 2011 15:16:30 -0800 (PST)

Folks, I had just expressed my personal opinion.

You should probably wait for the chairs announcement before forming a design 
team.

Regards,

Behcet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 04 Mar 2011 16:28:10 -0800

Hello folks,

I'd also like to be involved with the effort.

I have two questions:

- Does route optimization have a role to play?
   It certainly can serve the purpose of distributing
   traffic optimally...

- What about a sort of "hierarchical PMIP"?

Regards,
Charlie P.

On 3/2/2011 7:17 PM, liu dapeng wrote:
> Hi Behcet,
>
>
> 2011/2/19, Behcet Sarikaya<[email-masked]>:
>> Hi Dapeng,
>>
>>
>>
>>>
>>> Hello Julien,
>>>

---

From: liu dapeng <[email-masked]>
Date: Tue, 8 Mar 2011 16:55:48 +0800

Hi Marcelo,

Thanks a lot for the clarification.

Best regards,
Dapeng Liu

2011/3/5, marcelo bagnulo braun <[email-masked]>:
> Just to clarify:
> Design teams are defined in RFC 2418 as:
>
> "6.5. Design teams
>
>     It is often useful, and perhaps inevitable, for a sub-group of a
>     working group to develop a proposal to solve a particular problem.
>     Such a sub-group is called a design team.  In order for a design team
>     to remain small and agile, it is acceptable to have closed membership
>     and private meetings.  Design teams may range from an informal chat
>     between people in a hallway to a formal set of expert volunteers that
>     the WG chair or AD appoints to attack a controversial problem.  The
>     output of a design team is always subject to approval, rejection or
>     modification by the WG as a whole."
>
>
> This design team that Dapeng is forming falls AFAIK into the first
> category i.e. an informal chat between people and it has NOT been
> appointed by the chairs.
> As such, they can form any design team that they feel like, there is
> absolutely no problem with that.
>
> Of course, as any design team, the output needs to be presented to the
> WG and it is subject to the WG acceptance, as any other piece of work.
>
> I hope this clarifies this.
>
> Regards, marcelo
>
>
> El 05/03/11 0:16, Behcet Sarikaya escribió:
>>> From: "Anthony Chan"<[email-masked]>
>>> To:<[email-masked]>;<[email-masked]>;
>>> <[email-masked]>;
>>>
>>> <[email-masked]>
>>> Cc:<[email-masked]>;<[email-masked]>

---

From: liu dapeng <[email-masked]>
Date: Tue, 8 Mar 2011 17:12:48 +0800

Hi Charlie,

My understanding is that the socpe of DMM work item in MEXT should be
limited to no protocol extensions. Let's continue this discussion in
the DT mail list.

Best regards,
Dapeng Liu