Subject: Re: [dmm] Comparison matrix drafty draft available

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 1 Jul 2011 08:43:34 -0700 (PDT)

Hi Dapeng,

> Hello all,
> 
> I have a question: for current approach comparison, shall we  consider
> all relevant individual drafts or just compare the one has  RFC?

I think we should make reviews of the drafts, especially those that provide full 
solution. We should not spend time on those that are RFCs like HMIP. Also we 
probably should use our time more on reviewing rather than comparing. Remember 
that reviewing might involve comparing as well.

This will help individual draft authors to improve their drafts as well as help 
WG make a decision.

Regards,

Behcet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 01 Jul 2011 08:59:00 -0700

Hello Behcet,

I understand your point, but it seems to me that we
really must consider existing RFCs.  To summarily
exclude them would send the message that we insist
on doing something new at all costs.  Moreover, if
we can make effective use of existing RFCs as part
of our solution, we will get a lot more traction in
the IESG and probably the working group as well.

Regarding "review" vs. "compare" ... isn't this
like "chicken" vs. "egg"?  If we review but do
not compare, what have we learned?  If we compare
but do not review, what are we doing anyway?

Regards,
Charlie P.

---

From: Julien Laganier <[email-masked]>
Date: Fri, 1 Jul 2011 10:50:02 -0700

I would advise that discussion happen in the MEXT WG mailing list for
anything that might require Mobile IPv6 work. Aspects that are
specific to Proxy Mobile IPv6 are best handled on the netext WG
mailing list.

For generic discussion that are not specific to these protocols I
guess the dmm list is fine, but then I am wondering what would be the
protocols in use?

Keep in mind that usecase/scenario discussion would be useful to
motivate a protocol work and thus you will need to bring those in the
WG that develops these protocols at some point...

--julien

On Thu, Jun 30, 2011 at 6:46 PM, Romain KUNTZ <[email-masked]> wrote:
> Hi Behcet,
>
> On Jun 30, 2011, at 8:14, Behcet Sarikaya wrote:
>> Is this what you mean?
>>
>> Operational considerations for distributed use of Mobile IPv6
>>
>> They are ;looking for an Informational document.
>
> Yes, this is what I meant. I understand some of the below discussion is not only related to Mobile IPv6, so I'm fine if we stick to the dmm ML.
>
> Regards,
> romain
>
>
>>> Hello Charlie,
>>>
>>> Thanks for this document. Now that DMM is part of the  MEXT charter, would it
>>> make sense to advertise and discuss it on MEXT ML  instead?
>>>
>>> Do you refer to [1] as the "other comparison draft"? I believe  your draft
>>> provides a higher-level description on the approaches rather than  comparing
>>> existing potential solutions (which is what we did in [1]).
>>>
>>> [1]  http://tools.ietf.org/html/draft-kuntz-dmm-summary-00
>>>
>>> It's good to agree  on the approach before further designing or improving the
>>> solutions. However,  that could help to cite some drafts behind the concepts.
>>> For example, I believe  Global HAHA would fall into the "DynHA" category, and it
>>>
>>> does support IP address  continuity (but it is marked as "N" in your chart).
>>>
>>> Also, DMM is about  mobility management, so does it still make sense to
>>> consider approaches that do  not consider IP address continuity? And one last
>>> comment: maybe source address  selection should be seen as a criteria and not an
>>>
>>> approach as itself?
>>>
>>>
>>> Thank you,
>>> romain
>>>
>>> On Jun 29, 2011, at 11:17, Charles E.  Perkins wrote:
>>>
>>>>
>>>> Hello folks,
>>>>
>>>> <re-sending  to proper mailing list!>
>>>>
>>>> I have created the following  draft.
>>>>
>>>> http://www.psg.com/~charliep/txt/ietf81/draft-perkins-dmm-matrix-000000.txt
>>>>
>>>> It's not really complete, but it could be submitted
>>>> this  week.  I can add a lot more text and References,
>>>> according to any  suggestions you might have.  I can
>>>> also add discussion sections for  particular approaches
>>>> as may be needed.  I am still not clear how  to co-exist
>>>> with the other comparison draft.
>>>>
>>>> Regards,
>>>> Charlie P.
>>>> _______________________________________________
>>>> dmm mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/dmm
>>>
>>> _______________________________________________
>>> dmm  mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/dmm
>>>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>