Subject: Re: [dmm] [MEXT] IETF-81

From: <[email-masked]>
Date: Mon, 4 Jul 2011 11:09:09 +0200

Dear all,
I agree with Hidetoshi that the flow binding initiation draft should need more discussion - as well as DMM progress in the framework of MEXT and potentially the vehicular topics recently mentioned by Alex on this list.
Wouldn't that qualify to include a WG session meeting in http://tools.ietf.org/agenda/81/?

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Hidetoshi Yokota
Gesendet: Dienstag, 28. Juni 2011 04:12
An: [email-masked]
Betreff: Re: [MEXT] IETF-81

Hi Julien and all,

Sorry for our late notice, but we just submitted the revised version of
"Home Agent Initiated Flow Binding for Mobile IPv6" and would like to
discuss it at the next IETF meeting. Since this topic hasn't got
consensus and requires an intensive discussion, a face to face meeting
will be needed.

Please take a look at the following I-D:

http://www.ietf.org/id/draft-yokota-mext-ha-init-flow-binding-00.txt

Thanks in advance for your support,
--
Hidetoshi

(2011/06/28 1:36), Julien Laganier wrote:
> Folks,
>
> at this point we do not have anything on our plate that would require
> face to face discussion thus the MEXT WG will not meet in Quebec.
>
> --julien&  marcelo
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>
>
>

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Julien Laganier <[email-masked]>
Date: Tue, 5 Jul 2011 08:29:03 -0700

Dirk and Hidetoshi,

Face to face meeting time should IMHO primarily be used to resolve
issues that cannot be resolved on the WG mailing list. As of now I do
not see any, hence the absence of a MEXT WG meeting.

Best,

--julien

On Mon, Jul 4, 2011 at 2:09 AM,  <[email-masked]> wrote:
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: Hidetoshi Yokota <[email-masked]>
Date: Wed, 06 Jul 2011 17:53:25 +0900

Hi Julien,

WG mailing list is the base of the discussion, but sometimes it takes 
very long time to proceed, by which it loses timeliness. 
Network-initiated flow mobility or Distributed Mobility Management (DMM) 
come from urgent needs and IETF has the reputation of responding to such 
needs in a timely manner. F2F meeting is generally more efficient than 
ML discussion and effective for the chairs to progress the standards 
process. I believe that ML discussion and F2F meeting are the two wheels 
of moving I-Ds forward and we shouldn't miss the opportunity of F2F 
meetings, which happen only three times in a year.

Regards,
-- 
Hidetoshi

(2011/07/06 0:29), Julien Laganier wrote:
> On Mon, Jul 4, 2011 at 2:09 AM,<[email-masked]>  wrote:
>> Dear all,

---

From: Julien Laganier <[email-masked]>
Date: Wed, 6 Jul 2011 07:31:55 -0700

Hidetoshi,

If WG mailing list on a given topic doesn' t happen in a timely
fashion, I would suggest that either people are not interested in the
topic, or it's not urgent to them.  If a topic isn't urgent for
people, then IMHO giving them face-to-face time isn't urgent either.

--julien

On Wed, Jul 6, 2011 at 1:53 AM, Hidetoshi Yokota <[email-masked]> wrote:
> Hi Julien,
>
> WG mailing list is the base of the discussion, but sometimes it takes very
> long time to proceed, by which it loses timeliness. Network-initiated flow
> mobility or Distributed Mobility Management (DMM) come from urgent needs and
> IETF has the reputation of responding to such needs in a timely manner. F2F
> meeting is generally more efficient than ML discussion and effective for the
> chairs to progress the standards process. I believe that ML discussion and
> F2F meeting are the two wheels of moving I-Ds forward and we shouldn't miss
> the opportunity of F2F meetings, which happen only three times in a year.
>
> Regards,
> --
> Hidetoshi
>
>>> I agree with Hidetoshi that the flow binding initiation draft should need
>>> more discussion - as well as DMM progress in the framework of MEXT and
>>> potentially the vehicular topics recently mentioned by Alex on this list.

---

From: Hidetoshi Yokota <[email-masked]>
Date: Thu, 07 Jul 2011 09:27:45 +0900

Hi Julien,

WG mailing list sometimes leads to a lengthy discussion, which creates 
misunderstandings and frustration that could be avoided if it was 
discussed in a F2F meeting. Urgency is one important aspect but mutual 
understanding is another good aspect of F2F meeting. It is pity to miss 
such a precious opportunity for nothing in spite of a couple of very 
interesting I-Ds awaiting a good discussion...

-- 
Hidetoshi

(2011/07/06 23:31), Julien Laganier wrote:
> On Wed, Jul 6, 2011 at 1:53 AM, Hidetoshi Yokota<[email-masked]>  wrote:
>> Hi Julien,
>>