Subject: [DMM] FW: New Version Notification for draft-ietf-dmm-best-practices-gap-analysis-01.txt

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 17 Jun 2013 11:10:42 -0400

Hi all,

We have posted an updated version of the current practices and gap analysis draft. We would like to make one more update before Berlin, so your comments and feedback are very welcome.

Regards,

Juan Carlos et al.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, June 17, 2013 11:07 AM
To: Carlos J. Bernardos; H Anthony Chan; Zuniga, Juan Carlos; Anthony Chan; Dapeng Liu; Zuniga, Juan Carlos; Pierrick Seite
Subject: New Version Notification fordraft-ietf-dmm-best-practices-gap-analysis-01.txt

A new version of I-D, draft-ietf-dmm-best-practices-gap-analysis-01.txt
has been successfully submitted by Dapeng Liu and posted to the
IETF repository.

Filename:	 draft-ietf-dmm-best-practices-gap-analysis
Revision:	 01
Title:		 Distributed Mobility Management: Current practices and gap analysis
Creation date:	 2013-06-17
Group:		 dmm
Number of pages: 21
URL:             http://www.ietf.org/internet-drafts/draft-ietf-dmm-best-practices-gap-analysis-01.txt 
Status:          http://datatracker.ietf.org/doc/draft-ietf-dmm-best-practices-gap-analysis 
Htmlized:        http://tools.ietf.org/html/draft-ietf-dmm-best-practices-gap-analysis-01 
Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-dmm-best-practices-gap-analysis-01 

Abstract:
   The present document analyses deplyment practices of existing
   mobility protocols in a distributed mobility management environment.
   It also identifies some limitations compared to the expected
   functionality of a fully distributed mobility management system.  The
   comparison is made taking into account the identified DMM
   requirements.

The IETF Secretariat

---

From: Liu Dapeng <[email-masked]>
Date: Thu, 27 Jun 2013 18:48:01 +0800

Hello folks:

To make good progress in Berlin meeting, it is better for us to start
discussion and resolve comments in the list now. Please help to review
and feel free to send comments.

quick summary of the draft:
-----
Section 4 'DMM practice' mainly analyses the mobility deployment
practice in WLAN and 3GPP network. Both client-based and network-based
mobility protocols are discussed.

Section 5 'Gap analysis' tentatively discusses the gaps. Please have a
look whether you agree on those gaps and whether you want to propose
any new ones. Any input from the group will be welcomed.

Thanks,
Dapeng Liu

2013/6/17 Zuniga, Juan Carlos <[email-masked]>:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

-- 

------
Best Regards,
Dapeng Liu