Subject: [DMM] Last Call comment on dmm requirements

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 28 Jun 2013 16:34:49 -0500

Add this requirement:

R. XX. In network based dmm solutions, the mobile node MUST not be
modified. No changes on the mobile node behavior can be allowed.

Regards,

Behcet

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 29 Jun 2013 14:52:59 +0300

On Jun 29, 2013, at 12:34 AM, Behcet Sarikaya <[email-masked]> wrote:

> Add this requirement:
> 
> R. XX. In network based dmm solutions, the mobile node MUST not be modified. No changes on the mobile node behavior can be allowed.

In addition to being a bit late in the cycle proposing for new requirements,
I cannot agree with MUST NOT. I could agree with SHOULD NOT. The charter
makes it clear that solutions that may involve a host are within our scope.

- JOuni

> 
> 
> Regards,
> 
> Behcet
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: "Moses, Danny" <[email-masked]>
Date: Sun, 30 Jun 2013 09:22:08 +0000

Hi,

I am sorry by this requirement sounds to me too generic and limiting. What functionality must not be modified? Why?
I am assuming that the motivation might be related to backwards compatibility. If this is the case, it is already addressed. Furthermore, I do not see a reason why not to enable modifications that may enhance performance or improve user experience as long as they are optional (hence do not violate the backwards compatibility requirement).

Regards,
                /Danny

From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Saturday, June 29, 2013 00:35
To: [email-masked]
Subject: [DMM] Last Call comment on dmm requirements

Add this requirement:

Regards,

Behcet
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.