Subject: [DMM] DMM at IETF 87, contributions

From: Rute Sofia <[email-masked]>
Date: Mon, 24 Jun 2013 11:50:45 +0100

Dear Jouni and Julien,

as the IETF 87th meeting is approaching, I would like to know if the 
2-hour reserved DMM slot is still up, and if there is still room to 
propose contributions.

Best Regards,

-- 
Melhores Cumprimentos/Best Regards/mit freundlichen Gruessen,

Rute Carvalho Sofia

........................................................
Rute Sofia, PhD ([email-masked])
SITILABS - R&D in Informatics Systems and Technologies
Scientific Director for Technology
University Lusofona, Portugal
[email-masked]

http://siti.ulusofona.pt
Tel.: +351 21 7505021/20
.......................................................

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 25 Jun 2013 22:41:58 +0300

The IETF wide draft agenda is due 27th June. We are still supposed to have
our DMM WG meeting. Agenda slots for the WG meeting are given typically using
the algorithm: first WG items, second chartered/milestoned but still individual
work usually using fifo order, and last the rest in fifo order till the slot
time runs out.

- Jouni

On Jun 24, 2013, at 1:50 PM, Rute Sofia <[email-masked]> wrote:

> Dear Jouni and Julien,
> 
> as the IETF 87th meeting is approaching, I would like to know if the 2-hour reserved DMM slot is still up, and if there is still room to propose contributions.
> 
> Best Regards,
> 
> -- 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm