Subject: [DMM] issue tracker and the requirements draft

From: Jouni Korhonen <[email-masked]>
Date: Wed, 24 Jul 2013 01:02:38 +0300

<as a chair>

Folks,

The requirements draft still seems to have 11 open tickets:
http://tools.ietf.org/wg/dmm/trac/query?status=new&status=assigned&status=reopened&component=requirements

Those who recorded the issues should check whether -05 addresses them.

- Jouni

---

From: h chan <[email-masked]>
Date: Mon, 29 Jul 2013 15:11:20 +0000

As I go through the list,

Issue #22 on multicast had already been satisfactorily addressed in email. I am going to put the resolution in version 06 so that it can be closed with version 06.

Issue #29 on security had also been discussed in email. The revised text from Jong-Hyeouk had tried to address the security requirement for DMM, and included security consideration discussion in the motivation, so that a separate clause on Security consideration is no longer necessary. Alternatively, the general security discussion for DMM in the motivation can move to the Security consideration session, leaving a small part in the motivation that is most relevant to the security requirement. Please continue to discuss the resolution to this issue. 

The remaining issues #33 to #40 also had already been discussed in email discussion and the recommended text had already been incorporated. 

That is all the remaining issues I can see. 

H Anthony Chan

-----Original Message-----
From: Jouni Korhonen [mailto:[email-masked]] 
Sent: Wednesday, July 24, 2013 12:03 AM
To: [email-masked]
Cc: h chan
Subject: issue tracker and the requirements draft

<as a chair>

Folks,

- Jouni