Subject: [DMM] preliminary agenda forming up..

From: Jouni Korhonen <[email-masked]>
Date: Thu, 11 Jul 2013 09:27:32 +0300

Folks,

The agenda so far based on the requests we got and I managed to 
track myslef.. if you think you were forgotten and need to be on
the agenda, just let the chairs know. With 10min individual I-D
slots we are pretty much within our time budget still.

One of the key outcomes from this meeting is getting all remaining
stuff sorted out for the requirements document, so I encourage 
folks to prepare for that.

- Jouni & Julien

-------------------------------------------------------------------------

THURSDAY, August 1, 2013, 0900-1130 CEST

          DMM WG IETF 87: 120 min (excluding break)
          
Chairs:

09:00      o Agenda and WG update                                 10 min
          
WG documents:
          
09:10      o draft-ietf-dmm-requirements                          25 min
             (Anthony Chan)
             - Resolve all remaining Issue Tracker tickets.
             - Heading to IESG (once done)
          
09:35      o draft-ietf-dmm-best-practices-gap-analysis           25 min
             (Dapeng Liu/Juan-Carlos Zuniga)

Individual documents:

10:00      o MA selection use-cases                               nn min
             (Danny)

10:nn      o draft-yegin-dmm-cnet-homing-00                       nn min
10:nn      o draft-yegin-dmm-ondemand-mobility-00                 nn min
             (Alper)
           
10:nn      o draft-bernardos-dmm-distributed-anchoring-02         nn min
             (Carlos & Juan-Carlos)

10:nn      o draft-chan-dmm-framework-01                          nn min
             (Anthony)

---

From: "Fabio Giust" <[email-masked]>
Date: Thu, 11 Jul 2013 12:46:52 +0200

Hi all,

We are preparing a new version of the PMIP-based DMM solution
draft-bernardos-dmm-pmip-02, as well as the draft for a client-based
solution (draft-bernardos-dmm-cmip-00). Both will be submitted soon, you can
find the old versions at
http://tools.ietf.org/id/draft-bernardos-dmm-pmip-01.txt
http://tools.ietf.org/id/draft-bernardos-mext-dmm-cmip-00.txt

I'd like to request the chairs a couple of slots to present the two
individual drafts during next meeting.

Thanks,
Fabio Giust

Research assistant
Institute IMDEA Networks
Avda. del Mar Mediterraneo, 22
28918 Leganés (Madrid) Spain

www.networks.imdea.org
e-mail: [email-masked]
phone: +34 91 624 8859
fax: +34 91 481 6965

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On Behalf Of
|Jouni Korhonen
|Sent: jueves, 11 de julio de 2013 8:28
|To: [email-masked]
|Subject: [DMM] preliminary agenda forming up..
|
|Folks,
|
|The agenda so far based on the requests we got and I managed to track
|myslef.. if you think you were forgotten and need to be on the agenda,
|just let the chairs know. With 10min individual I-D slots we are pretty
|much within our time budget still.
|
|One of the key outcomes from this meeting is getting all remaining stuff
|sorted out for the requirements document, so I encourage folks to
|prepare for that.
|
|- Jouni & Julien
|
|------------------------------------------------------------------------
|-
|
|THURSDAY, August 1, 2013, 0900-1130 CEST
|
|          DMM WG IETF 87: 120 min (excluding break)
|
|Chairs:
|
|09:00      o Agenda and WG update                                 10 min
|
|WG documents:
|
|09:10      o draft-ietf-dmm-requirements                          25 min
|             (Anthony Chan)
|             - Resolve all remaining Issue Tracker tickets.
|             - Heading to IESG (once done)
|
|09:35      o draft-ietf-dmm-best-practices-gap-analysis           25 min
|             (Dapeng Liu/Juan-Carlos Zuniga)
|
|Individual documents:
|
|10:00      o MA selection use-cases                               nn min
|             (Danny)
|
|10:nn      o draft-yegin-dmm-cnet-homing-00                       nn min
|10:nn      o draft-yegin-dmm-ondemand-mobility-00                 nn min
|             (Alper)
|
|10:nn      o draft-bernardos-dmm-distributed-anchoring-02         nn min
|             (Carlos & Juan-Carlos)
|
|
|10:nn      o draft-chan-dmm-framework-01                          nn min
|             (Anthony)
|
|_______________________________________________
|dmm mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/dmm

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 12 Jul 2013 23:33:08 +0300

Draft agenda after updates.. we have a packed up agenda, so
we need to be strict with the time per presentation.

- Jouni

-------------------------

           DMM WG IETF 87: 140 min (excluding break)
          
Chairs:

WG documents:
          
             - Heading to IESG
          
             - Heading to WGLC

Individual documents:

10:00      o draft-aliahmad-dmm-anchor-selection                  10 min
             (Danny)

10:10      o draft-bernardos-dmm-distributed-anchoring-02         10 min
             (Carlos & Juan-Carlos)

10:20      Break for 10 mins

10:30      o draft-yegin-dmm-cnet-homing-00                       15 min
           o draft-yegin-dmm-ondemand-mobility-00                 
             (Alper)
             
10:45      o draft-chan-dmm-framework-01                          10 min
             (Anthony)                                              
           
10:55      o draft-matsushima-stateless-uplane-vepc-00            10 min
             (Ryuji)
             
11:05      o draft-bernardos-dmm-pmip-02                          15 min
           o draft-bernardos-dmm-cmip-00                          
             (Carlos)
             
11:20      o draft-liebsch-dmm-framework-analysis-0x              10 min
             (Marco)

11:30      AOB