Subject: [DMM] I-D Action: draft-liu-sdn-mobility-00.txt

From: Liu Dapeng <[email-masked]>
Date: Thu, 11 Jul 2013 15:06:08 +0800

Hi all,

We submit a SDN mobility draft.  The purpose is to trigger discussions
on the topic of SDN mobility. Your comments are appreciated.

Thanks,
Dapeng Liu
________________________________

A New Internet-Draft is available from the on-line Internet-Drafts directories.

Title           : Mobility Support in Software Defined Networking
Author(s)       : Dapeng Liu
                          Hui Deng
Filename        : draft-liu-sdn-mobility-00.txt
Pages           : 6
Date            : 2013-07-08

Abstract:
   This document discusses the SDN mobility problem and potential
   solutions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-liu-sdn-mobility

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-liu-sdn-mobility-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

--

------
Best Regards,
Dapeng Liu

---

From: Marco Liebsch <[email-masked]>
Date: Wed, 17 Jul 2013 10:18:20 +0000

Hi Dapeng,

even though the draft is not specific to the DMM problem space, I agree with taking
SDN into account to tackle some issues in DMM. Mainly I see SDN as technology
to support indirection of user traffic after anchor relocation to enable
IP address continuity. This allows more optimal paths to the mobile's current
mobility anchor.

Which parts of such solution can be handled in the IETF is a different story,
but I think that even IETF-based solutions should consider inter-working
with SDN to enable optimized solutions. That's one message of our DMM framework draft.

Thanks for posting the draft.

Best regards,
marco

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of Liu
>Dapeng
>Sent: Donnerstag, 11. Juli 2013 09:06
>To: dmm
>Subject: [DMM] I-D Action: draft-liu-sdn-mobility-00.txt
>
>Hi all,
>
>We submit a SDN mobility draft.  The purpose is to trigger discussions on the
>topic of SDN mobility. Your comments are appreciated.
>
>Thanks,
>Dapeng Liu
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 17 Jul 2013 10:45:12 +0000

Hello Dapeng,

I hipe you're doing good these days;

I like the concept, I'm a bit more confused with the addition of SDN vs. for instance PCE?

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: mercredi 17 juillet 2013 12:18
To: Liu Dapeng; dmm
Subject: Re: [DMM] I-D Action: draft-liu-sdn-mobility-00.txt

Hi Dapeng,

even though the draft is not specific to the DMM problem space, I agree with taking SDN into account to tackle some issues in DMM. Mainly I see SDN as technology to support indirection of user traffic after anchor relocation to enable IP address continuity. This allows more optimal paths to the mobile's current mobility anchor.

Which parts of such solution can be handled in the IETF is a different story, but I think that even IETF-based solutions should consider inter-working with SDN to enable optimized solutions. That's one message of our DMM framework draft.

Best regards,
marco

>From: [email-masked] [mailto:[email-masked]] On Behalf Of 
>Liu Dapeng

---

From: <[email-masked]>
Date: Wed, 17 Jul 2013 11:46:49 +0000

Hi,

I agree with Marco. Besides, I think that SDN could be used to provide separation between data and control planes of mobility protocols.  It applies to DMM, but not only.

BR,
Pierrick
-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Marco Liebsch
Envoyé : mercredi 17 juillet 2013 12:18
À : Liu Dapeng; dmm
Objet : Re: [DMM] I-D Action: draft-liu-sdn-mobility-00.txt

Hi Dapeng,

Best regards,
marco

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Liu Dapeng <[email-masked]>
Date: Thu, 18 Jul 2013 11:11:36 +0800

Hi Marco,

Thanks for your valuable comment.
Yes the draft's scope maybe more than DMM charter's scope.
Let us discuss more in the meeting.

Thanks,
Regards,
Dapeng Liu

2013/7/17 Marco Liebsch <[email-masked]>

-- 

------
Best Regards,
Dapeng Liu

---

From: Liu Dapeng <[email-masked]>
Date: Thu, 18 Jul 2013 11:17:08 +0800

Hello Pascal,

Thanks for the greeting :)

In my understanding, SDN is a concept that separates the control and
forwarding plane of IP appliance and it may have various types of
implementation. PCE maybe is one of such implementations.

Thanks,
Regards,
Dapeng Liu

2013/7/17 Pascal Thubert (pthubert) <[email-masked]>

> Marco Liebsch
> even though the draft is not specific to the DMM problem space, I agree
> with taking SDN into account to tackle some issues in DMM. Mainly I see SDN
> as technology to support indirection of user traffic after anchor
> relocation to enable IP address continuity. This allows more optimal paths
> to the mobile's current mobility anchor.
>
> Which parts of such solution can be handled in the IETF is a different
> story, but I think that even IETF-based solutions should consider
> inter-working with SDN to enable optimized solutions. That's one message of
> our DMM framework draft.
>

-- 

------
Best Regards,
Dapeng Liu