Subject: [DMM] IETF88 in Vancouver

From: Jouni Korhonen <[email-masked]>
Date: Thu, 3 Oct 2013 09:38:52 +0300

Folks,

We have requested for 2h WG slot for IETF88. Folks who
have WG items obviously need to prepare for a status
update (slide or few). If you want to present some
individual I-D or topic just lets the chairs know. The
usual prioritization for presentation slots is FIFO with
chartered topics having preference over non-chartered
topics.

Jouni & Julien

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 19 Oct 2013 23:17:05 +0300

Just a reminder.

- Jouni