Subject: [DMM] Next-Gen Mobility Protocols and Architectures Webex calls...

From: Alper Yegin <[email-masked]>
Date: Thu, 20 Mar 2014 23:30:23 +0200

Hello folks,

Remember I was proposing to have conference calls for people to present their proposals and have discussions around them. 
Having more discussions would help us make better progress, not only within DMM or other WGs in IETF, but even in larger scale in the industry.

Now I'm taking an initiative to start these calls….

The objective is to facilitate discussions around next generation mobility protocols and architectures.
The scope is not limited to DMM. In other words, it is OK to discuss work that falls outside the scope of DMM (NETEXT, MIF, etc….)
Calls will be open to anyone. Feel free to forward this message to others…
These will be only for informational discussions, we'll not be seeking any decisions…
The idea is to provide sufficient time for people to explain their ideas properly, and others to have a chance to fully understand them and give feedback.

…

We'll start with the presentation of vEPC from Ryuji.

We determined 3 dates for this first call. Please go on the Doodle and register which one(s) work for you.
Based on that we'll determine the Webex call date.

http://doodle.com/y87dk2kpt8rcbwpz

Make sure to enter your selections no later than the end of next Monday.

Cheers,

Alper

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 24 Mar 2014 10:53:20 -0500

Hi Alper,

I went to Doodle and noticed that the times have been arranged according to
non-North American audience.

Was this deliberate?

Regards,

Behcet

On Thu, Mar 20, 2014 at 4:30 PM, Alper Yegin <[email-masked]> wrote:

>
> Hello folks,
>
> Remember I was proposing to have conference calls for people to present
> their proposals and have discussions around them.
> Having more discussions would help us make better progress, not only
> within DMM or other WGs in IETF, but even in larger scale in the industry.
>
> Now I'm taking an initiative to start these calls....
>
> The scope is not limited to DMM. In other words, it is OK to discuss work
> that falls outside the scope of DMM (NETEXT, MIF, etc....)
> Calls will be open to anyone. Feel free to forward this message to others...
> These will be only for informational discussions, we'll not be seeking any
> decisions...
>
> The idea is to provide sufficient time for people to explain their ideas
> properly, and others to have a chance to fully understand them and give
> feedback.
>
> ...
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

---

From: Alper Yegin <[email-masked]>
Date: Mon, 24 Mar 2014 18:47:46 +0200

Hi Behcet,

The times are arranged according to presenter's availability and trying to accommodate all time zones as much as possible (which is not practical given that people will be participating from Japan to California…). No matter what you do, some people are going to lose some sleep… 

Alper

On Mar 24, 2014, at 5:53 PM, Behcet Sarikaya wrote:

> Hi Alper,
> 
> I went to Doodle and noticed that the times have been arranged according to non-North American audience.
> 
> Was this deliberate?
> 
> Regards,
> 
> Behcet
> 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 24 Mar 2014 11:51:54 -0500

Hi Alper,

I have not seen a proposal that excludes NA, Jouni's times always were not
like that.

Regards,

Behcet

On Mon, Mar 24, 2014 at 11:47 AM, Alper Yegin <[email-masked]> wrote:

> Hi Behcet,
>
> The times are arranged according to presenter's availability and trying to
> accommodate all time zones as much as possible (which is not practical
> given that people will be participating from Japan to California...). No
> matter what you do, some people are going to lose some sleep...
>
> Alper
>
>
>
> On Thu, Mar 20, 2014 at 4:30 PM, Alper Yegin <[email-masked]>wrote:
>
>>
>> Hello folks,
>>
>> These will be only for informational discussions, we'll not be seeking
>> any decisions...
>>

---

From: Alper Yegin <[email-masked]>
Date: Mon, 24 Mar 2014 19:13:54 +0200

Behcet,

Jouni's Feb 25th call was at 17:00 GMT+02, which is 12:00 am in Japan/Korea.
One of the currently proposed slots is the same nature (starting at 12:00am), this time for US East Coast.

Ryuji is presenting, and he's in Japan.

Alper

On Mar 24, 2014, at 6:51 PM, Behcet Sarikaya wrote:

> Hi Alper,
> 
> I have not seen a proposal that excludes NA, Jouni's times always were not like that.
> 
> Regards,
> 
> Behcet
> 
>