Subject: [DMM] Next-Gen Mobility Protocols and Architectures Webex call #2

From: Alper Yegin <[email-masked]>
Date: Thu, 27 Mar 2014 23:57:28 +0200

Folks,

The second call is for Pete to present http://tools.ietf.org/html/draft-mccann-dmm-flatarch-00.

There are three candidate dates from next week. Please use the following doodle to mark the dates that work for you.

http://doodle.com/um7cwnrk3ekid4pa

Doodle deadline is the end of next Monday (March 31).

Alper

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 27 Mar 2014 15:31:39 -0700

Hello Alper,

I guess it's hard to please everyone.

Last week's choices were all impossible for me.

This week's choices are all at 4:00am.

I hope we can get the presentation materials beforehand and make comments.

Regards,
Charlie P.

On 3/27/2014 2:57 PM, Alper Yegin wrote:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

-- 
Regards,
Charlie P.

---

From: Alper Yegin <[email-masked]>
Date: Fri, 28 Mar 2014 06:57:06 +0200

Charlie,

You are in Hawaii that week!

It's not possible to cover Hawaii and avoid 4am-ish hours for some participants...

Alper

---

From: Alper Yegin <[email-masked]>
Date: Mon, 31 Mar 2014 12:32:23 +0300

Folks,

Reminder…. Doodle deadline is today. If you'd like to join the call, make sure to register the dates that work for you.

Alper