Subject: [DMM] Fwd: Invitation to WebEx meeting: Next-Gen Mobility Protocols and Architectures

From: Alper Yegin <[email-masked]>
Date: Tue, 25 Mar 2014 12:36:37 +0200

Folks,

See below for this Friday's Webex call details.

Alper

Begin forwarded message:

> 
> 
> Hi,
> 	
>  
> Alper Yegin is inviting you to this WebEx meeting:
> 	  	
> Next-Gen Mobility Protocols and Architectures 
> Fri, Mar 28, 7:00 am | 1 hr 30 min
> Istanbul (Eastern Europe Time, GMT+02:00)
> Host: Alper Yegin
>   	
> Join
> 	
>  
> Add the attached iCalendar (.ics) file to your calendar.
> 	 	
> Agenda
> 
> vEPC presentation by Ryuji.
> 	 	
> Access Information
> 
> Where:	 	WebEx Online
> Meeting number:	 	230 030 283
> Password:	 	This meeting does not require a password.
> 	 	
> Audio Connection
> 
> +44-203-478-5289 UK Domestic Toll
> Access code: 230 030 283
> Can't access your meeting? Get help.
> Delivering the power of collaboration
> Cisco WebEx Team
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.
> 
> ©2013 Cisco and/or its affiliates. All rights reserved.
> MT-A-001
>

---

From: Alper Yegin <[email-masked]>
Date: Fri, 28 Mar 2014 13:59:30 +0200

Ryuji's slides are here: 

http://yegin.org/NGmobility/20140327-vEPC.pdf

On Mar 25, 2014, at 12:36 PM, Alper Yegin wrote:

> <Next-Gen Mobility Protocols and Architectures.ics>
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 28 Mar 2014 17:27:02 +0000

Hi Alper,

Thank you for hosting the call, and thanks to Ryuji for presenting. In his talk, Ryuji
cited the Connection by Boeing experience where injection and withdrawal of
mobile network prefixes into the global BGP routing tables caused excessive churn
and instability. We avoided those issues in our design of IRON and AERO, where we
are using an Autonomous System-interior instance of BGP to manage mobile network
prefixes while still representing the AS to the rest of the Internet as one or a few
short prefixes that never change. The documents can be viewed here, and I would
welcome any comments or questions:

https://datatracker.ietf.org/doc/draft-templin-ironbis/
https://datatracker.ietf.org/doc/draft-templin-aerolink/

Thanks - Fred
[email-masked]

From: dmm [mailto:[email-masked]] On Behalf Of Alper Yegin
Sent: Friday, March 28, 2014 5:00 AM
To: [email-masked]
Subject: Re: [DMM] Invitation to WebEx meeting: Next-Gen Mobility Protocols and Architectures

Ryuji's slides are here:

Folks,

Alper

Begin forwarded message:

<https://meetings.webex.com/>[Cisco WebEx logo]<https://meetings.webex.com/><https://meetings.webex.com/>

Hi,

[https://meetings.webex.com/collabsres0103l/common/wwf-avatar-blank.png]

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/meeting.png]

Next-Gen Mobility Protocols and Architectures<https://meetings.webex.com/collabs/meetings/view?uuid=M53ATCU9C6UYOT3D9Q0V9Y6CX2-1KJ9&ucs=email>
Fri, Mar 28, 7:00 am | 1 hr 30 min
Istanbul (Eastern Europe Time, GMT+02:00)
Host: Alper Yegin

Join<https://meetings.webex.com/collabs/meetings/join?uuid=M53ATCU9C6UYOT3D9Q0V9Y6CX2-1KJ9>

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/calender.png]

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/agenda-16.png]

Agenda

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/access-info-16.png]

Access Information
Where:

WebEx Online

Meeting number:

230 030 283

Password:

This meeting does not require a password.

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/audio-16.png]

Audio Connection

Access code: 230 030 283

Can't access your meeting? Get help.<https://meetings.webex.com/collabs/#/support>

[Footer]

(c)2013 Cisco and/or its affiliates. All rights reserved.
MT-A-001

<http://www.cisco.com/>[Cisco]<http://www.cisco.com/><http://www.cisco.com/>