Subject: Re: [DMM] Invitation to WebEx meeting: Next-Generation Mobility Protocols and Architectures, Call #4

From: Alper Yegin <[email-masked]>
Date: Mon, 5 May 2014 18:39:12 +0300

Folks,

You can find Charlie's slides at: 

http://yegin.org/NGmobility/Why802-May2014.pptx

Alper

On Apr 29, 2014, at 2:46 PM, Alper Yegin wrote:

> Folks,
> 
> Please see below for the details of the upcoming Next-Generation Mobility Protocols and Architectures call.
> 
> Cheers,
> 
> Alper
> 
> 
> 
> Begin forwarded message:
> 
>> 
>> 
>> 
>> Hi,
>> 	
>>  
>> Alper Yegin is inviting you to this WebEx meeting:
>> 	  	
>> Next-Generation Mobility Protocols and Architectures, Call #4 
>> Mon, May 5, 5:00 pm | 1 hr 30 min
>> Istanbul (Eastern Europe Summer Time, GMT+03:00)
>> Host: Alper Yegin
>>   	
>> Join
>> 	
>>  
>> Add the attached iCalendar (.ics) file to your calendar.
>> 	 	
>> Agenda
>> 
>> Charlie Perkins presenting "Wireless handovers: relative importance of various technologies"
>> 	 	
>> Access Information
>> 
>> Where:	 	WebEx Online
>> Meeting number:	 	236 359 345
>> Password:	 	This meeting does not require a password.
>> 	 	
>> Audio Connection
>> 
>> +44-203-478-5289 UK Domestic Toll
>> Access code: 236 359 345
>> Can't access your meeting? Get help.
>> Delivering the power of collaboration
>> Cisco WebEx Team
>> 
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.
>> 
>> ©2013 Cisco and/or its affiliates. All rights reserved.
>> MT-A-001
>> 
> <Next-Generation Mobility Protocols and Architectures, Call _4.ics>
>

---

From: Dapeng Liu <[email-masked]>
Date: Wed, 7 May 2014 11:53:54 +0800

Hello All,  

I forward Charlie’s mail to the list. Please check whether we can agree on this.

Best Regards,
Jouni & Dapeng
---------------------------------------------------
Hello Dapeng,

I agree with both your points (1) and (2).  It remains to be seen whether the participants on Monday’s call would agree.  Perhaps, if the respondents on this email are all in agreement, we should verify consensus on the [dmm] WG mailing list.  

In fact, if we adopt a high-performance distributed mobility management solution and 3GPP uses it, that would be fabulous.  

Regards,  
Charlie P.

From: Dapeng Liu [mailto:[email-masked]]  
Sent: Tuesday, May 06, 2014 2:02 AM
To: Charlie Perkins; 'H Anthony Chan'; 'Jouni Korhonen'
Cc: [email-masked]; 'Alper Yegin'; [email-masked]
Subject: 答复: Mail regarding draft-ietf-dmm-best-practices-gap-analysis  

Hello Charlie,  

Please let us know whether the following answer address your concern:  

1. In my understanding, PMIP/DSMIP do not have the requirement to be “compatible with 3GPP network” when it was designed? And that does not prevent PMIP/DSMIP been adopted by 3GPP specification.  
2. DMM can take a similar approach and that will not prevent 3GPP to adopt DMM as their mobility solution.

Best regards,  
Dapeng Liu
发件人: Charlie Perkins [mailto:[email-masked]]  
发送时间: 2014年5月6日 7:11
收件人: H Anthony Chan; Jouni Korhonen
抄送: [email-masked]; Alper Yegin; [email-masked]; Dapeng Liu
主题: RE: Mail regarding draft-ietf-dmm-best-practices-gap-analysis  

Hello folks,  

To be clear, I am personally not lobbying for the requirement to be compatible with existing 3GPP operator deployments.  But whether or not the working group mandates the requirement, it really has to be clear one way or the other.  Moreover, there are varying degrees of compatibility, and in this case it will make a huge difference how strict the compatibility requirement is drawn up to be.  For instance, is it enough to support PMIP without establishing a charging ID?  

Regards,  
Charlie P.

From: H Anthony Chan [mailto:[email-masked]]  
Sent: Monday, May 05, 2014 3:47 PM
To: Charlie Perkins; Jouni Korhonen
Cc: [email-masked]; Alper Yegin; [email-masked]; Dapeng Liu
Subject: Re: Mail regarding draft-ietf-dmm-best-practices-gap-analysis  

Thanks to Charlie for bring this up. We are adding a new requirement on Operations and management, and we are in the process of drafting it. I think what Charlie mentioned fits well within the scope of this OPS requirement. I feel we need a very good draft of this requirement else it will not pass the  IESG review. Pierrick has already suggested some text. Anyone is welcome to edit that draft.   
  
I am currently studying other drafts in OPS before I do the final editing early next week.  
  
H Anthony Chan

From: Charlie Perkins (mailto:[email-masked])   
Sent: Tuesday, May 06, 2014 2:46 AM
To: Jouni Korhonen (mailto:[email-masked][email-masked])  
Cc: [email-masked] (mailto:[email-masked][email-masked]) ; 'H Anthony Chan' (mailto:[email-masked]) ; Alper Yegin (mailto:[email-masked][email-masked]) ; [email-masked] (mailto:[email-masked][email-masked]) ; Dapeng Liu (%22mailto:liudapeng@chi)  
Subject: RE: Mail regarding draft-ietf-dmm-best-practices-gap-analysis

Hello Jouni,

During this morning's WebEx teleconference, the opinion was expressed that the work in [dmm] is *required* to be compatible with current operator deployment, by which was meant LTE infrastructure (at least that's how I understood it).  This requirement is not expressed in the requirements document, and there is no relevant analysis in the gap document which would enable us to judge how existing protocols fail to fit the needs of current operator deployment.

I view this as a serious problem, and one which would almost certainly stymie any productive result from the working group.

Do you think it is a serious problem?  If so, how best should we attempt to make progress?  If not, do you disagree with the requirement which I understood to be emphasized in this morning's WebEx discussion?

I think the first step is to decide whether or not the requirement is going to be a constraint on acceptable solutions, and the second step, if indeed it is a requirement, is to determine precisely what are the gaps between that requirement and current IETF protocols.  Without those steps, deciding whether or not to go forward with the existing gap analysis document is more or less just busywork.

Comments, please?

Regards,
Charlie P.
--  
Dapeng Liu

在 2014年5月5日 星期一，下午11:39，Alper Yegin 写道：  
> > > Next-Generation Mobility Protocols and Architectures, Call #4 (https://meetings.webex.com/collabs/meetings/view?uuid=M3BYQGE1FSOI2GB5LUVCRWJ5QQ-1KJ9&ucs=email)  
> > > Join (https://meetings.webex.com/collabs/meetings/join?uuid=M3BYQGE1FSOI2GB5LUVCRWJ5QQ-1KJ9)  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >   
> > >  
> > > Where:
> > > WebEx Online
> > > Meeting number:
> > > 236 359 345
> > > Password:
> > > This meeting does not require a password.
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >  
> > >   
> > >  
> > > Audio Connection
> > >  
> > >  
> > >  
> > >  
> > >  
> > > Can't access your meeting? Get help. (https://meetings.webex.com/collabs/#/support)
> > >  
> > >  
> _______________________________________________
> dmm mailing list
> [email-masked] (mailto:[email-masked])
> https://www.ietf.org/mailman/listinfo/dmm
>  
>

---

From: Alper Yegin <[email-masked]>
Date: Thu, 15 May 2014 08:45:06 +0300

Hello,

The way to increase the chances of an IETF protocol getting adopted by 3GPP involves:
- considering 3GPP architecture (with its on-going and upcoming work) during the protocol design level, and
- involving in 3GPP to propose the protocol for adoption by identifying or creating a relevant work item.

"if you build it, they'll come" does not work all the time...

Alper

On May 7, 2014, at 6:53 AM, Dapeng Liu wrote:

> From: Charlie Perkins 
> To: Jouni Korhonen 
> Cc: [email-masked] ; 'H Anthony Chan' ; Alper Yegin ; [email-masked] ; Dapeng Liu 
>> [email-masked]
> [email-masked]