Subject: [DMM] Teleconference

From: Dapeng Liu <[email-masked]>
Date: Fri, 30 May 2014 12:39:33 +0800

Hello,

The WG decide to have a teleconference next week. Please select your prefer time in doodle.

Doodle: 
https://doodle.com/d7fsc2gsdsgd2e52n438gimr/private?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

Thanks,
-- 
Dapeng&Jouni

---

From: "Moses, Danny" <[email-masked]>
Date: Fri, 30 May 2014 17:41:07 +0000

Hi. For some reason I cannot vote. When entering Doodle I receive an indication that I have already voted even though I did not.

Am I the only one?

Thanks,
                /Danny

From: dmm [mailto:[email-masked]] On Behalf Of Dapeng Liu
Sent: Friday, May 30, 2014 07:40
To: dmm
Subject: [DMM] Teleconference

Hello,

Doodle:

Thanks,
--
Dapeng&Jouni

---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: <[email-masked]>
Date: Sat, 31 May 2014 10:05:33 +0000

Hi Danny, Hi all,

Yes, I am getting the same indication and I cannot vote!

Best regards,

Georgios

________________________________
Van: dmm [[email-masked]] namens Moses, Danny [[email-masked]]
Verzonden: vrijdag 30 mei 2014 19:41
Aan: Dapeng Liu; dmm
Onderwerp: Re: [DMM] Teleconference

Am I the only one?

Thanks,
                /Danny

Hello,

Doodle:

Thanks,
--
Dapeng&Jouni

---

From: "Charles E. Perkins" <[email-masked]>
Date: Sat, 31 May 2014 08:41:38 -0700

Hello folks,

Likewise here.

I am not available on Wednesday or Friday early morning
Pacific Time, or on Tuesday around lunchtime, or Monday
or Friday evening, or Thursday afternoon.  For most of the
week, except for the indicated times, I will be able to attend.

Regards,
Charlie P.

On 5/31/2014 3:05 AM, [email-masked] wrote:
> ------------------------------------------------------------------------
> *Van:* dmm [[email-masked]] namens Moses, Danny 
> [[email-masked]]
> *Verzonden:* vrijdag 30 mei 2014 19:41
> *Aan:* Dapeng Liu; dmm
> *Onderwerp:* Re: [DMM] Teleconference
>
> Hi. For some reason I cannot vote. When entering Doodle I receive an 
> indication that I have already voted even though I did not.
>
> Am I the only one?
>
> Thanks,
>
>                 /Danny
>
> *From:*dmm [mailto:[email-masked]] *On Behalf Of *Dapeng Liu
> *Sent:* Friday, May 30, 2014 07:40
> *To:* dmm
> *Subject:* [DMM] Teleconference
>
> Hello,
>
> _https://doodle.com/d7fsc2gsdsgd2e52n438gimr/private?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn_
>
> Thanks,
>
> -- 
>
> Dapeng&Jouni
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

-- 
Regards,
Charlie P.