Subject: Re: [DMM] WGLC #2 for draft-ietf-dmm-best-practices-gap-analysis-04

From: Jouni Korhonen <[email-masked]>
Date: Tue, 03 Jun 2014 07:25:56 +0300

Folks,

The WGLC has ended for this I-D. There was one comment on the list:
http://www.ietf.org/mail-archive/web/dmm/current/msg01152.html

I also sent few editorial/typo correction comments offline to the 
authors while doing my review for the proto write-up.

We take the I-D passed the WGLC #2 but a new quick revision to
include the two comments is needed before we ship the I-D out of the WG.

- Jouni (as a DMM co-chair)

5/26/2014 6:39 AM, Jouni Korhonen kirjoitti:
> Folks,
>
> This email starts a one week WGLC #2 for
> draft-ietf-dmm-best-practices-gap-analysis-04. Issue you comments to the
> mailing list and place possible tickets to the issue tracker. There are
> quite a few changed mainly to tackle Charlie's comments.
>
> The WGLC ends 2ns June 2014 EOB (EEST). Silence is accounted as an
> acceptance for the content.
>
> - Jouni (as a DMM co-chair)

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 02 Jun 2014 22:37:14 -0700

Hello Jouni,

I communicated three issues:

- The gap does not explain the gaps between the requirements and
     FMIP / [seamoby] documents / [hokey]
- The document does not explain the relevance of the SIPTO example
     in fulfilling the requirements.  In fact, SIPTO has "limited mobility
     support".
- The document uses terminology "LMs" and "LMc" that could be
     improved.  Almost every existing IETF approach refers to some sort
     of "binding management", and it would be better to stay aligned
     with that.  This is especially true lately, since "location management"
     is relevant to advertisements and even surveillance.

Regards,
Charlie P.

On 6/2/2014 9:25 PM, Jouni Korhonen wrote:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 04 Jun 2014 23:28:49 +0300

Charlie,

Right, sorry for missing these.

- jouni

---

From: <[email-masked]>
Date: Thu, 5 Jun 2014 08:23:28 +0000

Hi,

Just to explain why we chose the term "Location management" instead of "binding management": 

Actually, we have considered that "binding management" has too much IP mobility flavor and we wanted something more generic. BTW, of course, LM refers to IP location management...  "binding management" is fine but it may implicitly lead the reader to consider only IP mobility protocols... So,  we use "Location management" to be more generic and open the door to other mobility management mechanisms. That said, I'll not oppose to use "binding management" if there is a group consensus.

Pierrick

>-----Message d'origine-----
>De : dmm [mailto:[email-masked]] De la part de Jouni Korhonen
>Envoyé : mercredi 4 juin 2014 22:29
>À : Charlie Perkins; [email-masked]
>Cc : [email-masked]
>Objet : Re: [DMM] WGLC #2 for draft-ietf-dmm-best-practices-gap-analysis-
>04
>
>
>Charlie,
>
>>>> draft-ietf-dmm-best-practices-gap-analysis-04. Issue you comments to
>>>> the mailing list and place possible tickets to the issue tracker.
>>>> There are quite a few changed mainly to tackle Charlie's comments.
>>>>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.