Subject: [DMM] Call for July Meeting Agenda Item

From: Dapeng Liu <[email-masked]>
Date: Fri, 6 Jun 2014 14:50:46 +0800

Hello All, 

The July meeting is approaching and It is time to prepare the agenda for the upcoming meeting.

We have almost finished the working group work of the work items listed in the current charter. The requirement document is being reviewed by IESG and gap analysis document will soon finish WGLC. Hopefully we can resolve the left comments of those two working group documents by email before the July meeting. Then we can focus on the re-charter discussion and any other new proposals in the July meeting.

So please send to chairs the the following information if you want to present something in the upcoming July meeting.
Name of the presentation
Link of the draft
Time needed 

Thanks,
-- 
Dapeng Liu&Jouni

---

From: Dapeng Liu <[email-masked]>
Date: Fri, 27 Jun 2014 00:19:47 +0800

Hello All,  

We now have two time slots in the upcoming meeting. Please send agenda items to the chairs.  

--  
Dapeng&Joun