Subject: [DMM] Next-Generation Mobility Protocols and Architectures, Call #5

From: Alper Yegin <[email-masked]>
Date: Tue, 10 Jun 2014 11:44:38 +0300

Hello Folks,

Pierrick will be giving a talk on Next-Generation POP in the context of mobility management.

Please register your availability on the following doodle before the end of Thursday.

http://doodle.com/v584xke9qpzdnyfa

Cheers,

Alper

---

From: <[email-masked]>
Date: Tue, 10 Jun 2014 08:59:47 +0000

Hi,

Title of the presentation will be:

Next-Generation POP: a driver for DMM

Pierrick

De : dmm [mailto:[email-masked]] De la part de Alper Yegin
Envoyé : mardi 10 juin 2014 10:45
À : [email-masked]
Objet : [DMM] Next-Generation Mobility Protocols and Architectures, Call #5

Hello Folks,

Cheers,

Alper

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alper Yegin <[email-masked]>
Date: Fri, 13 Jun 2014 13:31:47 +0300

Doodle poll is closed.

Majority has preferred Wednesday, July 2, 4pm Central European Time. Please mark your calendars.

Webex call details will come later…

Cheers,

Alper

---

From: Alper Yegin <[email-masked]>
Date: Mon, 30 Jun 2014 23:24:31 +0300

Hello folks,

Pierrick will be giving another talk, this one titled "IP Mobility Protocols for Multihomed Residential Gateways (RG) in Fixed Networks".

I've setup a doodle for determining the time slot: http://doodle.com/733h3d9drdz78i2d

Register your available times on the doodle no later then the end of Wednesday.

(Note: This talk is in addition to what Pierrick will be delivering this week which is already scheduled for July 2, Wednesday, 4pm CET)

Cheers,

Alper