Subject: [DMM] Fwd: IETF 90 Preliminary Agenda

From: Alper Yegin <[email-masked]>
Date: Mon, 23 Jun 2014 22:25:40 +0300

How are we going to make progress on solution discussions when all we have is a single 2-hr session for the whole DMM WG?

Begin forwarded message:

> From: IETF Agenda <[email-masked]>
> Subject: IETF 90 Preliminary Agenda
> Date: June 23, 2014 10:16:20 PM GMT+03:00
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked], IETF Agenda <[email-masked]>
> 
> 
> The IETF 90 Preliminary Agenda has been posted. The final agenda will be published on Friday, June 27th, 2014. Currently Registration and Breaks are not displaying. This will be remedied on the final agenda.
> 
> https://datatracker.ietf.org/meeting/90/agenda.html 
> https://datatracker.ietf.org/meeting/90/agenda.txt 
> 
> More information regarding IETF 90 in Toronto, ON, Canada is located here: https://www.ietf.org/meeting/90/index.html 
> 
> Thank you! 
> 
> IETF Secretariat
>

---

From: h chan <[email-masked]>
Date: Mon, 23 Jun 2014 20:15:38 +0000

I see 2 sessions in the agenda.

H Anthony Chan

From: dmm [mailto:[email-masked]] On Behalf Of Alper Yegin
Sent: Monday, June 23, 2014 2:26 PM
To: [email-masked]
Subject: [DMM] Fwd: IETF 90 Preliminary Agenda

Begin forwarded message:

From: IETF Agenda <[email-masked]<mailto:[email-masked]>>
Subject: IETF 90 Preliminary Agenda
Date: June 23, 2014 10:16:20 PM GMT+03:00
To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>, IETF Agenda <[email-masked]<mailto:[email-masked]>>

Thank you!

IETF Secretariat

---

From: Alper Yegin <[email-masked]>
Date: Tue, 24 Jun 2014 00:01:07 +0300

Oops, I missed the second one :-)
Sorry for the false alarm.

On Jun 23, 2014, at 11:15 PM, h chan wrote:

> More information regarding IETF 90 in Toronto, ON, Canada is located here:https://www.ietf.org/meeting/90/index.html 
> 
> Thank you! 
> 
> IETF Secretariat
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 23 Jun 2014 16:22:45 -0500

Friday (after)noon session :)

On Mon, Jun 23, 2014 at 4:01 PM, Alper Yegin <[email-masked]> wrote:
> How are we going to make progress on solution discussions when all we have
> is a single 2-hr session for the whole DMM WG?
>
>
> Begin forwarded message:
>
>
> The IETF 90 Preliminary Agenda has been posted. The final agenda will be
> published on Friday, June 27th, 2014. Currently Registration and Breaks are
> not displaying. This will be remedied on the final agenda.
>
> More information regarding IETF 90 in Toronto, ON, Canada is located
> here:https://www.ietf.org/meeting/90/index.html
>
> Thank you!
>
> IETF Secretariat
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: Brian Haberman <[email-masked]>
Date: Mon, 23 Jun 2014 18:56:23 -0400

All,
     It wasn't a false alarm.  The original request from the chairs was
for a single session.  The chairs contacted me today and asked about the
possibility of a second slot.  I was able to work that out with the
Secretariat before most of you reviewed the schedule.  Thank the
Secretariat (Stephanie, in particular) for being so willing to add an
additional DMM slot.

Regards,
Brian

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 25 Jun 2014 13:20:55 +0300

Just a note or two here, now that we have even extended time to spend.. 
There has been very little discussion about I-Ds and topics people wish 
to bring into the _meeting_agenda_ outside AERO. Last meter 
contributions that materialize out of nowhere are not really adviseable. 
So if you have stuff in mind or waiting for 4th July deadline, bring in 
to the DMM list prior that and initiate the discussion. Ultimately, the 
meeting f2f time should be used to solve issues not watching slides ;-)

- Jouni & Dapeng

6/23/2014 10:25 PM, Alper Yegin kirjoitti:
>
> How are we going to make progress on solution discussions when all we
> have is a single 2-hr session for the whole DMM WG?
>
>
> Begin forwarded message:
>
>> *From: *IETF Agenda <[email-masked] <mailto:[email-masked]>>
>> *Subject: **IETF 90 Preliminary Agenda*
>> *Date: *June 23, 2014 10:16:20 PM GMT+03:00
>> *To: *IETF Announcement List <[email-masked]
>> <mailto:[email-masked]>>
>> *Cc: [email-masked] <mailto:[email-masked]>
>> *Reply-To: [email-masked] <mailto:[email-masked]>, IETF Agenda
>> <[email-masked] <mailto:[email-masked]>>
>>
>>
>> The IETF 90 Preliminary Agenda has been posted. The final agenda will
>> be published on Friday, June 27th, 2014. Currently Registration and
>> Breaks are not displaying. This will be remedied on the final agenda.
>>
>> here: https://www.ietf.org/meeting/90/index.html
>>
>> Thank you!
>>
>> IETF Secretariat
>>
>
>
>