Subject: [DMM] re-chartering telce #1

From: Jouni Korhonen <[email-masked]>
Date: Mon, 28 Jul 2014 15:18:47 +0300

Hello,

As discussed during the IETF90 WG meeting, we are going to have these 
telcos to complete the charter text. This is the call #1.

- Jouni & Dapeng

Topic: DMM Re-chartering
Date: Tuesday 29 July 2014
Time: 19:30, Northern Europe Summer Time (Helsinki, GMT+03:00)
Meeting Number: 641 429 385
Meeting Password: dmm1234

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to 
https://ietf.webex.com/ietf/j.php?MTID=m136353e83c1affa3548c666c378ca2b7
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: dmm1234
4. Click "Join".

To view in other time zones or languages, please click the link:
https://ietf.webex.com/ietf/j.php?MTID=m951da0816d33f90904849b81ebf98fdc

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
Call-in toll number (US/Canada): 1-650-479-3208

Access code:641 429 385

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]

To add this meeting to your calendar program (for example Microsoft 
Outlook), click this link:
https://ietf.webex.com/ietf/j.php?MTID=m31ae19ec0aece68a44a84fd9a4a4383d

The playback of UCF (Universal Communications Format) rich media files 
requires appropriate players. To view this type of rich media files in 
the meeting, please check whether you have the players installed on your 
computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

CCP:+16504793208x641429385#

IMPORTANT NOTICE: This WebEx service includes a feature that allows 
audio and any documents and other materials exchanged or viewed during 
the session to be recorded. By joining this session, you automatically 
consent to such recordings. If you do not consent to the recording, 
discuss your concerns with the meeting host prior to the start of the 
recording or do not join the session. Please note that any such 
recordings may be subject to discovery in the event of litigation.

---

From: Alper Yegin <[email-masked]>
Date: Mon, 28 Jul 2014 16:56:17 +0300

Wow, these are fast, lightning fast!
But too soon as well. Practically it leaves no time for preparation. Can we at least push these to a week later?

On Jul 28, 2014, at 3:18 PM, Jouni Korhonen wrote:

> Hello,
> 
> As discussed during the IETF90 WG meeting, we are going to have these telcos to complete the charter text. This is the call #1.
> 
> - Jouni & Dapeng
> 
> Topic: DMM Re-chartering
> 1. Go to https://ietf.webex.com/ietf/j.php?MTID=m136353e83c1affa3548c666c378ca2b7
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Alper Yegin <[email-masked]>
Date: Tue, 29 Jul 2014 12:54:16 +0300

Actually, according to IETF rules, we even need a 2-week notice.

http://www.ietf.org/iesg/statement/interim-meetings.html

"Conference calls and jabber sessions must be announced at least two weeks prior to the event. "

Alper

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 29 Jul 2014 12:59:01 +0300

so be it then.

7/29/2014 12:54 PM, Alper Yegin kirjoitti:
>> But too soon as well. Practically it leaves no time for preparation.
>> Can we at least push these to a week later?
>>
>>
>>
>>> [email-masked] <mailto:[email-masked]>
>>>
>>>
>>> The playback of UCF (Universal Communications Format) rich media
>>> files requires appropriate players. To view this type of rich media
>>> files in the meeting, please check whether you have the players
>>> installed on your computer by going to
>>> https://ietf.webex.com/ietf/systemdiagnosis.php.
>>>
>>> audio and any documents and other materials exchanged or viewed
>>> during the session to be recorded. By joining this session, you
>>> automatically consent to such recordings. If you do not consent to
>>> the recording, discuss your concerns with the meeting host prior to
>>> the start of the recording or do not join the session. Please note
>>> that any such recordings may be subject to discovery in the event of
>>> litigation.
>>>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 29 Jul 2014 10:07:21 +0000

Advantages of deviating from the original proposal are to meet the IETF rules
and to give more time for preparation. Disadvantage is that the call will be mid of August
then where many may be off, including me.

>-----Original Message-----
>From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
>Sent: Dienstag, 29. Juli 2014 11:59
>To: Alper Yegin
>Cc: [email-masked]
>Subject: Re: [DMM] re-chartering telce #1
>
>
>so be it then.
>
>
>>>> As discussed during the IETF90 WG meeting, we are going to have
>>>> these telcos to complete the charter text. This is the call #1.
>>>>
>>>> - Jouni & Dapeng
>>>>
>>>> Topic: DMM Re-chartering
>>>> Meeting Number: 641 429 385 Meeting Password: dmm1234
>>>>
>>>>
>>>> https://ietf.webex.com/ietf/j.php?MTID=m136353e83c1affa3548c666c378c
>>>> a2b7 2. If requested, enter your name and email address.
>>>> 3. If a password is required, enter the meeting password: dmm1234 4.
>>>> Click "Join".
>>>>
>>>> 1. Go to https://ietf.webex.com/ietf/mc 2. On the left navigation
>>>> bar, click "Support".
>>>>
>>>> You can contact me at: