Subject: [DMM] Invitation to WebEx meeting: Next-Generation Mobility Protocols and Architectures, Call #5

From: Alper Yegin <[email-masked]>
Date: Tue, 1 Jul 2014 10:38:37 +0300

Call#5, "Next-Generation POP: A Driver for DMM", is tomorrow (Wednesday) at 4pm CET.

Slides can be downloaded from: http://yegin.org/NGmobility/NGPOP_DMM.pdf

Webex details are below.

Begin forwarded message:

> 
> 
> 
> Hi,
> 	
>  
> Alper Yegin is inviting you to this WebEx meeting:
> 	  	
> Next-Generation Mobility Protocols and Architectures, Call #5 
> Wed, Jul 2, 5:00 pm | 1 hr 30 min
> Istanbul (Eastern Europe Summer Time, GMT+03:00)
> Host: Alper Yegin
>   	
> Join
> 	
>  
> Add the attached iCalendar (.ics) file to your calendar.
> 	 	
> Agenda
> 
> Pierrick Seite will be presenting "Next-Generation POP: A Driver for DMM" 
> 
> Slides can be downloaded from http://yegin.org/NGmobility/NGPOP_DMM.pdf
> 	 	
> Access Information
> 
> Where:	 	WebEx Online
> Meeting number:	 	234 208 564
> Password:	 	This meeting does not require a password.
> 	 	
> Audio Connection
> 
> +44-203-478-5289 UK Domestic Toll
> Access code: 234 208 564
> Can't access your meeting? Get help.
> Delivering the power of collaboration
> Cisco WebEx Team
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.
> 
> ©2014 Cisco and/or its affiliates. All rights reserved.
> MT-A-001
>

---

From: Alper Yegin <[email-masked]>
Date: Wed, 2 Jul 2014 20:48:43 +0300

The updated slides Pierrick has used today are uploaded at the same location:  http://yegin.org/NGmobility/NGPOP_DMM.pdf

Note that the last slide is a sneak preview of the next call's topic.

Alper