Subject: Re: [DMM] Fwd: IETF 90 Preliminary Agenda

From: Jouni Korhonen <[email-masked]>
Date: Thu, 17 Jul 2014 19:36:04 +0300

Folks,

The agenda has been updated.. no more requests allowed (running out of 
time). The allocated times for slots are still subject to change, mainly 
to take minutes away from those who have plenty to those who have less..

http://www.ietf.org/proceedings/90/agenda/agenda-90-dmm

The agenda is packed so make sure you stay within your allocated time 
slot with your powerpoint marathon and actually have some time left for 
the Q&A.

- Jouni & Dapeng

6/24/2014 12:22 AM, Behcet Sarikaya kirjoitti:
> Friday (after)noon session :)
>
> On Mon, Jun 23, 2014 at 4:01 PM, Alper Yegin <[email-masked]> wrote:
>> Oops, I missed the second one :-)
>> Sorry for the false alarm.
>>
>> On Jun 23, 2014, at 11:15 PM, h chan wrote:
>>
>> I see 2 sessions in the agenda.
>>
>> H Anthony Chan
>>
>> From: dmm [mailto:[email-masked]] On Behalf Of Alper Yegin
>> Sent: Monday, June 23, 2014 2:26 PM
>> To: [email-masked]
>> Subject: [DMM] Fwd: IETF 90 Preliminary Agenda
>>
>>
>> How are we going to make progress on solution discussions when all we have
>> is a single 2-hr session for the whole DMM WG?
>>
>>
>> Begin forwarded message:
>>
>>
>> From: IETF Agenda <[email-masked]>
>> Subject: IETF 90 Preliminary Agenda
>> Date: June 23, 2014 10:16:20 PM GMT+03:00
>> To: IETF Announcement List <[email-masked]>
>> Cc: [email-masked]
>> Reply-To: [email-masked], IETF Agenda <[email-masked]>
>>
>>
>>
>> The IETF 90 Preliminary Agenda has been posted. The final agenda will be
>> published on Friday, June 27th, 2014. Currently Registration and Breaks are
>> not displaying. This will be remedied on the final agenda.
>>
>> https://datatracker.ietf.org/meeting/90/agenda.html
>> https://datatracker.ietf.org/meeting/90/agenda.txt
>>
>> More information regarding IETF 90 in Toronto, ON, Canada is located
>> here:https://www.ietf.org/meeting/90/index.html
>>
>> Thank you!
>>
>> IETF Secretariat
>>
>>
>>
>> _______________________________________________
>> dmm mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dmm
>>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: Alper Yegin <[email-masked]>
Date: Thu, 17 Jul 2014 19:44:52 +0300

16:05 - 16:15 New proposal, Alper (10 minutes)

The new proposal here is: https://datatracker.ietf.org/doc/draft-yegin-ip-mobility-orchestrator/

(Jouni, I'd appreciate if you can fix the online agenda as well).

Alper

On Jul 17, 2014, at 7:36 PM, Jouni Korhonen wrote:

> Folks,
> 
> The agenda has been updated.. no more requests allowed (running out of time). The allocated times for slots are still subject to change, mainly to take minutes away from those who have plenty to those who have less..
> 
> The agenda is packed so make sure you stay within your allocated time slot with your powerpoint marathon and actually have some time left for the Q&A.
> 
> - Jouni & Dapeng
> 
>

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 17 Jul 2014 20:15:31 +0300

Done.

7/17/2014 7:44 PM, Alper Yegin kirjoitti:
> The new proposal here is:
> https://datatracker.ietf.org/doc/draft-yegin-ip-mobility-orchestrator/
>
>> time). The allocated times for slots are still subject to change,
>> mainly to take minutes away from those who have plenty to those who
>> have less..
>>
>> slot with your powerpoint marathon and actually have some time left
>> for the Q&A.
>>
>> - Jouni & Dapeng
>>
>>