Subject: [DMM] Invitation to WebEx meeting: Next-Generation Mobility Protocols and Architectures, Call #6

From: Alper Yegin <[email-masked]>
Date: Wed, 16 Jul 2014 10:00:04 +0300

Folks,

Tomorrow's presentation is "IP Mobility Protocols for Multihomed Residential Gateways (RG) in Fixed Networks" by Pierrick.

See below for the Webex details.

Alper

Begin forwarded message:

> From: Alper Yegin via Cisco WebEx <[email-masked]>
> Subject: Invitation to WebEx meeting: Next-Generation Mobility Protocols and Architectures, Call #6
> Date: July 16, 2014 9:54:34 AM GMT+03:00
> To: [email-masked]
> Reply-To: [email-masked]
> 
> 
> Hi,
> 	
>  
> Alper Yegin is inviting you to this WebEx meeting:
> 	  	
> Next-Generation Mobility Protocols and Architectures, Call #6 
> Thu, Jul 17, 5:00 pm | 1 hr 30 min
> Istanbul (Eastern Europe Summer Time, GMT+03:00)
> Host: Alper Yegin
>   	
> Join
> 	
>  
> Add the attached iCalendar (.ics) file to your calendar.
> 	 	
> Agenda
> 
> Pierrick Seite will be presenting "IP Mobility Protocols for Multihomed Residential Gateways (RG) in Fixed Networks"
> 	 	
> Access Information
> 
> Where:	 	WebEx Online
> Meeting number:	 	237 746 746
> Password:	 	This meeting does not require a password.
> 	 	
> Audio Connection
> 
> +44-203-478-5289 UK Domestic Toll
> Access code: 237 746 746
> Can't access your meeting? Get help.
> Delivering the power of collaboration
> Cisco WebEx Team
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the meeting to be recorded. By joining this meeting, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.
> 
> ©2014 Cisco and/or its affiliates. All rights reserved.
> MT-A-001
>

---

From: Alper Yegin <[email-masked]>
Date: Wed, 16 Jul 2014 11:23:28 +0300

Slides are at: http://yegin.org/NGmobility/MultihomedRG_DMM.pdf

On Jul 16, 2014, at 10:00 AM, Alper Yegin wrote:

> <Next-Generation Mobility Protocols and Architectures, Call _6.ics>
>