Subject: [DMM] Agenda building for IETF 91

From: Jouni Korhonen <[email-masked]>
Date: Thu, 09 Oct 2014 15:25:19 +0300

Folks,

Honolulu meeting is getting close.. we have asked for a 2.5h
slot.  Hopefully we are by then already executing our new
charter.

We will have updates from work teams (and also reserve time for
discussions)

We will accept presentations (that fall into the charter scope)
selectively. So feel free to ask for a slot. Note that during
the interims some topics have already been presented in detail
and those are not likely to be repeated during the f2f meeting.

- Jouni & Dapeng

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 9 Oct 2014 15:28:15 +0000

Hi Jouni and Dapeng,

I would like to request a 20min slot to discuss aspects of AERO that have not been
covered during the interim calls. Aspects include:

  1) DHCPv6 Service Model and IPv6 link-local address forming
  2) IPv6 Neighbor Discovery mobility signaling
  3) AERO mobility scenarios (intra-network, Internet-wide, proxy AERO)
  4) AERO correspondent node capability discovery

Additionally, your call for presentations said that "during the interims some topics
have already been presented in detail and those are not likely to be repeated during
the f2f meeting". However, I would like to note that there were only a few people
on the call when I presented the AERO BGP routing system, and some key working
group participants were not present. So, I would like to request an additional 10mins
to add another item to those requested above as:

  5) AERO BGP routing system for enhanced anchoring

bringing the total presentation time to 30min.

Please let me know whether this request can be accommodated, either partially
or in its entirety.

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
> Sent: Thursday, October 09, 2014 5:25 AM
> To: [email-masked]
> Cc: Dapeng Liu
> Subject: [DMM] Agenda building for IETF 91
> 
> Folks,
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 9 Oct 2014 11:11:11 -0500

Hi Fred,

I will make comments on your draft
if you promise to make comments on other solution drafts.

Regards,

Behcet

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 9 Oct 2014 16:19:44 +0000

Hi Behcet,

> From: Behcet Sarikaya [mailto:[email-masked]]
> Sent: Thursday, October 09, 2014 9:11 AM
> To: Templin, Fred L
> Cc: Jouni Korhonen; [email-masked]; Dapeng Liu
> Subject: Re: [DMM] Agenda building for IETF 91
> 
> Hi Fred,
> 

Sure, I have no problem with that. I have already read the other solution drafts but
will go back and read them in more detail to make sure I am not missing anything.

Thanks - Fred

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 23 Oct 2014 05:05:09 +0300

Just a reminder.

---

From: Max <[email-masked]>
Date: Fri, 24 Oct 2014 14:19:32 +0800

Hello Folks,  

If you have agenda item want to discuss in Honolulu meeting, please send your request to chairs as soon as possbile.  

To the working team leaders: you also need to send request to the chairs if you want a slot.

Thanks,  

--  
Dapeng Liu&Jouni

在 2014年10月23日 星期四，10:05，Jouni Korhonen 写道：

> [email-masked] (mailto:[email-masked])