Subject: [DMM] Mobility exposure & selection WT call

From: Alper Yegin <[email-masked]>
Date: Mon, 6 Oct 2014 22:26:51 +0300

Folks,

The following doodle is for picking a date for our first WT call on mobility exposure & selection.

Please register your availability no later than the end of this Wednesday.

http://doodle.com/y8kqy7hpux3csa2d

Cheers,

Alper

---

From: h chan <[email-masked]>
Date: Tue, 7 Oct 2014 00:34:45 +0000

Suggest to have a quick call this week to discuss the plan to work on enhanced anchoring.

Proposed times
Thursday 9 Oct 9-10AM Central Time (in USA)
or
Thursday 9 Oct 8-9AM
Or 
Friday 10 Oct 9-10AM
Or
Friday 10 Oct 8-9AM

Please indicate your preference before Wednesday 8AM Central Time. 
http://doodle.com/4phipxr9kdf2zuey

Sorry for the short notice. I try to start this week, but if you cannot make it, I will report the discussions of this meeting in the DMM mailing list. 

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Wed, 8 Oct 2014 22:36:59 +0000

The call will be on this Friday Oct 10 at 7AM Pacific Time

USA Toll-Free:

888-858-6182

USA Caller Paid:

646-746-3029

For Other Countries:

Click Here to View Global Conference Access Numbers<https://www.teleconference.att.com/servlet/glbAccess?process=1&accessCode=1136694&accessNumber=6467463029#C2>

Access Code:

8774651

Suggested discussion: look at the similarities/differences in different proposed DMM solutions on what the anchor does and how the anchor is being used.

H Anthony Chan

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of h chan
Sent: Monday, October 06, 2014 7:35 PM
To: [email-masked]
Subject: [DMM] Enhanced anchoring WT preliminary call

Proposed times

Thursday 9 Oct 9-10AM Central Time (in USA) or Thursday 9 Oct 8-9AM Or Friday 10 Oct 9-10AM Or Friday 10 Oct 8-9AM

H Anthony Chan

_______________________________________________

dmm mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/dmm

---

From: Alper Yegin <[email-masked]>
Date: Thu, 9 Oct 2014 10:16:06 +0300

Folks,

Doodle poll is concluded.
The call will be on Oct 23, Thursday, 5:00-6:30pm Eastern European Time Zone (7am Pacific).
Please mark your calendars.

Alper