Subject: [DMM] Fwd: DMM's benefits

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 23 Oct 2014 13:40:44 -0500

my apologies for forwarding this conversation to this list without
permission from Alper.

Behcet

---------- Forwarded message ----------
From: Behcet Sarikaya <[email-masked]>
Date: Thu, Oct 23, 2014 at 10:49 AM
Subject: Re: DMM's benefits
To: Alper Yegin <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Jouni Korhonen <[email-masked]>, Sri Gundavelli
<[email-masked]>, "[email-masked]"
<[email-masked]>, Kostas Pentikousis <[email-masked]>,
Dapeng Liu <[email-masked]>, Marco Liebsch
<[email-masked]>, Peter McCann <[email-masked]>, h
chan <[email-masked]>, Ryuji Wakikawa
<[email-masked]>, "Zuniga, Juan Carlos"
<[email-masked]>, Carlos Jesús Bernardos Cano
<[email-masked]>, Suresh Krishnan <[email-masked]>,
"[email-masked] IMT/OLN" <[email-masked]>,
Charlie Perkins <[email-masked]>, Danny Moses
<[email-masked]>, John Kaippallimalil
<[email-masked]>

 Hi all,

Two observations:
1. I don't understand why this mail was not sent to dmm list? So I added it now.
2. It was amazing to see the amount of speculation made just based on
the acronym DMM (in Alper's mail).

How do we know what DMM solution (let me clarify it a bit) will look
like so we can talk about its performance?

Isn't this what dmm WG should work on first, keeping in mind
performance benefits and other aspects?

Regards,

Behcet

On Wed, Oct 22, 2014 at 2:15 AM, Alper Yegin <[email-masked]> wrote:
> Guys,
>
> We've been talking about cost reduction and e2e latency reduction as the benefits of DMM (compared to current architectures).
> Can you point to any measurements, analysis, simulation, data to back that up?
>
> I remember Dapeng's analysis from earlier meetings. Do you have anything else handy?
> I need to compile additional evidence ...
>
> Alper
>

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Sat, 25 Oct 2014 08:22:27 +0900

--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On Oct 24, 2014, at 3:40 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
>> I need to compile additional evidence …

Just as references:

1. Distributed IP Mobility Management from the Perspective of the IETF: Motivations, Requirements, Approaches, Comparison, and Challenges", IEEE Wireless Communications Magazine, vol. 20, no. 5, pp. 159-168, October 2013.
2. Mobile Data Offloading: A Host-based Distributed Mobility Management Approach", IEEE Internet Computing Magazine, vol. 18, no. 1, pp. 20-29, January/February 2014.

>> 
>> Alper
>> 
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm