Subject: Re: [DMM] Fwd: New Version Notification for draft-perkins-dmm-4283mnids-00.txt

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 16 Oct 2014 09:03:39 +0000

Charlie – Are you asking the WG/chairs  for draft adoption ? The current version can be a good starting point and can be taken up as the –00 version of the WG draft. Off course, you still have plenty of comments on additional types values that the draft still needs to address :), but the current version can be adopted as a WG draft, IMO.

Sri

From: "Charles E. Perkins" <[email-masked]<mailto:[email-masked]>>
Organization: Blue Skies
Date: Tuesday, September 23, 2014 12:09 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Fwd: New Version Notification for draft-perkins-dmm-4283mnids-00.txt

Hello folks,

We have published a ...-00 version of the MNIDs draft.  This is mainly for
reference purposes.  A new version should be out within a week or so,
incorporating the suggestions and comments from people who responded
to the earlier suggestion to revisit this work.

Regards,
Charlie P.

-------- Original Message --------
Subject:        New Version Notification for draft-perkins-dmm-4283mnids-00.txt
Date:   Tue, 23 Sep 2014 10:43:12 -0700
From:   <[email-masked]><mailto:[email-masked]>
To:     Charles E. Perkins <[email-masked]><mailto:[email-masked]>, Vijay Devarapalli <[email-masked]><mailto:[email-masked]>, Charles E.Perkins <[email-masked]><mailto:[email-masked]>

A new version of I-D, draft-perkins-dmm-4283mnids-00.txt
has been successfully submitted by Charles E. Perkins and posted to the
IETF repository.

Name:           draft-perkins-dmm-4283mnids
Revision:       00
Title:          MN Identifier Types for RFC 4283 Mobile Node Identifier Option
Document date:  2014-09-23
Group:          Individual Submission
Pages:          4
URL:            http://www.ietf.org/internet-drafts/draft-perkins-dmm-4283mnids-00.txt
Status:         https://datatracker.ietf.org/doc/draft-perkins-dmm-4283mnids/
Htmlized:       http://tools.ietf.org/html/draft-perkins-dmm-4283mnids-00

Abstract:
   Additional Identifier Types are proposed for use with the Mobile Node
   Identifier Option for MIPv6 (RFC 4283).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Hui Deng <[email-masked]>
Date: Sat, 18 Oct 2014 10:14:45 +0800

how it is related to :
http://www.ietf.org/id/draft-ietf-mif-mpvd-id-00.txt

-Hui

2014-10-16 17:03 GMT+08:00 Sri Gundavelli (sgundave) <[email-masked]>:

>  Charlie – Are you asking the WG/chairs  for draft adoption ? The current
> version can be a good starting point and can be taken up as the –00 version
> of the WG draft. Off course, you still have plenty of comments on
> additional types values that the draft still needs to address :), but the
> current version can be adopted as a WG draft, IMO.
>
>
>  Sri
>
>
>
>
>
>   From: "Charles E. Perkins" <[email-masked]>
> Organization: Blue Skies
> To: "[email-masked]" <[email-masked]>
> -------- Original Message --------  Subject: New Version Notification for
> draft-perkins-dmm-4283mnids-00.txt  Date: Tue, 23 Sep 2014 10:43:12 -0700  From:
> <[email-masked]> <[email-masked]>  To: Charles E.
> Perkins <[email-masked]> <[email-masked]>, Vijay
> Devarapalli <[email-masked]>
> <[email-masked]>, Charles E.Perkins
> <[email-masked]> <[email-masked]>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Sat, 18 Oct 2014 04:55:23 +0000

Hi Hui,

May be this is for Charlie and also Vijay from the ancient history. But, let me try.

The work in MIF is more about defining network/PVD identity. In one sense its similar to the PLMN ID construct. Where as the MN-Id extensions draft is more about generating MN-Identity based on other protocol identifiers and other physical device identifiers. We already have IMSI-based identifier, which is the IMSI-NAI; We needed similar identifier based on MAC address for Wi-Fi, and also others identifiers based on some other sources. So, this is more about extending the base 4283 work with new types.

Regards
Sri

From: Hui Deng <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 17, 2014 7:14 PM
To: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Cc: "Charles E. Perkins" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Fwd: New Version Notification for draft-perkins-dmm-4283mnids-00.txt

how it is related to :

-Hui

2014-10-16 17:03 GMT+08:00 Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>>:
Charlie – Are you asking the WG/chairs  for draft adoption ? The current version can be a good starting point and can be taken up as the –00 version of the WG draft. Off course, you still have plenty of comments on additional types values that the draft still needs to address :), but the current version can be adopted as a WG draft, IMO.

Sri

Hello folks,

Regards,
Charlie P.

-------- Original Message --------
Subject:        New Version Notification for draft-perkins-dmm-4283mnids-00.txt
Date:   Tue, 23 Sep 2014 10:43:12 -0700
From:   <[email-masked]><mailto:[email-masked]>
To:     Charles E. Perkins <[email-masked]><mailto:[email-masked]>, Vijay Devarapalli <[email-masked]><mailto:[email-masked]>, Charles E.Perkins <[email-masked]><mailto:[email-masked]>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

---

From: Hui Deng <[email-masked]>
Date: Thu, 23 Oct 2014 10:09:20 +0800

thanks for your explaination,
wouldn't that be RFC 4283bis?

-Hui

2014-10-18 12:55 GMT+08:00 Sri Gundavelli (sgundave) <[email-masked]>:

>  The work in MIF is more about defining network/PVD identity. In one
> sense its similar to the PLMN ID construct. Where as the MN-Id extensions
> draft is more about generating MN-Identity based on other protocol
> identifiers and other physical device identifiers. We already have
> IMSI-based identifier, which is the IMSI-NAI; We needed similar identifier
> based on MAC address for Wi-Fi, and also others identifiers based on some
> other sources. So, this is more about extending the base 4283 work with new
> types.
>
>
>  Regards
> Sri
>
>
>
>
>   From: Hui Deng <[email-masked]>
> To: Sri Gundavelli <[email-masked]>
> Cc: "Charles E. Perkins" <[email-masked]>, "[email-masked]" <
> [email-masked]>
>>  Charlie – Are you asking the WG/chairs  for draft adoption ? The
>> current version can be a good starting point and can be taken up as the –00
>> version of the WG draft. Off course, you still have plenty of comments on
>> -------- Original Message --------  Subject: New Version Notification
>> for draft-perkins-dmm-4283mnids-00.txt  Date: Tue, 23 Sep 2014 10:43:12
>> -0700  From: <[email-masked]> <[email-masked]>  To: Charles
>> E. Perkins <[email-masked]> <[email-masked]>, Vijay

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 23 Oct 2014 15:49:51 +0000

Probably not. Its not updating RFC4283. Its defining new type values and certainly it can be done in a separate document.

May be Chairs have a better view.

Sri

Date: Wednesday, October 22, 2014 7:09 PM

-Hui

2014-10-18 12:55 GMT+08:00 Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>>:
Hi Hui,

Regards
Sri

---

From: Hui Deng <[email-masked]>
Date: Fri, 24 Oct 2014 21:41:57 +0800

Hi Sri,

ok, thanks,

-Hui

2014-10-23 23:49 GMT+08:00 Sri Gundavelli (sgundave) <[email-masked]>:

>  Probably not. Its not updating RFC4283. Its defining new type values and
> certainly it can be done in a separate document.
>