Subject: [DMM] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"

From: Brian Haberman <[email-masked]>
Date: Tue, 21 Oct 2014 13:25:19 -0400

Something for you to be aware of...

Brian

-------- Original Message --------
Subject: New Liaison Statement, "Broadband Forum Work on “Hybrid Access
for Broadband Networks” (WT-348)"
Date: Tue, 21 Oct 2014 09:06:52 -0700
From: Liaison Statement Management Tool <[email-masked]>
To: The IETF Chair <[email-masked]>
CC: [email-masked], [email-masked],
[email-masked], [email-masked], The IESG
<[email-masked]>, David Sinicrope <[email-masked]>,
[email-masked], [email-masked],
[email-masked]

Title: Broadband Forum Work on “Hybrid Access for Broadband Networks”
(WT-348)
Submission Date: 2014-10-21
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1355/

From: Broadband Forum (Christophe Alter <[email-masked]>)
To: The IETF (The IETF Chair <[email-masked]>)
Cc: The IESG <[email-masked]>,David Sinicrope
<[email-masked]>,[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],[email-masked]
Response Contact:
Technical Contact:
Purpose: For information

Body: Dear IETF and 3GPP colleagues,

At the Broadband Forum Meeting held recently in Dublin, Ireland, the End
to End Architecture
Working Group has approved and begun work on a new project called
“WT-348 Hybrid Access for
Broadband Networks” defining architectural requirements to allow
coordinated and, when
needed, simultaneous use of fixed broadband access and 3GPP access
networks for
converged operators.

The business drivers for this work include enabling service providers to
offer faster service
provisioning and fulfillment, higher throughput and increased WAN
reliability.

We will keep you informed of this work as it progresses.

The Broadband Forum’s Q4 meeting will be held December 8 - 12, 2014 in
Taipei, Taiwan.

Sincerely,
Christophe Alter,
Broadband Forum Technical Committee Chair
Attachments:

    Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)

https://datatracker.ietf.org/documents/LIAISON/liaison-2014-10-21-broadband-forum-the-ietf-broadband-forum-work-on-hybrid-access-for-broadband-networks-wt-348-attachment-1.pdf

---

From: <[email-masked]>
Date: Wed, 22 Oct 2014 10:05:10 +0000

Hi Li,

Architecture considerations and solution design are two different things, which should not be addressed in the same I-D. People may agree with the big picture depicture and architecture but not agree with going on extensions to the GRE protocol to address the issue. BTW, I think that going for extensions to GRE header to address the hybrid access use-case is not the right way. Actually, IETF solutions already exist (RFC  4908 ) and, moreover, there is ongoing effort in DMM to update RFC 4908 to meet hybrid access requirements.

BR,
Pierrick

De : Xueli [mailto:[email-masked]]
Envoyé : mercredi 22 octobre 2014 11:48
À : Ted Lemon; STARK, BARBARA H
Cc : HOMENET Working Group; [email-masked]
Objet : RE: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"

Hello

Thanks Barbara to send this liaison out.

Hybrid Access network is that Residential gateway (RG, or CPE) is extended with more than two access lines

(e.g. DSL + LTE) in order to provide higher bandwidth for the customers. The scenario and architecture are shown as follows

Right now, we have two individual drafts, one for architecture and requirements, and the other one is for an optional solution.

The draft (http://tools.ietf.org/html/draft-lhwxz-hybrid-access-network-architecture-00 ; ) proposes the architecture and gap analysis.

The solution draft proposes one option for the solutions, http://tools.ietf.org/html/draft-heileyli-gre-notifications-00

We did not combine them as one draft, because we believe there may be other candidates, and we would like to have further discussions in the related groups and IETF.

We used to present it in Homenet in Toronto.

Now the authors have invited Orange to join this architecture work. We will send out the new version of these drafts soon.

We are glad to invite the experts for comments.

Best Regards

Li Xue on the co-authors behalf

-----Original Message-----

From: homenet [mailto:[email-masked]] On Behalf Of Ted Lemon

Sent: Wednesday, October 22, 2014 3:05 AM

To: STARK, BARBARA H

Cc: HOMENET Working Group

Subject: Re: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"

On Oct 21, 2014, at 2:55 PM, STARK, BARBARA H <[email-masked]<mailto:[email-masked]>> wrote:

> FYI. I made sure they were aware of IETF mif and homenet activities in this area. I intend to try to prevent having to track efforts that try to do the same thing in two different ways. But some of the BBF effort may be focused on what can be done around "bonding" of multiple interfaces that are under the control of a single service provider. I don't see this in mif or homenet.

Thanks.   I couldn't really tell what was being proposed from the Liaison statement, so this information is helpful.

_______________________________________________

homenet mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/homenet

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 22 Oct 2014 10:56:03 +0000

<We probably should not be cross posting the mail to three WG mailers, but I will respond to this one last email>

Hi Li,

While the term "hybrid-access" sounds fresh and new, but its important to understand that this is largely a use-case around mobile networks. Per my comments in the last HOMENET meeting, mobility working groups have defined solutions for this multi-access use-case. There are clearly mechanisms that allow network entities to negotiate flow policies and switch traffic on application basis. The access can be LTE, WLAN, SatRAN, Fixed line ..etc, but the negotiated policies allow the peers to agree on binding a flow to a given access.  Wearing cisco vendor hat, we have deployed solutions for this use-case for the last decade. So, I agree with the BBF use-case and I think we should probably draft a BCP-type solution document, explaining BBF on the tools that are available for addressing this issue. If there are minor gaps, we should certainly propose extensions to the protocols.

As pierrick, I'm also not in favor of defining a control protocol for GRE as its not needed. GRE is a use-plane protocol and the semantics that are present in the header are only designed to be used for adding meta-data related to the IP flows in that tunnel header. There are no semantics for defining a new signaling layer in a user-plane protocol. GRE was always used in conjunction with a signaling protocol and that signaling protocol is IPsec, MIP, PMIP ..and so on. However, you design that control protocol, it will exactly smell and feel like existing protocols. The aspect around subscriber identity, authorization, access policy, Traffic flow template definition …all of this has to be modeled and in the process we will end up reinventing every thing that we defined over the last many years, but it will have a new title, "GRE-CP".

Regards
Sri

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 22, 2014 3:05 AM
To: Xueli <[email-masked]<mailto:[email-masked]>>, Ted Lemon <[email-masked]<mailto:[email-masked]>>, "STARK, BARBARA H" <[email-masked]<mailto:[email-masked]>>
Cc: HOMENET Working Group <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] =?Windows-1252?Q?RE:_[homenet]_Fwd:_New_Liaison_Statement, _"Broadband_For?= um Work on “Hybrid Access for Broadband Networks” (WT-348)"

Hi Li,

BR,
Pierrick

Cc : HOMENET Working Group; [email-masked]<mailto:[email-masked]>

Hello

Best Regards

-----Original Message-----

To: STARK, BARBARA H

homenet mailing list

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 22 Oct 2014 18:13:44 +0800

I was thinking how it is related to MPvD, binding is really layer 2 matters, but if u are using DMM, then it could be easily related to MPvD.

-Hui

From: mif [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 22, 2014 6:05 PM
To: Xueli; Ted Lemon; STARK, BARBARA H
Cc: HOMENET Working Group; [email-masked]; [email-masked]
Subject: [mif] =?Windows-1252?Q?RE:_[homenet]_Fwd:_New_Liaison_Statement, _"Broadband_For?= um Work on “Hybrid Access for Broadband Networks” (WT-348)"

Hi Li,

BR,

Pierrick  

Hello 

 

Best Regards

 

-----Original Message-----

To: STARK, BARBARA H

homenet mailing list

[email-masked]

---

From: Xueli <[email-masked]>
Date: Tue, 28 Oct 2014 03:59:14 +0000

Hello Pierrick

First of all, thanks a lot for agree with the big picture depicture and architecture..
I am fine to split the architecture considerations and solution design in two different documents.
And I updated the architecture draft (No specific solution there) in the new version, I hope it makes sense for you.
http://www.ietf.org/internet-drafts/draft-lhwxz-hybrid-access-network-architecture-01.txt
Do you mind to share more about the solution about DMM proposal.
Which exact issues it is really solving?

Best Regards
Li

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 22, 2014 6:05 PM
To: Xueli; Ted Lemon; STARK, BARBARA H
Cc: HOMENET Working Group; [email-masked]; [email-masked]
Subject: RE: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"

Hi Li,

BR,
Pierrick

Hello

Best Regards

-----Original Message-----

To: STARK, BARBARA H

homenet mailing list

Thank you.

---

From: Xueli <[email-masked]>
Date: Tue, 28 Oct 2014 04:04:47 +0000

Hello Sri

Thanks for the comments.  Just some clarification for the cross email.
A new version about the architecture is uploaded..
http://www.ietf.org/internet-drafts/draft-lhwxz-hybrid-access-network-architecture-01.txt
There are some new  requirements about the hybrid access topic, such as bonding, traffic policy distribution etc.
Do you mind to share more additional technologies about the existing protocols solution for hybrid access.
Which exact issues it is really solving, in order to evaluate if the existing solutions properly solve this use case?
Best Regards
Li

From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
Sent: Wednesday, October 22, 2014 6:56 PM
To: [email-masked]; Xueli; Ted Lemon; STARK, BARBARA H
Cc: HOMENET Working Group; [email-masked]; [email-masked]
Subject: Re: [DMM] RE: [homenet] Fwd: New Liaison Statement, "Broadband For um Work on ³Hybrid Access for Broadband Networks² (WT-348)"

Hi Li,

As pierrick, I'm also not in favor of defining a control protocol for GRE as its not needed. GRE is a use-plane protocol and the semantics that are present in the header are only designed to be used for adding meta-data related to the IP flows in that tunnel header. There are no semantics for defining a new signaling layer in a user-plane protocol. GRE was always used in conjunction with a signaling protocol and that signaling protocol is IPsec, MIP, PMIP ..and so on. However, you design that control protocol, it will exactly smell and feel like existing protocols. The aspect around subscriber identity, authorization, access policy, Traffic flow template definition ...all of this has to be modeled and in the process we will end up reinventing every thing that we defined over the last many years, but it will have a new title, "GRE-CP".

Regards
Sri

Subject: [DMM] =?Windows-1252?Q?RE:_[homenet]_Fwd:_New_Liaison_Statement, _"Broadband_For?= um Work on "Hybrid Access for Broadband Networks" (WT-348)"

Hi Li,

BR,
Pierrick

Objet : RE: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on "Hybrid Access for Broadband Networks" (WT-348)"

Hello

Best Regards

-----Original Message-----

To: STARK, BARBARA H

Subject: Re: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on "Hybrid Access for Broadband Networks" (WT-348)"

homenet mailing list

Thank you.