Subject: Re: [DMM] [mif] =?Windows-1252?Q?RE:_[homenet]_Fwd:_New_Liaison_Statement, _"Broadband_For?= um Work on “Hybrid Access for Broadband Networks” (WT-348)"

From: Alper Yegin <[email-masked]>
Date: Mon, 3 Nov 2014 19:50:58 +0200

Hello Li,

Few comments on the lhwxz-hybrid-access draft:

- Even tough the driving use case involves heterogeneous access networks, the design can be used with homogeneous access networks as well. It'd be good to acknowledge that, so that the readers don't assume the applicability is limited to heterogeneous deployments only.

-  "Hosts in the customer site may connect to the Internet through the CPE, the 3G/4G network, or both. "

You mean, "CPE may be connected to the Internet through DSL, 3G/4G, or both"

- Figure 4 seems to refer to a case where the host is exposed to two different prefixes. Is this in scope for BBF? I though they wanted to limit the use case to the one that hides the "duality" from the host. I.e., host has single prefix/IP address.

- "Additionally, the available paths may have different characteristics in terms of bandwidth, delay, MTU, etc.

"cost" as well.

Alper

On Oct 28, 2014, at 5:59 AM, Xueli wrote:

> Hello Pierrick
>  
> First of all, thanks a lot for agree with the big picture depicture and architecture..
> I am fine to split the architecture considerations and solution design in two different documents.
> And I updated the architecture draft (No specific solution there) in the new version, I hope it makes sense for you.
> http://www.ietf.org/internet-drafts/draft-lhwxz-hybrid-access-network-architecture-01.txt
> Do you mind to share more about the solution about DMM proposal.
> Which exact issues it is really solving?
>  
> Best Regards
> Li
>  
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, October 22, 2014 6:05 PM
> To: Xueli; Ted Lemon; STARK, BARBARA H
> Cc: HOMENET Working Group; [email-masked]; [email-masked]
> Subject: RE: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"
>  
> Hi Li,
>  
> Architecture considerations and solution design are two different things, which should not be addressed in the same I-D. People may agree with the big picture depicture and architecture but not agree with going on extensions to the GRE protocol to address the issue. BTW, I think that going for extensions to GRE header to address the hybrid access use-case is not the right way. Actually, IETF solutions already exist (RFC  4908 ) and, moreover, there is ongoing effort in DMM to update RFC 4908 to meet hybrid access requirements.  
>  
> BR,
> Pierrick  
>  
> De : Xueli [mailto:[email-masked]] 
> Envoyé : mercredi 22 octobre 2014 11:48
> À : Ted Lemon; STARK, BARBARA H
> Cc : HOMENET Working Group; [email-masked]
> Objet : RE: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"
>  
> Hello
>  
> Thanks Barbara to send this liaison out.
> Hybrid Access network is that Residential gateway (RG, or CPE) is extended with more than two access lines
> (e.g. DSL + LTE) in order to provide higher bandwidth for the customers. The scenario and architecture are shown as follows
>  
> Right now, we have two individual drafts, one for architecture and requirements, and the other one is for an optional solution.
> The draft (http://tools.ietf.org/html/draft-lhwxz-hybrid-access-network-architecture-00 ; ) proposes the architecture and gap analysis.
> The solution draft proposes one option for the solutions, http://tools.ietf.org/html/draft-heileyli-gre-notifications-00  
> We did not combine them as one draft, because we believe there may be other candidates, and we would like to have further discussions in the related groups and IETF.
> We used to present it in Homenet in Toronto.
>  
> Now the authors have invited Orange to join this architecture work. We will send out the new version of these drafts soon.
> We are glad to invite the experts for comments.
>  
> Best Regards
> Li Xue on the co-authors behalf
>  
>  
> -----Original Message-----
> From: homenet [mailto:[email-masked]] On Behalf Of Ted Lemon
> Sent: Wednesday, October 22, 2014 3:05 AM
> To: STARK, BARBARA H
> Cc: HOMENET Working Group
> Subject: Re: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"
>  
> On Oct 21, 2014, at 2:55 PM, STARK, BARBARA H <[email-masked]> wrote:
> > FYI. I made sure they were aware of IETF mif and homenet activities in this area. I intend to try to prevent having to track efforts that try to do the same thing in two different ways. But some of the BBF effort may be focused on what can be done around "bonding" of multiple interfaces that are under the control of a single service provider. I don't see this in mif or homenet.
>  
> Thanks.   I couldn't really tell what was being proposed from the Liaison statement, so this information is helpful.
>  
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
> _________________________________________________________________________________________________________________________
>  
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>  
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Xueli <[email-masked]>
Date: Wed, 5 Nov 2014 09:34:30 +0000

Hello Alper

Thanks for reviewing the draft and nice comments.

Please see my replies in line.

Best Regards
Li

From: Alper Yegin [mailto:[email-masked]]
Sent: Tuesday, November 04, 2014 1:51 AM
To: Xueli
Cc: [email-masked]; Ted Lemon; STARK, BARBARA H; HOMENET Working Group; [email-masked]; [email-masked]
Subject: Re: [mif] =?Windows-1252?Q?RE:_[homenet]_Fwd:_New_Liaison_Statement, _"Broadband_For?= um Work on “Hybrid Access for Broadband Networks” (WT-348)"

Hello Li,

- Even tough the driving use case involves heterogeneous access networks, the design can be used with homogeneous access networks as well. It'd be good to acknowledge that, so that the readers don't assume the applicability is limited to heterogeneous deployments only.
[xueli] Good comment. ☺ I will add one sentence to acknowledge that the design can be used for the homogeneous access networks as well.

[xueli] This sentence you mentioned means the “HOST” may be connected to the internet through DSL, 3G/4G.. rather than the “CPE”..
This host is the smartphone, which is the SECOND HOST from the top shown in the figure 1.
This smartphone have two interfaces, one is cellular connecting to the eNB, one is wifi connecting to the home residential gateway.
This smartphone with two connections is out the scope of this document.
In hybrid access we consider is “In most cases the majority of the
   hosts connects to the Internet through the CPE only”

ps: I received one comment in the list said, the smartphone can have celluar+wifi for higher bandwidth.
I planned to clarified the existing case we have at home now, then clarify the scope of the topic.

Do I clarify this?  If you have better suggestion, I can revise it.

- Figure 4 seems to refer to a case where the host is exposed to two different prefixes. Is this in scope for BBF? I though they wanted to limit the use case to the one that hides the "duality" from the host. I.e., host has single prefix/IP address.
[xueli] In BBF both IPv4 and IPv6 are considered.
In the figure 4 which is one possibility to resolve the downstream traffic distribution without BGW..
As you said, the BBF may prefer to limit the use to the one that hides the “duality” from the host.
It may be out the scope for later solutions design.
I clarified all the case which can work. We may consider the scenario with BGW to work together with CPE

"cost" as well.
[xueli] what is the meaning of COST here? The priority of DSL or LTE?

Alper

Hello Pierrick

Best Regards
Li

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, October 22, 2014 6:05 PM
To: Xueli; Ted Lemon; STARK, BARBARA H
Cc: HOMENET Working Group; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"

Hi Li,

BR,
Pierrick

Cc : HOMENET Working Group; [email-masked]<mailto:[email-masked]>

Hello

Best Regards

-----Original Message-----
From: homenet [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, October 22, 2014 3:05 AM
To: STARK, BARBARA H
Cc: HOMENET Working Group
Subject: Re: [homenet] Fwd: New Liaison Statement, "Broadband Forum Work on “Hybrid Access for Broadband Networks” (WT-348)"

_______________________________________________
homenet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/homenet

Thank you.
_______________________________________________
mif mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mif