Subject: [DMM] [FPSM] next WT call

From: Marco Liebsch <[email-masked]>
Date: Fri, 12 Dec 2014 13:53:41 +0000

Folks,

as follow-up of two good work team side meetings during IETF91, I'd like to schedule
this year's last telco. Please participate in the doodle poll (pointer below in this eMail)
if you plan to attend.

Best regards,
Marco

http://doodle.com/5ax4qr3zrtms3t94

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 15 Dec 2014 10:19:50 +0900

Hi Marco,

Is the timezone in the doodle CST?

cheers,
--satoru

On Fri, Dec 12, 2014 at 10:53 PM, Marco Liebsch <[email-masked]>
wrote:
>
>  Folks,
>
>  as follow-up of two good work team side meetings during IETF91, I’d like
> to schedule
> this year’s last telco. Please participate in the doodle poll (pointer
> below in this eMail)
> if you plan to attend.
>
>
>
> Best regards,
>
> Marco
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>
>

---

From: Marco Liebsch <[email-masked]>
Date: Mon, 15 Dec 2014 10:08:30 +0000

Hi Satoru,

it is Central European Time, CET.  Tried to propose some slots
which are also convenient to Asia and other timezones.

marco

From: Satoru Matsushima [mailto:[email-masked]]
Sent: Montag, 15. Dezember 2014 02:20
To: Marco Liebsch
Cc: [email-masked]
Subject: Re: [DMM] [FPSM] next WT call

Hi Marco,

cheers,
--satoru

On Fri, Dec 12, 2014 at 10:53 PM, Marco Liebsch <[email-masked]<mailto:[email-masked]>> wrote:
Folks,
as follow-up of two good work team side meetings during IETF91, I’d like to schedule
this year’s last telco. Please participate in the doodle poll (pointer below in this eMail)
if you plan to attend.

Best regards,
Marco

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 16 Dec 2014 13:07:17 +0000

The FPSM work team telco will start on this Friday, 19th December 2014, at 16:00 CET.
Duration: 90 min

I will send an agenda and a WebEx pointer in a separate eMail.

Best regards,
marco

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Freitag, 12. Dezember 2014 14:54
To: [email-masked]
Subject: [DMM] [FPSM] next WT call

Folks,

Best regards,
Marco