Subject: [DMM] enhanced mobility anchor teleconference

From: "H Anthony Chan" <[email-masked]>
Date: Wed, 10 Dec 2014 11:28:45 -0600

The second teleconference of enhanced mobility anchor work team was held on Nov 26 at 7am Central time. The participants are
Jouni Korhonen
Alex Petrescu
Danny Moses
Fred Templin
Giang Nguyen
Jong-Hyouk Lee
Seil Jeon
Xuan
H Anthony Chan

Introduction: Anthony quoted the charter statement about the possible work items and suggests to clarify what is the anchor and discuss/understand the technical issues.
• Enhanced mobility anchoring: define protocol solutions for a gateway and mobility anchor assignment and mid-session mobility anchor switching that go beyond what has been specified, for example, in RFC 6097, 6463, and 5142. Traffic steering associated with the anchor switch is also in-scope if deemed appropriate. 

Danny proposes a draft definition of a mobility anchor. It is modified to include both hosts and mobile router. The discussion has changed to mention only router and not switch. It appears this definition is basically the purpose of the anchor:
• A mobility anchor is a network entity that overrides the basic function of routers in order to assure that traffic flows to and from a mobile node/router even when it hands off from one network to another with different IP prefixes

Alex presented about the differences in mobility anchor for host versus networks in order to help us understand whether enhanced anchor applies also to mobile router. Fred noted that the basics for a moving network applies to AERO which is also a solution for moving network. 

Jong-Hyouk asked whether the work on enhanced mobility anchor assumes the AAA functions are present. It is suggested to present/discuss in more details next time. 

Seil would like to propose solution on anchor switching, and it is suggested to present in the next teleconference.  

Presentations which have been revised per comments during the teleconference are attached.

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Mon, 15 Dec 2014 17:27:40 +0000

There are two presentations in the next teleconference. It is difficult to find times that work for Europe, Asia and US. Please check the times possible for you
http://doodle.com/ifqkw9mpi3iuca85

H Anthony Chan

From: dmm [mailto:[email-masked]] On Behalf Of H Anthony Chan
Sent: Wednesday, December 10, 2014 11:29 AM
To: [email-masked]
Subject: [DMM] enhanced mobility anchor teleconference

H Anthony Chan