Subject: [DMM] [FPSM] next telco

From: Marco Liebsch <[email-masked]>
Date: Fri, 23 Jan 2015 17:06:39 +0000

Please enter your availability for a 90min WebEx call next week by this week Saturday.

http://doodle.com/mber264giigc7a2k

marco

---

From: Marco Liebsch <[email-masked]>
Date: Mon, 26 Jan 2015 10:38:34 +0000

Let's schedule the WebEx call for the FPSM topic to this week Wednesday, 28th Jan 2015, 16:00 CET / 07:00 PST.
I'll send WebEx info before the call.

Best regards,
marco

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Freitag, 23. Januar 2015 18:07
To: [email-masked]
Subject: [DMM] [FPSM] next telco

marco

---

From: Marco Liebsch <[email-masked]>
Date: Wed, 28 Jan 2015 11:51:18 +0000

Please find the WebEx pointer for today's call below.

Time: 16:00 CET / 07:00 PST
Duration: 90 min

Agenda items:

*         Brief summary of main points from last telco

*         Discussion of solution

*         Progress solution drafts towards mature state

Best regards,
marco

--

DMM Discussion - FPSM

Wednesday, January 28, 2015

7:00 am  |  Pacific Standard Time (San Francisco, GMT-08:00)  |  1 hr 30 min

Join WebEx meeting<https://cisco.webex.com/ciscosales/j.php?MTID=m1181e0f5020cf73dacd69619ab20ef9e>

Meeting number:

208 634 647

Meeting password:

dmm

Join by phone

+1-408-525-6800 Call-in toll number (US/Canada)

+1-866-432-9903 Call-in toll-free number (US/Canada)

Access code: 208 634 647

Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=300421147&tollFree=1>  |  Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://cisco.webex.com/ciscosales/j.php?MTID=m4d67fb38489a392c852cbd1f1d4127f4> to your calendar.

Can't join the meeting? Contact support.<https://cisco.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

From: Marco Liebsch
Sent: Montag, 26. Januar 2015 11:39
To: Marco Liebsch; [email-masked]
Subject: RE: [FPSM] next telco

Best regards,
marco

From: dmm [mailto:[email-masked]] On Behalf Of Marco Liebsch
Sent: Freitag, 23. Januar 2015 18:07
To: [email-masked]<mailto:[email-masked]>
Subject: [DMM] [FPSM] next telco

marco