Subject: Re: [DMM] enhanced mobility anchor teleconference

From: h chan <[email-masked]>
Date: Mon, 26 Jan 2015 07:29:52 +0000

Please check your availability for next teleconference presentation. Thanks.

http://doodle.com/vtdezsuh3ifw48awnmdzhdw3/admin#table

H Anthony Chan

From: h chan
Sent: Monday, December 15, 2014 11:28 AM
To: [email-masked]
Subject: RE: [DMM] enhanced mobility anchor teleconference

There are two presentations in the next teleconference. It is difficult to find times that work for Europe, Asia and US. Please check the times possible for you
http://doodle.com/ifqkw9mpi3iuca85

H Anthony Chan

From: dmm [mailto:[email-masked]] On Behalf Of H Anthony Chan
Sent: Wednesday, December 10, 2014 11:29 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [DMM] enhanced mobility anchor teleconference

The second teleconference of enhanced mobility anchor work team was held on Nov 26 at 7am Central time. The participants are
Jouni Korhonen
Alex Petrescu
Danny Moses
Fred Templin
Giang Nguyen
Jong-Hyouk Lee
Seil Jeon
Xuan
H Anthony Chan

Introduction: Anthony quoted the charter statement about the possible work items and suggests to clarify what is the anchor and discuss/understand the technical issues.
• Enhanced mobility anchoring: define protocol solutions for a gateway and mobility anchor assignment and mid-session mobility anchor switching that go beyond what has been specified, for example, in RFC 6097, 6463, and 5142. Traffic steering associated with the anchor switch is also in-scope if deemed appropriate.

Danny proposes a draft definition of a mobility anchor. It is modified to include both hosts and mobile router. The discussion has changed to mention only router and not switch. It appears this definition is basically the purpose of the anchor:
• A mobility anchor is a network entity that overrides the basic function of routers in order to assure that traffic flows to and from a mobile node/router even when it hands off from one network to another with different IP prefixes

Alex presented about the differences in mobility anchor for host versus networks in order to help us understand whether enhanced anchor applies also to mobile router. Fred noted that the basics for a moving network applies to AERO which is also a solution for moving network.

Jong-Hyouk asked whether the work on enhanced mobility anchor assumes the AAA functions are present. It is suggested to present/discuss in more details next time.

Seil would like to propose solution on anchor switching, and it is suggested to present in the next teleconference.

Presentations which have been revised per comments during the teleconference are attached.

H Anthony Chan

---

From: "Seil Jeon" <[email-masked]>
Date: Mon, 26 Jan 2015 10:53:13 -0000

Hi Chan,

It has been in a month. I’m not available to join the meeting and give a presentation in this week. Could you consider next week Thu or Fri?

Regards,

Seil

From: dmm [mailto:[email-masked]] On Behalf Of h chan
Sent: Monday, January 26, 2015 7:30 AM
To: [email-masked]
Subject: Re: [DMM] enhanced mobility anchor teleconference

H Anthony Chan

From: h chan 

H Anthony Chan

 

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Thu, 29 Jan 2015 06:01:25 +0000

Let us have the teleconference on Friday Jan 30 at 7:30am Central Time (Central Time for US).
There will be presentations.

We will also need another teleconference for the remaining presentation.

H Anthony Chan

From: h chan
Sent: Monday, January 26, 2015 1:30 AM
To: [email-masked]'
Subject: RE: [DMM] enhanced mobility anchor teleconference

H Anthony Chan

From: h chan

H Anthony Chan

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Thu, 29 Jan 2015 16:58:44 +0000

https://ietf.webex.com/ietf/j.php?MTID=mea729cc9c6803f8419ec67bcddd715ce

Meeting number:   648 795 274

Meeting password: dmm1911

Audio connection:

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Show toll-free dialing restrictions

Access code: 648 795 274

H Anthony Chan

From: h chan
Sent: Thursday, January 29, 2015 12:01 AM
To: [email-masked]'
Subject: RE: [DMM] enhanced mobility anchor teleconference

H Anthony Chan

From: h chan

H Anthony Chan

From: h chan

H Anthony Chan

H Anthony Chan