Subject: [DMM] Call for adoption: draft-perkins-dmm-4283mnids-01

From: Jouni Korhonen <[email-masked]>
Date: Wed, 01 Apr 2015 08:02:15 -0700

Folks,

This emails starts a two week call for the I-D
   draft-perkins-dmm-4283mnids-01
to confirm the aadoption s a DMM WG document. The call ends April 15th 
EOB PST.

Express your support or opposition to the mailing list. During the 
IETF92 meeting we got 7 voices for the adoption so at least the same 
amount supporting emails should be expected.

- Jouni & Dapeng

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 1 Apr 2015 16:11:24 +0000

I support the adoption of this draft as a WG document;

There was good amount of discussion on supporting RFID related
identifiers. We need to make sure all of those comments will be addressed
in the subsequent revisions.

Sri

On 4/1/15, 8:02 AM, "Jouni Korhonen" <[email-masked]> wrote:

>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: Lyle Bertz <[email-masked]>
Date: Fri, 3 Apr 2015 07:39:07 -0500

I only have an editorial comment - Section 2 makes reference to an EPC
and a few other acronyms.  Expanding a few of these out may help some
readers.

On Wed, Apr 1, 2015 at 10:02 AM, Jouni Korhonen <[email-masked]>
wrote:

> to confirm the aadoption s a DMM WG document. The call ends April 15th EOB
> PST.
>
> Express your support or opposition to the mailing list. During the IETF92
> meeting we got 7 voices for the adoption so at least the same amount
> supporting emails should be expected.
>
> - Jouni & Dapeng
>

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 03 Apr 2015 10:01:45 -0700

[as an individual contributor]

I support the adoption of this document.

- Jouni

---

From: <[email-masked]>
Date: Fri, 3 Apr 2015 20:38:15 +0000

I support adoption of this I-D

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Sat, 4 Apr 2015 09:34:43 +0900

I support the adoption of this draft.
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On Apr 4, 2015, at 5:38 AM, [email-masked] wrote:
> 
>

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 7 Apr 2015 08:43:54 +0000

I support the adoption of this Internet draft as DMM WG document.

marco

>-----Original Message-----
>From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
>Sent: Mittwoch, 1. April 2015 17:02
>To: [email-masked]; Jouni; Dapeng Liu; draft-perkins-dmm-
>[email-masked]
>Subject: [DMM] Call for adoption: draft-perkins-dmm-4283mnids-01
>
>Folks,
>
>IETF92 meeting we got 7 voices for the adoption so at least the same amount

---

From: Dapeng Liu <[email-masked]>
Date: Wed, 8 Apr 2015 17:00:58 +0800

(As an individual contributor.)  I support the adoption of this draft.  

--  
Dapeng Liu

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 15 Apr 2015 21:58:13 -0700

Folks,

The adoption call for this I-D has ended. There is a clear concensus to 
adopt the I-D as a working group item.

- Jouni & Dapeng

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 21 Apr 2015 21:55:10 +0200

> adopt the I-D as a working group item.

I support its adoption.

We have been working with an identifier specific to automobiles to use 
to realize access control.  Identifying an entire set of IP nodes 
deployed in a vehicle is different than identifying an end-user like 
address@realm.

We looked for such an identifier and believe the VIN (Vehicle 
Identification Number) be a good candidate.

One would consider using one type, like type 40, to encode the VIN or 
parts of it, into an MN-ID.

The questions to the group are the following:
- is VIN considered private information? (in deployments it is private
   to a certain extent, but publicly avaliable to cameras or in public
   databases to another extent).
- is the MN-ID type 40 ok for it.
- is one type sufficient or should there be subtypes.

Yours,

Alex

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 21 Apr 2015 13:55:39 -0700

Hello folks,

The ...-00 document draft-dmm-4283mnids-00.txt has been submitted.

I'll make a new draft with VIN as a type of MNID as soon as Alex's 
questions have
proposed answers.

Regards,
Charlie P.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 22 Apr 2015 11:06:09 -0500

Hi Alex,

On Tue, Apr 21, 2015 at 2:55 PM, Alexandru Petrescu
<[email-masked]> wrote:
> We have been working with an identifier specific to automobiles to use to
> realize access control.  Identifying an entire set of IP nodes deployed in a
> vehicle is different than identifying an end-user like address@realm.
>
> We looked for such an identifier and believe the VIN (Vehicle Identification
> Number) be a good candidate.
>
> One would consider using one type, like type 40, to encode the VIN or parts
> of it, into an MN-ID.
>

What is your model here in providing Internet access to the car?
As you may know, operators in US are deploying systems that connect
the car to their LTE network upstream and downstream is the passengers
in the car that access over Wi-Fi.
With LTE, you get mobility support which is based on fixed anchoring.
I cc'ed to Raj who works on these types of technologies.
The ID there is the IMSI. I don't think vin is used.

Regards,

Behcet

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 22 Apr 2015 18:45:59 +0200

> The ID there is the IMSI. I don't think vin is used.

The model of Internet access to the cars for cars currently on market in 
Europe is the same - the LTE technology is used, using the IMSI as an 
identifier.  However, that does not use MN-ID, is only IPv4, is not WiFi 
and does not resist to cellular generation upgrades to 5G and beyond.

Newer models will feature IPv6 in addition to IPv4, WiFi handover from 
LTE to house's hotspot, continuous sessions, and over-the-air software 
update for cheap upgradeability to future generation 5G and beyond.

In this context it is hard to imagine IMSI will be there for a long time 
in a given car, and a more permanent identifier is needed.

To Raj - is LTE considering other kinds of identifiers for access 
control (other than IMSI) for vehicular environments, like V2X?

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 23 Apr 2015 12:11:32 -0500

On Wed, Apr 22, 2015 at 11:45 AM, Alexandru Petrescu
<[email-masked]> wrote:
> identifier.  However, that does not use MN-ID, is only IPv4, is not WiFi and
> does not resist to cellular generation upgrades to 5G and beyond.

I don't understand the handover scenario. I think you are mixing the
car and the passengers in the car.
LTE is available on a large geography, why should you handover the
upstream traffic to Wi-Fi?

Behcet
>
> Newer models will feature IPv6 in addition to IPv4, WiFi handover from LTE
> to house's hotspot, continuous sessions, and over-the-air software update
> for cheap upgradeability to future generation 5G and beyond.
>
> In this context it is hard to imagine IMSI will be there for a long time in
> a given car, and a more permanent identifier is needed.
>
> To Raj - is LTE considering other kinds of identifiers for access control
> (other than IMSI) for vehicular environments, like V2X?
>
> Alex
>
>
>
>>
>> Regards,
>>
>> Behcet
>>>
>>>
>>> Yours,
>>>
>>> Alex
>>>
>>>
>>>>
>>>> - Jouni & Dapeng
>>>>

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 23 Apr 2015 10:32:13 -0700

Hello Behcet,

> upstream traffic to Wi-Fi?

I think the IETF should be enabling solutions that do not presume the
availability of LTE.  There are likely to be applications for which reduced
(or zero) cost is important.

Regards,
Charlie P.

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 24 Apr 2015 10:27:00 +0200

> upstream traffic to Wi-Fi?

When the car arrives home it connects to the WiFi available in home, 
thus handing over from LTE.  This is a sold use-case at e.g. Tesla.  The 
WiFi hotspot can be the one deployed in-house, in-garage, or the WiFi 
offered by the electrical recharging stations.

Other manufacturers propose scenarios in which car's WiFi antenna 
switches from being an in-car hotspot to being a Client to outside wifi.

Some consider 802.11p (wifi for vehicles) to be deployed along highways 
and cars to perform handovers between these 802.11p access points.

Next time on highway scan for WiFi - one is surprised by the number of 
hotspots driving around, even though often they use portals.

There are many commercially considered scenarios involving WiFi 
handovers for cars.

Alex

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 24 Apr 2015 15:14:07 +0000

Hi Alex,

> From: dmm [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
> Sent: Friday, April 24, 2015 1:27 AM
> To: [email-masked]
> Cc: [email-masked]; Basavaraj Patil; [email-masked]
> Subject: Re: [DMM] Call for adoption: draft-perkins-dmm-4283mnids-01
> 

In the aviation domain, the term "gatelink" is often used to describe
this kind of WiFi handover.

Thanks - Fred
[email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 24 Apr 2015 14:22:19 -0500

I am still not convinced.
At home I have LTE.
LTE can be 3G if it is somewhat degraded and 3G is also available, so
no reason for inter technology handoff.

I am also concerned on some other MN ids proposed like RFid, what is
the assumption there? Is it that the sensor node will have Mobile IP
client?
To that I say, give me a break.

Behcet
Behcet

On Fri, Apr 24, 2015 at 3:27 AM, Alexandru Petrescu
<[email-masked]> wrote:
>>>>> to
>>> and
> When the car arrives home it connects to the WiFi available in home, thus
> handing over from LTE.  This is a sold use-case at e.g. Tesla.  The WiFi
> hotspot can be the one deployed in-house, in-garage, or the WiFi offered by
> the electrical recharging stations.
>
> Other manufacturers propose scenarios in which car's WiFi antenna switches
> from being an in-car hotspot to being a Client to outside wifi.
>
> Some consider 802.11p (wifi for vehicles) to be deployed along highways and
> cars to perform handovers between these 802.11p access points.
>
> There are many commercially considered scenarios involving WiFi handovers
> for cars.
>
> Alex
>
>
>>
>> Behcet
>>>
>>>
>>> LTE
>>> in

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 24 Apr 2015 14:30:53 -0500

> the electrical recharging stations.

Even if the is the case then 3GPP developed a lot of things on
accessing non-3GPP networks like Wi-Fi. I think line-id is used
instead of IMSI?

Behcet

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 25 Apr 2015 14:13:26 +0200

Le 24/04/2015 21:30, Behcet Sarikaya a écrit :
[...]
>> When the car arrives home it connects to the WiFi available in
>> home, thus handing over from LTE.  This is a sold use-case at e.g.
>> Tesla.  The WiFi hotspot can be the one deployed in-house,
>> in-garage, or the WiFi offered by the electrical recharging
>> stations.
>>
>

I dont know.  Maybe line-id should be suggested as an MN-ID as well.

But I can tell that vehicles will not always use the 3GPP-defined means 
to connect to WiFi.  And the WiFi operator is different than the 3GPP 
operator, and thus a different MN-ID form.

The MN-ID that I consider in vehicles is the one used for Mobile IP. 
3GPP deployments I confront with dont use Mobile IP.

Mobile IP offers a mobility solution completely independent of the 
access networks.

Alex

>> Some consider 802.11p (wifi for vehicles) to be deployed along
>> highways and cars to perform handovers between these 802.11p
>> access points.
>>
>> Next time on highway scan for WiFi - one is surprised by the
>> number of hotspots driving around, even though often they use
>> portals.
>>
>>>> Newer models will feature IPv6 in addition to IPv4, WiFi
>>>> handover from LTE to house's hotspot, continuous sessions, and
>>>> over-the-air software update for cheap upgradeability to
>>>> future generation 5G and beyond.
>>>>
>>>> In this context it is hard to imagine IMSI will be there for a
>>>> long time in a given car, and a more permanent identifier is
>>>> needed.
>>>>
>>>> To Raj - is LTE considering other kinds of identifiers for
>>>> access control (other than IMSI) for vehicular environments,
>>>> like V2X?
>>>>
>>>> Alex
>>>>
>>>>
>>>>
>>>>>
>>>>> Regards,
>>>>>
>>>>> Behcet
>>>>>>
>>>>>>
>>>>>>
>>>>>> Yours,
>>>>>>
>>>>>> Alex
>>>>>>
>>>>>>
>>>>>>>
>>>>>>> - Jouni & Dapeng
>>>>>>>
>>>>>>>> draft-perkins-dmm-4283mnids-01 to confirm the
>>>>>>>> aadoption s a DMM WG document. The call ends April 15th
>>>>>>>> EOB PST.
>>>>>>>>
>>>>>>>> Express your support or opposition to the mailing
>>>>>>>> list. During the IETF92 meeting we got 7 voices for
>>>>>>>> the adoption so at least the same amount supporting
>>>>>>>> emails should be expected.
>>>>>>>>
>>>>>>>> - Jouni & Dapeng
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> _______________________________________________ dmm
>>>>>>> mailing list [email-masked]
>>>>>> _______________________________________________ dmm
>>>>>> mailing list [email-masked]

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 25 Apr 2015 14:17:21 +0200

> no reason for inter technology handoff.

YEs there is reason.

At home one may prefer the cheap 802.11ac instead of 3G.  The bandwith 
improvement is huge.

> To that I say, give me a break.

Break.

But the MN-ID as RFID does not necessarily mean it runs a MIP client. 
In some deployment of buses the RFID is on the passenger and the mobile 
router in the bus running Mobile IP uses another MN-ID form.  YEt they 
authenticate to the same server, using MN-ID concept.

I think yes, MN-ID should be independent of Mobile IP, but sometimes 
work together.

Alex