Subject: [DMM] AERO as DMM working group item

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 17 Apr 2015 16:27:31 +0000

Hello,

I would like to request adoption of AERO as a DMM working group item
as a solution for enhanced mobility anchoring in particular and distributed
mobility management in general. The latest draft version of AERO is here:

https://datatracker.ietf.org/doc/draft-templin-aerolink/

Thank you for your consideration,

Fred Templin
[email-masked]

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 25 Apr 2015 14:21:25 +0200

Le 17/04/2015 18:27, Templin, Fred L a écrit :
> as a solution for enhanced mobility anchoring in particular and
> distributed mobility management in general. The latest draft version
> of AERO is here:
>
> Fred Templin [email-masked]
>
> _______________________________________________ dmm mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/dmm
>
>

I support adoption.

The document presents a special way for mobility management in
aeronautical networks which involves Mobile Routers onboard, as well as
using standard IETF protocols and software.

However, some use of protocols may be considered weird (eg DHCPv6-PD to
provide a prefif to be used as an IID) although that weird use may
result in certain operation advantage, and Route Optimization.

I wonder what is the track considered for this document.

Alex

---

From: "Templin, Fred L" <[email-masked]>
Date: Sat, 25 Apr 2015 14:39:21 +0000

Hi Alex,

> -----Original Message-----
> From: dmm [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
> Sent: Saturday, April 25, 2015 5:21 AM
> To: [email-masked]
> Subject: Re: [DMM] AERO as DMM working group item
> 

Thanks.

> using standard IETF protocols and software.

Yes, but it is about much more than just aeronautical networks. We are
currently putting it on cell phones for accessing enterprise networks.

> result in certain operation advantage, and Route Optimization.

Perhaps in this respect, beauty is in the eye of the beholder.

> I wonder what is the track considered for this document.

Standards track.

Thanks - Fred

> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm