Subject: [DMM] New Version Notification for draft-yan-dmm-hnprenum-01.txt

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 13 Apr 2015 13:33:45 +0800

Hi, all,
During the Dallas meeting, we introduced the issue of HNP-renumbering in PMIPv6 and heard some positive voices.
In order to present it more clearly and collect more comments, 
we updated the draft with the 01 version.
https://tools.ietf.org/html/draft-yan-dmm-hnprenum-01

Any comments from you are all welcome.
Thanks.
Zhiwei Yan

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 21 Apr 2015 22:14:46 +0200

Le 13/04/2015 07:33, Z.W. Yan a écrit :
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

Hi,

The idea of renumbering a PMIPv6 network (update each prefix for each 
MN-ID) makes sense.  The use-cases described in the draft are necessary.

In other WGs like Homenet and Anima, there is ongoing discussion about 
new Renumbering procedures in Enterprise and in Home, whereas this would 
be in a Mobile network like 3GPP.

The draft presents diagrams of message exchanges as well as brief 
descriptions of message formats; this is to be implemented with DHCPv6 
and RA, among others.

I would like to ask you this: when a Host is renumbered, will the new 
address become Fixed, Sustained or Nomadic?

I would also like to ask this: is this breaking ondemand mobility, or 
supporting ondemand mobility?

There is a nit "Trigged".

Alex

---

From: "Z.W. Yan" <[email-masked]>
Date: Thu, 23 Apr 2015 11:48:12 +0800

Hi, Alex,
Thank you for your attention.
Exectly, IPv6 address (or prefix) renumbering is very necesary to 
be considered in many scenarios (especially when we talk about mobility management).

About your concerns:
1)when a Host is renumbered, will the new address become Fixed, Sustained or Nomadic?
We mentioned here is the Fixed IP address (the HoA).

2)is this breaking ondemand mobility, or supporting ondemand mobility?
In a way, this is a supporting of the ondemand mobility because this draft aims to notify or configure the new HoA on the MN ASAP.

Besides, we are now polishing our draft to address the session connecnivity and 
handover of the address(prefix).

Thank you.
Zhiwei  

2015-04-23 

Z.W. Yan 

发件人： Alexandru Petrescu 
发送时间： 2015-04-22  04:15:01 
收件人： dmm 
抄送： 
主题： Re: [DMM] New Version Notification for draft-yan-dmm-hnprenum-01.txt 
 
Hi,