Subject: [DMM] Call for adoption: draft-wt-dmm-fpc-cpdp-00

From: Jouni Korhonen <[email-masked]>
Date: Thu, 02 Apr 2015 07:21:54 -0700

Folks,

This emails starts a two week call for the I-D
   draft-wt-dmm-fpc-cpdp-00
to confirm the adoption as a DMM WG document. The call ends April 16th 
EOB PDT.

Express your support or opposition to the mailing list. During the 
IETF92 meeting we got 10 voices for the adoption so at least the same 
amount supporting emails should be expected.

- Jouni & Dapeng

---

From: "Moses, Danny" <[email-masked]>
Date: Thu, 2 Apr 2015 14:24:39 +0000

I support adopting draft-wt-dmm-fpc-cpdp-00 as a DMM WG document.

Regards,
	/Danny

-----Original Message-----
From: Jouni Korhonen [mailto:[email-masked]] 
Sent: Thursday, April 02, 2015 17:22
To: [email-masked]; Jouni; Dapeng Liu; [email-masked]
Subject: Call for adoption: draft-wt-dmm-fpc-cpdp-00

Folks,

This emails starts a two week call for the I-D
   draft-wt-dmm-fpc-cpdp-00
to confirm the adoption as a DMM WG document. The call ends April 16th EOB PDT.

Express your support or opposition to the mailing list. During the
IETF92 meeting we got 10 voices for the adoption so at least the same amount supporting emails should be expected.

- Jouni & Dapeng
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 03 Apr 2015 10:01:25 -0700

[as an individual contributor]

I support the adoption of this document.

- Jouni

---

From: <[email-masked]>
Date: Fri, 3 Apr 2015 20:37:26 +0000

Hi,

I support the adoption of this I-D

pierrick

> amount supporting emails should be expected.

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 13 Apr 2015 03:28:12 +0200

Hi,

I support adoption of this I-D. I think it is a very good starting
point.

Carlos

---

From: Satoru Matsushima <[email-masked]>
Date: Wed, 15 Apr 2015 10:45:37 +0900

As a coauthor I support to adopt this draft as a WG doc.

Regards,
--satoru

On Thu, Apr 2, 2015 at 11:21 PM, Jouni Korhonen <[email-masked]>
wrote:

> Express your support or opposition to the mailing list. During the IETF92
> meeting we got 10 voices for the adoption so at least the same amount
> supporting emails should be expected.
>
>
>
> - Jouni & Dapeng
>

---

From: Marco Liebsch <[email-masked]>
Date: Wed, 15 Apr 2015 08:24:20 +0000

Same here, I support the adoption of this draft as WG document.

marco

From: Satoru Matsushima [mailto:[email-masked]]
Sent: Mittwoch, 15. April 2015 03:46
To: [email-masked]
Cc: Dapeng Liu; [email-masked]; Jouni Korhonen
Subject: Re: [DMM] Call for adoption: draft-wt-dmm-fpc-cpdp-00

Regards,
--satoru

On Thu, Apr 2, 2015 at 11:21 PM, Jouni Korhonen <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Express your support or opposition to the mailing list. During the IETF92 meeting we got 10 voices for the adoption so at least the same amount supporting emails should be expected.

- Jouni & Dapeng

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

---

From: Dapeng Liu <[email-masked]>
Date: Thu, 16 Apr 2015 01:16:47 +0800

I support the adoption of this I-D.  

--  
Dapeng Liu

---

From: Dapeng Liu <[email-masked]>
Date: Thu, 16 Apr 2015 01:17:15 +0800

--  
Dapeng Liu

---

From: "Seil Jeon" <[email-masked]>
Date: Thu, 16 Apr 2015 00:50:24 +0100

Hi Jouni and Dapeng,

I support this draft as "a" solution draft for now in the WT. Looking at
this draft, it is definitely great, though it should be tailored as more
revisions are proceeded. But regarding the adoption of this draft, I have
some questions to chairs.

This draft is sketched based on a deployment model, which has not been given
by a draft in the relevant WT. Of course, the main idea and concept were
presented by Sri in the past meetings. In this case, does the adoption of
this draft mean that we will go with the deployment model in other WTs?
Because deployment model affects other WTs' progresses and results. That
needs to be clearly arranged.

Best Regards,
Seil Jeon

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Thursday, April 02, 2015 3:22 PM
To: [email-masked]; Jouni; Dapeng Liu; [email-masked]
Subject: [DMM] Call for adoption: draft-wt-dmm-fpc-cpdp-00

Folks,

This emails starts a two week call for the I-D
   draft-wt-dmm-fpc-cpdp-00
to confirm the adoption as a DMM WG document. The call ends April 16th EOB
PDT.

Express your support or opposition to the mailing list. During the
IETF92 meeting we got 10 voices for the adoption so at least the same amount
supporting emails should be expected.

- Jouni & Dapeng

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 16 Apr 2015 11:24:33 -0500

> needs to be clearly arranged.

As I said before, having WTs work on pieces of the problem without
agreeing on a base protocol is not the right way to go.

How could a WT improve an aspect without agreeing on what to improve?

FWIW, let me say it again.

Regards,

Behcet

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 17 Apr 2015 10:31:32 -0700

Folks,

The call for this I-D has ended and confirms the show of hands we had in 
Dallas meeting. The I-D will be adopted as a WG document.

Just to remind that this document serves as a basis for WG to continue 
to work on. The Forwarding Policy Configuration document describes on an 
example/reference architecture and there is still room for specific 
deployment architectures to be documented using the building blocks 
described in this documents.

- Jouni & Dapeng