Subject: [DMM] IETF93 meeting.. and forming the agenda

From: Jouni Korhonen <[email-masked]>
Date: Sun, 26 Apr 2015 14:44:32 -0700

Folks,

Summer is getting closer as well as the Prague meeting. If you feel like 
having a presentation slot in the meeting let the chairs know (with I-D 
name, time requested and a reason why you need a slot).

The WG I-Ds will have precedence and the rest of the available time will 
be divided using secret formula to individual contributions.

We'd like to emphasize that for any I-Ds having discussion on the 
mailing list prior the meeting is a great plus and for a new work almost 
a prerequisite.

Jouni & dapeng

---

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 27 Apr 2015 10:01:55 +0800

Dear Chairs,
It's appreciated if a 10-minute slot can be allocalted for the HNP-renumbering draft:
https://tools.ietf.org/html/draft-yan-dmm-hnprenum-01 

We want to introduce the revision work since the last IETF meeting.
Thank you so much!

2015-04-27 

Z.W. Yan 

发件人： Jouni Korhonen 
发送时间： 2015-04-27  05:44:43 
收件人： [email-masked]; Dapeng Liu; Jouni 
抄送： 
主题： [DMM] IETF93 meeting.. and forming the agenda 
 
Folks,
Summer is getting closer as well as the Prague meeting. If you feel like 
having a presentation slot in the meeting let the chairs know (with I-D 
name, time requested and a reason why you need a slot).
The WG I-Ds will have precedence and the rest of the available time will 
be divided using secret formula to individual contributions.
We'd like to emphasize that for any I-Ds having discussion on the 
mailing list prior the meeting is a great plus and for a new work almost 
a prerequisite.
Jouni & dapeng
_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 27 Apr 2015 15:59:49 +0000

Hi Jouni,

It seems there is interest in the AERO address format and its relation to
the AERO link and the AERO routing system. I would like to therefore
request a 10min slot to discuss just this aspect of AERO so that everyone
has a clear understanding of this relationship.

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
> Sent: Sunday, April 26, 2015 2:45 PM
> To: [email-masked]; Dapeng Liu; Jouni
> Subject: [DMM] IETF93 meeting.. and forming the agenda
> 
> Folks,
>

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 27 Apr 2015 09:07:21 -0700

ack.

4/26/2015, 7:01 PM, Z.W. Yan kirjoitti:
> ------------------------------------------------------------------------
> Z.W. Yan
> ------------------------------------------------------------------------
> *发件人：* Jouni Korhonen
> *发送时间：* 2015-04-27  05:44:43
> *收件人：* [email-masked]; Dapeng Liu; Jouni
> *抄送：*
> *主题：* [DMM] IETF93 meeting.. and forming the agenda
> Folks,