Subject: [DMM] enhanced mobility anchoring

From: h chan <[email-masked]>
Date: Thu, 2 Apr 2015 21:49:02 +0000

Please check your availability for teleconference next week. Thanks.
http://doodle.com/ex3drz8xt4cc7m9r

H Anthony Chan

---

From: h chan <[email-masked]>
Date: Fri, 3 Apr 2015 02:11:35 +0000

The timezone in the doodle is US central time. I tried to enter 8am and 9am in US Central time, but I am not sure whether you can change the time zone to view it.

H Anthony Chan

From: Templin, Fred L [mailto:[email-masked]]
Sent: Thursday, April 02, 2015 4:57 PM
To: h chan
Subject: RE: enhanced mobility anchoring

Hi Anthony,

What is the timezone represented in the doodle poll?

Thanks - Fred

From: dmm [mailto:[email-masked]] On Behalf Of h chan
Sent: Thursday, April 02, 2015 2:49 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [DMM] enhanced mobility anchoring

H Anthony Chan