Subject: Re: [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01

From: "Z.W. Yan" <[email-masked]>
Date: Sun, 12 Jun 2016 09:12:17 +0800

Hi, all,
This draft reads good and I support it to be moved forward.
Two comments are :
1) in the Introduction Section, "have tens of thousands of MAGs" is too specific here to describe the scenario.
2) this extension focuses on Refresh and Heartbeat control, is it necessary to leave space for additional use cases?

BR,

2016-06-12 

Z.W. Yan 

发件人： Jouni Korhonen 
发送时间： 2016-06-08  01:13:58 
收件人： [email-masked]; Jouni; 成 鹏 
抄送： 
主题： [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01 
 
Folks,
This email starts the WGLC #2 for 
draft-ietf-dmm-lma-controlled-mag-params-01. Post your comment to the 
mailing list and also add your issues/correction requests/concerns etc 
into the Issue Tracker.
     WGLC #2 Starts: 6/7/2016
     WGLC #2 Ends: 6/21/2016 EOB PDT
Regards,
     Jouni & Dapeng
_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

---

From: "Dhananjay Patki (dhpatki)" <[email-masked]>
Date: Fri, 1 Jul 2016 03:47:20 +0000

Hi Yan,

1) in the Introduction Section, "have tens of thousands of MAGs" is too specific here to describe the scenario.
[Dhananjay] This extension becomes necessary when there is a large scale of MAGs and the above wording is only to realize that. But of course, it can be used even at smaller scale.

2) this extension focuses on Refresh and Heartbeat control, is it necessary to leave space for additional use cases?
[Dhananjay] Space of additional use cases is left for extensibility of the option.
--
Regards,
Dhananjay

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Z.W. Yan" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, 12 June 2016 at 6:42 AM
To: "jouni.nospam" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "jouni.nospam" <[email-masked]<mailto:[email-masked]>>, 成 鹏 <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01

Hi, all,

BR,

2016-06-12
________________________________
Z.W. Yan
________________________________
发件人： Jouni Korhonen
发送时间： 2016-06-08  01:13:58
收件人： [email-masked]<mailto:[email-masked]>; Jouni; 成 鹏
抄送：
主题： [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01
Folks,
This email starts the WGLC #2 for
draft-ietf-dmm-lma-controlled-mag-params-01. Post your comment to the
mailing list and also add your issues/correction requests/concerns etc
into the Issue Tracker.
     WGLC #2 Starts: 6/7/2016
     WGLC #2 Ends: 6/21/2016 EOB PDT
Regards,
     Jouni & Dapeng
_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm