Subject: [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01

From: Jouni Korhonen <[email-masked]>
Date: Tue, 7 Jun 2016 10:13:37 -0700

Folks,

This email starts the WGLC #2 for 
draft-ietf-dmm-lma-controlled-mag-params-01. Post your comment to the 
mailing list and also add your issues/correction requests/concerns etc 
into the Issue Tracker.

     WGLC #2 Starts: 6/7/2016
     WGLC #2 Ends: 6/21/2016 EOB PDT

Regards,
     Jouni & Dapeng

---

From: <[email-masked]>
Date: Wed, 8 Jun 2016 09:07:26 +0000

Hi,

I have read this I-D and I think it is ready to move forward.

The only commen I have is that all configuration variables (section 4.1) have default value, except for LCMPReregistrationStartTime and  LCMPInitialRetransmissionTime

Pierrick

> -----Message d'origine-----
> De : dmm [mailto:[email-masked]] De la part de Jouni Korhonen
> Envoyé : mardi 7 juin 2016 19:14
> À : [email-masked]; Jouni; 成 鹏
> Objet : [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01
> 
> Folks,
> 
> draft-ietf-dmm-lma-controlled-mag-params-01. Post your comment to the mailing
> list and also add your issues/correction requests/concerns etc into the Issue
> Tracker.
> 
>      WGLC #2 Starts: 6/7/2016
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 8 Jun 2016 14:11:14 +0000

Thanks Pierrick. We can define the default values along with the range for
each variable.

Regards
Sri

On 6/8/16, 2:07 AM, "dmm on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>The only commen I have is that all configuration variables (section 4.1)
>have default value, except for LCMPReregistrationStartTime and
>LCMPInitialRetransmissionTime
>
>Pierrick
>
>>mailing
>__________________________________________________________________________
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;

---

From: "Moses, Danny" <[email-masked]>
Date: Thu, 9 Jun 2016 08:34:20 +0000

Hi,

As with the previous WGLC for this draft, I support this draft.

Regards,
	/Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Tuesday, June 07, 2016 20:14
To: [email-masked]; Jouni; 成 鹏
Subject: [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01

Folks,

This email starts the WGLC #2 for
draft-ietf-dmm-lma-controlled-mag-params-01. Post your comment to the mailing list and also add your issues/correction requests/concerns etc into the Issue Tracker.

     WGLC #2 Starts: 6/7/2016

Regards,
     Jouni & Dapeng

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: "Seil Jeon" <[email-masked]>
Date: Tue, 21 Jun 2016 18:08:01 +0900

Hi,

I have read this draft and some questions come to my mind. Let me know my
understanding is correct or not first.

Actually, this draft comes to a proposed container option to be delivered by
a PBA message, enabling the LMA to put various parameters related to the MAG
enforcement, not doing it individually for less signaling overhead(?)

And when I saw following sentence

"Configuring aggressive values of parameters such as re-registration timeout
and heartbeat interval can potentially create considerable signaling load on
the LMA."

I was expecting you would take care of it in terms of efficient transmission
perspective as well. Is it out-of-scope, right?

Two minor typos are,

In Introduction, aggresive -> aggressive

in 5.2, reveived -> received(?)

Regards,
Seil Jeon

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Wednesday, June 08, 2016 2:14 AM
To: [email-masked]; Jouni; 成 鹏
Subject: [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01

Folks,

This email starts the WGLC #2 for
draft-ietf-dmm-lma-controlled-mag-params-01. Post your comment to the
mailing list and also add your issues/correction requests/concerns etc into
the Issue Tracker.

     WGLC #2 Starts: 6/7/2016

Regards,
     Jouni & Dapeng

---

From: "Dhananjay Patki (dhpatki)" <[email-masked]>
Date: Fri, 1 Jul 2016 04:03:57 +0000

Hi Siel,

Please see inline.
--
Regards,
Dhananjay

-----Original Message-----

From: dmm <[email-masked]> on behalf of Seil Jeon <[email-masked]>
Date: Tuesday, 21 June 2016 at 2:38 PM
To: "[email-masked]" <[email-masked]>
Cc: '成 鹏' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [DMM] WGLC #2 for draft-ietf-dmm-lma-controlled-mag-params-01

>enforcement, not doing it individually for less signaling overhead(?)

[Dhananjay] By ‘doing it individually’ do you mean separate options (instead of sub-options) for Binding Update Control and Heartbeat Control? The idea is to keep all such LMA controlled parameters grouped into a single container option.

>perspective as well. Is it out-of-scope, right?

[Dhananjay] This extension is only to communicate the values enforced by the LMA to the MAG. Tuning of the value for efficient transmission is out of scope of this extension. The above sentence is only to state a caution which is applicable even without using this extension.

>in 5.2, reveived -> received(?)

[Dhananjay] Thanks for pointing these out. I am correcting these in the next version.

Regards,
Dhananjay