Subject: [DMM] New version of the OnDemand Mobility draft

From: "Moses, Danny" <[email-masked]>
Date: Thu, 30 Jun 2016 09:20:31 +0000

Hi,

I have posted a new version of the OnDemand Mobility draft: draft-ietf-dmm-ondemand-mobility-06<https://datatracker.ietf.org/doc/draft-ietf-dmm-ondemand-mobility/>.
This new version includes some text editing according to the comments from Seil and change of classification from the Standard track to Informational.

Please support it (those who have not cast their support yet).

Thanks,
        /Danny

---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 30 Jun 2016 10:05:42 -0700

Seil, Alex,

Have your concerns been addressed in the -06 revision?

- Jouni

6/30/2016, 2:20 AM, Moses, Danny kirjoitti:
>
> Hi,
>
> I have posted a new version of the OnDemand Mobility draft:
> _draft-ietf-dmm-ondemand-mobility-06_
> <https://datatracker.ietf.org/doc/draft-ietf-dmm-ondemand-mobility/>.
> This new version includes some text editing according to the comments
> from Seil and change of classification from the Standard track to
> Informational.
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: "Seil Jeon" <[email-masked]>
Date: Fri, 1 Jul 2016 12:13:48 +0900

Hi Jouni,

The concern was clearly addressed in the -06 version.
I support the I-D.

Regards,
Seil Jeon

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Friday, July 01, 2016 2:06 AM
To: Seil Jeon; Alexandre Petrescu
Cc: [email-masked]
Subject: Re: [DMM] New version of the OnDemand Mobility draft

Seil, Alex,

- Jouni

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 1 Jul 2016 08:40:35 +0200

My concern is partially addressed, yes.

There is still this text which can be improved:
>    - Session-lasting IP Address
>
>    A session-lasting IP address is an address assigned to the mobile
>    host by the network [...]

A session-lasting IP address is an address formed in conjunction by the 
host and the network (SLAAC), or assigned by the network (DHCP) [...]

A session-lasting IP prefix is a prefix advertised to the mobile host by 
the network [...]

Alex