Subject: [DMM] The DMM WG has placed draft-chan-dmm-distributed-mobility-anchoring in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Sat, 23 Jul 2016 21:11:58 -0700

The DMM WG has placed draft-chan-dmm-distributed-mobility-anchoring in
state 
Candidate for WG Adoption (entered by Jouni Korhonen)

The document is available at
https://datatracker.ietf.org/doc/draft-chan-dmm-distributed-mobility-anchoring/

Comment:
As per IETF96 WG session there was strong support to adopt this document
as a WG Item.

---

From: "Moses, Danny" <[email-masked]>
Date: Tue, 26 Jul 2016 12:04:44 +0000

I support the WG adoption if this draft.

Danny

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Sunday, July 24, 2016 07:12
To: [email-masked]; [email-masked]; [email-masked]
Subject: [DMM] The DMM WG has placed draft-chan-dmm-distributed-mobility-anchoring in state "Candidate for WG Adoption"

The DMM WG has placed draft-chan-dmm-distributed-mobility-anchoring in state Candidate for WG Adoption (entered by Jouni Korhonen)

Comment:
As per IETF96 WG session there was strong support to adopt this document as a WG Item.

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.