Subject: [DMM] Slides/material for the prez slots

From: Jouni Korhonen <[email-masked]>
Date: Thu, 14 Jul 2016 15:57:59 -0700

Folks,

Those of you who are on the agenda, please, send your slides by Tue 19th..

- Dapend & Jouni

---

From: "Moses, Danny" <[email-masked]>
Date: Sun, 17 Jul 2016 22:40:45 +0000

Attached slides for the OnDemand topic.

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Friday, July 15, 2016 01:58
To: [email-masked]
Subject: [DMM] Slides/material for the prez slots

Folks,

- Dapend & Jouni

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: h chan <[email-masked]>
Date: Mon, 18 Jul 2016 23:46:29 +0000

H Anthony Chan

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Friday, July 15, 2016 01:58
To: [email-masked]
Subject: [DMM] Slides/material for the prez slots

Folks,

- Dapend & Jouni

This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.