Subject: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

From: Liaison Statement Management Tool <[email-masked]>
Date: Wed, 11 Apr 2018 11:16:57 -0700

Title: CP-173160: New Study Item on User Plane Protocol in 5GC
Submission Date: 2018-04-11
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1572/
Please reply by 2018-07-20
From: Satoru Matsushima <[email-masked]>
To: Sri Gundavelli <[email-masked]>,Dapeng Liu <[email-masked]>
Cc: Dapeng Liu <[email-masked]>,Terry Manderson <[email-masked]>,Distributed Mobility Management Discussion List <[email-masked]>,Sri Gundavelli <[email-masked]>,Suresh Krishnan <[email-masked]>
Response Contacts: [email-masked],[email-masked]
Technical Contacts: 
Purpose: For action

Body: 1. Overall Description:
3GPP working group of CT4 (Core and Terminal) would like to inform the IETF that CT4 has initiated a study item on user plane protocol in 5GC for Release-16 of 5G phase 2 (see CP-173160).

Based on the outcome from the IETF / 3GPP Coordination meeting at IETF#100, 3GPP CT4 got aware that IETF DMM WG is currently working on a possible candidate protocol for the 3GPP 5G user plane protocol.

3GPP CT4 wants to emphasize that currently there is no related evaluation ongoing in 3GPP. Nevertheless, a study item was approved for such a study to start in the second half of 2018. The study will evaluate between existing solutions within 3GPP and other protocols, based on the Release 16 stage 2 (system architecture) requirements.

3GPP CT4 would like to point IETF DMM to the following specifications on GTP-U. The Release 16 stage 2 requirements are not yet known but it is worth looking at latest GTP-U spec which will be evaluated through the study as the existing protocol. 

•	[1] 3GPP TS 29.281 (V15.1.0): GPRS Tunnelling Protocol User Plane (GTPv1-U)

Following technical report provides information of how 3GPP considered GTP-U apply to user plane of 5G_ph1:

•	[2] 3GPP TR 29.891 (V15.0.0): 5G System – Phase 1; CT4 Aspects

Furthermore, 3GPP would like to give the following general guidance to IETF DMM, regarding user plane transport within 3GPP networks. These are technical specifications that include also the necessary information to understand which architectural, QoS, security-related and high-level requirements GTP-U currently complies to within 5G_ph1. 

•	[3] 3GPP TS 23.501 (V15.0.0): System Architecture for the 5G System
•	[4] 3GPP TS 23.502 (V15.0.0): Procedures for the 5G System
•	[5] 3GPP TS 23.503 (V15.0.0): Policy and Charging Framework for the 5G System
•	[6] 3GPP TS 33.501 (V0.6.0): Security Architecture (work in progress)

2. Actions:
To IETF DMM:
ACTION: 	CT4 respectfully asks IETF DMM to provide any information that may be relevant to the above CT4 work by July 2018.

3. Date of Next CT and CT4 Meetings:
CT4#83	26th Feb – 2nd Mar 2018	Montreal, CAN
CT#79	19th – 20th Mar 2018	Chennai, India
CT4#84	16th – 20th April 2018	Kunming, China
CT4#85	21st – 25th May 2018	Osaka, Japan
CT#80	11th – 12th June 2018	La Jolla, USA
CT4#85-bis	  9th –13th July 2018	TBD, France
CT4#86	20st – 24th Aug 2018	TBD, USA
Attachments:

    CP-180116
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-04-11-3gpp-tsgct-ct4-dmm-cp-173160-new-study-item-on-user-plane-protocol-in-5gc-attachment-1.doc

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 12 Apr 2018 16:47:05 +0000

Please review and post your comments. Chairs will draft a response for WG
review.

Sri

On 4/11/18, 11:16 AM, "Liaison Statement Management Tool" <[email-masked]>
wrote:

>Cc: Dapeng Liu <[email-masked]>,Terry Manderson
><[email-masked]>,Distributed Mobility Management Discussion
>List <[email-masked]>,Sri Gundavelli <[email-masked]>,Suresh Krishnan
><[email-masked]>
>3GPP working group of CT4 (Core and Terminal) would like to inform the
>IETF that CT4 has initiated a study item on user plane protocol in 5GC
>for Release-16 of 5G phase 2 (see CP-173160).
>
>Based on the outcome from the IETF / 3GPP Coordination meeting at
>IETF#100, 3GPP CT4 got aware that IETF DMM WG is currently working on a
>possible candidate protocol for the 3GPP 5G user plane protocol.
>
>3GPP CT4 wants to emphasize that currently there is no related evaluation
>ongoing in 3GPP. Nevertheless, a study item was approved for such a study
>to start in the second half of 2018. The study will evaluate between
>existing solutions within 3GPP and other protocols, based on the Release
>16 stage 2 (system architecture) requirements.
>
>3GPP CT4 would like to point IETF DMM to the following specifications on
>GTP-U. The Release 16 stage 2 requirements are not yet known but it is
>worth looking at latest GTP-U spec which will be evaluated through the
>study as the existing protocol.
>
>€	[1] 3GPP TS 29.281 (V15.1.0): GPRS Tunnelling Protocol User Plane
>(GTPv1-U)
>
>
>€	[2] 3GPP TR 29.891 (V15.0.0): 5G System  Phase 1; CT4 Aspects
>
>
>Furthermore, 3GPP would like to give the following general guidance to
>IETF DMM, regarding user plane transport within 3GPP networks. These are
>technical specifications that include also the necessary information to
>understand which architectural, QoS, security-related and high-level
>requirements GTP-U currently complies to within 5G_ph1.
>
>€	[3] 3GPP TS 23.501 (V15.0.0): System Architecture for the 5G System
>€	[4] 3GPP TS 23.502 (V15.0.0): Procedures for the 5G System
>€	[5] 3GPP TS 23.503 (V15.0.0): Policy and Charging Framework for the 5G
>System
>€	[6] 3GPP TS 33.501 (V0.6.0): Security Architecture (work in progress)
>
>2. Actions:
>To IETF DMM:
>ACTION: 	CT4 respectfully asks IETF DMM to provide any information that
>may be relevant to the above CT4 work by July 2018.
>
>
>CT4#83	26th Feb  2nd Mar 2018	Montreal, CAN
>CT#79	19th  20th Mar 2018	Chennai, India
>CT4#84	16th  20th April 2018	Kunming, China
>CT4#85	21st  25th May 2018	Osaka, Japan
>CT#80	11th  12th June 2018	La Jolla, USA
>CT4#85-bis	  9th 13th July 2018	TBD, France
>CT4#86	20st  24th Aug 2018	TBD, USA
>Attachments:
>
>    CP-180116
>    
>https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-04-11-3gpp-tsgc
>t-ct4-dmm-cp-173160-new-study-item-on-user-plane-protocol-in-5gc-attachmen
>t-1.doc
>

---

From: Arashmid Akhavain <[email-masked]>
Date: Thu, 12 Apr 2018 17:53:16 +0000

Hi Sri,

Any idea what the plan is once we pass this information to CT4? 

Arashmid

> -----Original Message-----
> From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli
> (sgundave)
> Sent: 12 April 2018 12:47
> To: [email-masked]
> Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on
> User Plane Protocol in 5GC"
> 
> >Submission Date: 2018-04-11 URL of the IETF Web page:
> >https://datatracker.ietf.org/liaison/1572/
> ><[email-masked]> Response Contacts:
> >[email-masked],[email-masked]
> >Technical Contacts:
> >Purpose: For action
> >
> >3GPP CT4 wants to emphasize that currently there is no related
> >evaluation ongoing in 3GPP. Nevertheless, a study item was approved for
> >such a study to start in the second half of 2018. The study will
> >evaluate between existing solutions within 3GPP and other protocols,
> >based on the Release
> >3GPP CT4 would like to point IETF DMM to the following specifications
> >on GTP-U. The Release 16 stage 2 requirements are not yet known but it
> >is worth looking at latest GTP-U spec which will be evaluated through
> >the study as the existing protocol.
> >
> >IETF DMM, regarding user plane transport within 3GPP networks. These
> >are technical specifications that include also the necessary
> >information to understand which architectural, QoS, security-related
> >and high-level requirements GTP-U currently complies to within 5G_ph1.
> >
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Thu, 12 Apr 2018 23:33:44 +0000

Sri:

When do you intend to send the response back? The next CT4 meeting is 21st  25th May 2018.
We could send a version of the document draft-bogineni-dmm-optimized-mobile-user-plane 
and see if CT4 has comments. We are working on a revision of the document based on the 
comments/feedback received at IETF #101. 

Kalyani

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Thursday, April 12, 2018 12:47 PM
To: [email-masked]
Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Please review and post your comments. Chairs will draft a response for WG review.

Sri

On 4/11/18, 11:16 AM, "Liaison Statement Management Tool" <[email-masked]>
wrote:

>https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.o
>rg_liaison_1572_&d=DwIF-g&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ
>&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=4
>DlJ00EUx2xtO4XafGCV4RwsBOCR_MV1E2kq0tzFyVA&s=Dx8oaGf7w9gVoXKLOaqcERnUCO
>uTA5p11KN5X7gM16U&e=
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_lib_d
>t_documents_LIAISON_liaison-2D2018-2D04-2D11-2D3gpp-2Dtsgc&d=DwIF-g&c=u
>dBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMY
>KgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=4DlJ00EUx2xtO4XafGCV4RwsBOCR_M
>V1E2kq0tzFyVA&s=OqWwMzQ6eW0MRMWDEiwEAl3UJqJHOQB3t0zh4ouqMX8&e=

_______________________________________________
dmm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwIF-g&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=4DlJ00EUx2xtO4XafGCV4RwsBOCR_MV1E2kq0tzFyVA&s=CkcJYjh31bhtundec-o62oKHxAf4tsMZ1o61eVDSkvE&e=

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 13 Apr 2018 16:47:09 +0000

Hi Arashmid,

We provide the status of the related work items in DMM, and seek any
clarifications on their CT4 work. Key thing from our point of view is to
get their feedback on the work we are doing and try to meet their
timelines.

Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 13 Apr 2018 16:47:15 +0000

Hi Kalyani,

The response to the LS will not be specific to any one document, but more
an update on the DMM activities. It will certainly include status of all
working documents and individual I-D’s under consideration.
 
We were thinking of sending the LS response in the next couple of weeks.

Regards
Sri

On 4/12/18, 4:33 PM, "Bogineni, Kalyani"
<[email-masked]> wrote:

>We could send a version of the document
>draft-bogineni-dmm-optimized-mobile-user-plane
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_
>listinfo_dmm&d=DwIF-g&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiS
>ODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=4DlJ00EUx2x
>tO4XafGCV4RwsBOCR_MV1E2kq0tzFyVA&s=CkcJYjh31bhtundec-o62oKHxAf4tsMZ1o61eVD
>SkvE&e=

---

From: Arashmid Akhavain <[email-masked]>
Date: Fri, 13 Apr 2018 20:35:11 +0000

Hi Sri,
Thank you for getting back to us. They listed a few dates there. The final deadline is I guess July 2018. 
Are we targeting anything earlier?

Arashmid 

> From: Sri Gundavelli (sgundave) [mailto:[email-masked]]
> Sent: 13 April 2018 12:47
> To: Arashmid Akhavain <[email-masked]>; [email-masked]
> Subject: Re: New Liaison Statement, "CP-173160: New Study Item on User
> Plane Protocol in 5GC"
> 
> Hi Arashmid,
> 
> clarifications on their CT4 work. Key thing from our point of view is to get
> their feedback on the work we are doing and try to meet their timelines.
> 
> Sri
> 
> 
> >> Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item
> >> on User Plane Protocol in 5GC"
> >>
> >> ><[email-masked]>,Distributed Mobility Management
> >> >Discussion List <[email-masked]>,Sri Gundavelli
> >> ><[email-masked]>,Suresh Krishnan <[email-masked]> Response
> Contacts:
> >> >3GPP working group of CT4 (Core and Terminal) would like to inform
> >> >the IETF that CT4 has initiated a study item on user plane protocol
> >> >in 5GC for Release-16 of 5G phase 2 (see CP-173160).
> >> >
> >> >IETF#100, 3GPP CT4 got aware that IETF DMM WG is currently working
> >> >on a possible candidate protocol for the 3GPP 5G user plane protocol.
> >> >
> >> >evaluation ongoing in 3GPP. Nevertheless, a study item was approved
> >> >for such a study to start in the second half of 2018. The study will
> >> >3GPP CT4 would like to point IETF DMM to the following
> >> >specifications on GTP-U. The Release 16 stage 2 requirements are not
> >> >yet known but it is worth looking at latest GTP-U spec which will be
> >> >evaluated through the study as the existing protocol.
> >> >
> >> >Following technical report provides information of how 3GPP
> >> >considered GTP-U apply to user plane of 5G_ph1:
> >> >
> >> >Furthermore, 3GPP would like to give the following general guidance
> >> >to IETF DMM, regarding user plane transport within 3GPP networks.
> >> >These are technical specifications that include also the necessary
> >> >https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-04-11-3gp
> >> >p-t
> >> >sgc
> >> >t-ct4-dmm-cp-173160-new-study-item-on-user-plane-protocol-in-5gc-att
> >> >ach
> >> >men
> >> >t-1.doc
> >> >
> >>

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 13 Apr 2018 14:33:05 -0700

Hello folks,

The liaison statement seems to suggest that the existing work in 3GPP is 
either to develop the 5G architecture, or to see how well the current 
evolution of GTP-U fits the 5G architecture as developed.  It is natural 
to also expect that the thinking about the 5G architecture has been 
influenced by the known behavior and features of GTP-U.  The further 
guidance in the Liaison statement seems to recommend familiarity with 
23.50{1,2,3} and 33.501.

I've had a look at some of the documents, and they can be pretty heavy 
sledding.

draft-bogineni-dmm-optimized-mobile-user-plane-00 is somewhat more 
compact.  And yet it also focuses a lot of attention on SMF as well as UPF.

Is the IETF expected to make comments only about UPF?

Some previous discussion suggested that whatever UPF would be developed 
in the IETF, needed to be independent of the control plane.  But 
presumably 3GPP would like a UPF that offered the control features that 
are required for SMF as well.  That's a lot of additional features.  It 
seems to place additional constraints on whether or not an IETF 
user-plane protocol would be useful for 3GPP.

If the task is only to provide information to 3GPP about what [dmm] is 
doing, then the task is manageable.  But if we are also required to 
describe how an IETF user-plane protocol meets or does not meet the 
requirements in {2,3}3.50{1,2,3} -- that's a difficult task. Moreover, 
the charging framework has usually been considered outside the 
jurisdiction of IETF if I remember correctly -- something about anti-trust.

Regards,
Charlie P.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 13 Apr 2018 23:05:49 +0000

Hi Arashmid,

I am not seeing a relation to the LS Response and the July 2018 deadline
that you are referring to. I think there is some disconnect here. Lets
review what we the chairs are thinking.

1. The work in IETF related to User-Plane optimizations will continue for
many months. When there is a LS Request, we will send a LS response. We
will use LS query/response as a means to gather feedback from the SDO
community, and provide an update on the status of all the documents in DMM
at this time. The status includes update on WG documents and individual
I-D’s under discussions.

2. We are not going with the assumption that there will only be a single
LS request/response for this entire UP Study, but we will keep exchanging
information based on the progress, and whenever we need additional
clarifications. 

3. There are multiple proposals in IETF. As we have indicated in the past,
we are not going to recommend THE single solution and put it on a platter
for 3GPP consumption, but rather the focus will be on characterization of
each approach that we take up in DMM WG.

Now, keeping this in mind, if there is a good reason not to send the LS
Response now, delay it by some time, or if we believe there is nothing to
respond, we can discuss and decide to do just that. Hope this makes sense.

Bottomline, all feedback is welcome!

Sri 

On 4/13/18, 1:35 PM, "Arashmid Akhavain" <[email-masked]>
wrote:

>> >> >€	[5] 3GPP TS 23.503 (V15.0.0): Policy and Charging Framework for
>>the
>> >> 5G
>> >> >System

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 13 Apr 2018 23:30:04 +0000

> Now, keeping this in mind, if there is a good reason not to send the LS Response now, delay it by some time, or if we believe there is nothing to respond, we can discuss and decide to do just that. Hope this makes sense.

+1

--
Uma C.

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Friday, April 13, 2018 4:06 PM
To: Arashmid Akhavain <[email-masked]>; [email-masked]
Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Hi Arashmid,

I am not seeing a relation to the LS Response and the July 2018 deadline that you are referring to. I think there is some disconnect here. Lets review what we the chairs are thinking.

1. The work in IETF related to User-Plane optimizations will continue for many months. When there is a LS Request, we will send a LS response. We will use LS query/response as a means to gather feedback from the SDO community, and provide an update on the status of all the documents in DMM at this time. The status includes update on WG documents and individual I-D’s under discussions.

2. We are not going with the assumption that there will only be a single LS request/response for this entire UP Study, but we will keep exchanging information based on the progress, and whenever we need additional clarifications. 

3. There are multiple proposals in IETF. As we have indicated in the past, we are not going to recommend THE single solution and put it on a platter for 3GPP consumption, but rather the focus will be on characterization of each approach that we take up in DMM WG.

Now, keeping this in mind, if there is a good reason not to send the LS Response now, delay it by some time, or if we believe there is nothing to respond, we can discuss and decide to do just that. Hope this makes sense.

Sri 

On 4/13/18, 1:35 PM, "Arashmid Akhavain" <[email-masked]>
wrote:

>> Subject: Re: New Liaison Statement, "CP-173160: New Study Item on 
>>clarifications on their CT4 work. Key thing from our point of view is 
>>to get  their feedback on the work we are doing and try to meet their 
>>timelines.
>> 
>> Sri
>> 
>> 
>> >> Subject: Re: [DMM] New Liaison Statement, "CP-173160: New Study 
>> >> Item on User Plane Protocol in 5GC"
>> >>
>> >> >3GPP working group of CT4 (Core and Terminal) would like to 
>> >> >inform the IETF that CT4 has initiated a study item on user plane 
>> >> >protocol in 5GC for Release-16 of 5G phase 2 (see CP-173160).
>> >> >
>> >> >IETF#100, 3GPP CT4 got aware that IETF DMM WG is currently 
>> >> >working on a possible candidate protocol for the 3GPP 5G user 
>> >> >plane
>>protocol.
>> >> >
>> >> >evaluation ongoing in 3GPP. Nevertheless, a study item was 
>> >> >approved for such a study to start in the second half of 2018. 
>> >> >The study will evaluate between existing solutions within 3GPP 
>> >> >and other protocols, based on the Release
>> >> >specifications on GTP-U. The Release 16 stage 2 requirements are 
>> >> >not yet known but it is worth looking at latest GTP-U spec which 
>> >> >will be evaluated through the study as the existing protocol.
>> >> >
>> >> >Furthermore, 3GPP would like to give the following general 
>> >> >guidance to IETF DMM, regarding user plane transport within 3GPP networks.
>> >> >These are technical specifications that include also the 
>> >> >necessary information to understand which architectural, QoS, 
>> >> >security-related and high-level requirements GTP-U currently 
>> >> >complies to within
>>5G_ph1.
>> >> >

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Sat, 14 Apr 2018 14:54:15 +0000

Charlie:

The study item in CT4 was related to N9 interface and hence the focus of the initial draft was on UPF and SMF.
Since then, the different proponents have provided details beyond N9. The I-D can potentially document the details 
Beyond N9 (to N3 and for supporting services based interfaces to UPF and the mapping system).

Kalyani

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Charlie Perkins
Sent: Friday, April 13, 2018 5:33 PM
To: Distributed Mobility Management Discussion List <[email-masked]>
Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Hello folks,

The liaison statement seems to suggest that the existing work in 3GPP is either to develop the 5G architecture, or to see how well the current evolution of GTP-U fits the 5G architecture as developed.  It is natural to also expect that the thinking about the 5G architecture has been influenced by the known behavior and features of GTP-U.  The further guidance in the Liaison statement seems to recommend familiarity with 23.50{1,2,3} and 33.501.

I've had a look at some of the documents, and they can be pretty heavy sledding.

draft-bogineni-dmm-optimized-mobile-user-plane-00 is somewhat more compact.  And yet it also focuses a lot of attention on SMF as well as UPF.

Some previous discussion suggested that whatever UPF would be developed in the IETF, needed to be independent of the control plane.  But presumably 3GPP would like a UPF that offered the control features that are required for SMF as well.  That's a lot of additional features.  It seems to place additional constraints on whether or not an IETF user-plane protocol would be useful for 3GPP.

If the task is only to provide information to 3GPP about what [dmm] is doing, then the task is manageable.  But if we are also required to describe how an IETF user-plane protocol meets or does not meet the requirements in {2,3}3.50{1,2,3} -- that's a difficult task. Moreover, the charging framework has usually been considered outside the jurisdiction of IETF if I remember correctly -- something about anti-trust.

Regards,
Charlie P.

On 4/11/2018 11:16 AM, Liaison Statement Management Tool wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_liaison_1572_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomB
> TQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&
> m=SDlSTr5K3kYW4bZNdVjPCG1QlHoW1FwCy8zhuckWENY&s=MC1hRj5vHFkbqU9xmuUN4j
> OnJNbQQYGZiLsztz4irPc&e=
> List <[email-masked]>,Sri Gundavelli <[email-masked]>,Suresh 
> Krishnan <[email-masked]> Response Contacts: 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_lib_
> dt_documents_LIAISON_liaison-2D2018-2D04-2D11-2D3gpp-2Dtsgct-2Dct4-2Dd
> mm-2Dcp-2D173160-2Dnew-2Dstudy-2Ditem-2Don-2Duser-2Dplane-2Dprotocol-2
> Din-2D5gc-2Dattachment-2D1.doc&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3
> LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXY
> RYETcBynUdpT&m=SDlSTr5K3kYW4bZNdVjPCG1QlHoW1FwCy8zhuckWENY&s=TpXQ-Wy69
> uasUsflH_-03KtumIIVt855RnnvQea45qo&e=
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> man_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBT
> Q&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m
> =SDlSTr5K3kYW4bZNdVjPCG1QlHoW1FwCy8zhuckWENY&s=Q3zQymguJZApbIqWo0TlgvK
> dMZoKL7qvaGOh5iGoZEk&e=

_______________________________________________
dmm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=SDlSTr5K3kYW4bZNdVjPCG1QlHoW1FwCy8zhuckWENY&s=Q3zQymguJZApbIqWo0TlgvKdMZoKL7qvaGOh5iGoZEk&e=

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Sat, 14 Apr 2018 14:59:43 +0000

Sri:

Providing information on the various protocols options in IETF in a comprehensive way will be useful not only to
3GPP but also to ETSI/ITU which is also working on NG protocols as pointed out by some folks at IETF #101. Each SDO
can make use of that information as needed.

Kalyani

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Friday, April 13, 2018 7:06 PM
To: Arashmid Akhavain <[email-masked]>; [email-masked]
Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Hi Arashmid,

I-D’s under discussions.

clarifications. 

Sri 

>Thank you for getting back to us. They listed a few dates there. The

>final deadline is I guess July 2018.

>>to get

>> On 4/12/18, 10:53 AM, "Arashmid Akhavain"

>> <[email-masked]>

>> >> Please review and post your comments. Chairs will draft a response

>> >>for WG  review.

>> >> On 4/11/18, 11:16 AM, "Liaison Statement Management Tool"

>> >> <[email-masked]>

>> >> >https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1572_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn613RHnz3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=9CURIbNAYuWQYF-7wjuFSRJTLB5XX_6f8C3FJHODsRA&e=

>> >> >To: Sri Gundavelli <[email-masked]>,Dapeng Liu

>> >> ><[email-masked]>

>> >> >on a possible candidate protocol for the 3GPP 5G user plane

>> >> >and high-level requirements GTP-U currently complies to within

>> >> >€	[3] 3GPP TS 23.501 (V15.0.0): System Architecture for the 5G

>> >> >€	[6] 3GPP TS 33.501 (V0.6.0): Security Architecture (work in

>>progress)

>> >> >ACTION: 	CT4 respectfully asks IETF DMM to provide any information

>> >> that

>> >> >https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_lib_dt_documents_LIAISON_liaison-2D2018-2D04-2D11-2D3gp&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn613RHnz3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=kIhxr2LLtR-ttoiqAh4-SDHSwwnGObdxK0UvYJ5KCtE&e=

>> >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn613RHnz3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=oMHUVaNvmV9Z_mLgotE-AUxiyp6sigD64AJ0f67ndB4&e=

_______________________________________________
dmm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn613RHnz3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=oMHUVaNvmV9Z_mLgotE-AUxiyp6sigD64AJ0f67ndB4&e=

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Sat, 14 Apr 2018 16:58:27 +0000

Kalyani - Sure; Ack!

Sri

On 4/14/18, 7:59 AM, "Bogineni, Kalyani"
<[email-masked]> wrote:

>Sri:
>
>Providing information on the various protocols options in IETF in a
>comprehensive way will be useful not only to
>3GPP but also to ETSI/ITU which is also working on NG protocols as
>pointed out by some folks at IETF #101. Each SDO
>>>>rg_liaison_1572_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ
>>>>&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=H
>>>>zWn613RHnz3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=9CURIbNAYuWQYF-7wjuFSRJTLB
>>>>5XX_6f8C3FJHODsRA&e=
>
>>>not
>>>>t_documents_LIAISON_liaison-2D2018-2D04-2D11-2D3gp&d=DwIGaQ&c=udBTRvFvX
>>>>C5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YS
>>>>wXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn613RHnz3I2LqLeSynqPwGlz9DKPBbb8gss
>>>>kSANw&s=kIhxr2LLtR-ttoiqAh4-SDHSwwnGObdxK0UvYJ5KCtE&e=
>
>>> >> >p-t
>
>>> >> >sgc
>
>>> >> 
>>>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailma
>>>n_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=
>>>IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn6
>>>13RHnz3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=oMHUVaNvmV9Z_mLgotE-AUxiyp6sigD
>>>64AJ0f67ndB4&e=
>
>>
>
>
>
>listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiS
>ODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=HzWn613RHnz
>3I2LqLeSynqPwGlz9DKPBbb8gsskSANw&s=oMHUVaNvmV9Z_mLgotE-AUxiyp6sigD64AJ0f67
>ndB4&e=

---

From: Satoru Matsushima <[email-masked]>
Date: Mon, 16 Apr 2018 22:41:25 +0900

I think that it would be nice if we can respond with the acknowledge to what the LS asked us. That could show that the work is progressing in our side already.

As per the presentation of the UPPS SID and the LS in the last meeting in London, existing user plane protocol investigation we have now could be a content of the response. 

For example, I see that as following:

1. TS29.281 still refers RFC2460 which doesn’t allow zero UDP checksum unlike IPv4/GTP-U case.

2. While TS23.501 allows multihoming in single PDU session. It looks multipoint-to-point tunnel. 
   But TS29.281 still seems to keep GTP-U to be p2p tunnel.

3. Unlike previous generation, TS23.501 allows multiple QFIs in a single PDU session. 
   That means that just a single pair of endpoint addresses need to be handled to steer the data-path for the session in N3 and N9.

Does anyone observe any other points?

Best regards,
--satoru

> 2018/04/14 8:05、Sri Gundavelli (sgundave) <[email-masked]>のメール:
> 
> Hi Arashmid,
> 
>

---

From: Arashmid Akhavain <[email-masked]>
Date: Mon, 16 Apr 2018 15:21:08 +0000

Hi Sri,
Thank you for clarification. I never suggested that IETF should single out a particular proposal. On the contrary, I believe DMM should simply conduct the study and provide 3GPP with all different options. 3GPP will decide what to do with the proposals from that point on. As you mentioned there could be several back and forth between the two SDOs. 

So, while I agree with all points, I am still puzzled by the following statement in 3GPP email. 
What is the significance of the July 2018 date? 

ACTION:
CT4 respectfully asks IETF DMM to provide any information that may be relevant to the above CT4
work by July 2018.

Arashmid

> Sent: 13 April 2018 19:06
> I am not seeing a relation to the LS Response and the July 2018 deadline that
> you are referring to. I think there is some disconnect here. Lets review what
> we the chairs are thinking.
> 
> 
> 1. The work in IETF related to User-Plane optimizations will continue for many
> months. When there is a LS Request, we will send a LS response. We will use
> LS query/response as a means to gather feedback from the SDO community,
> and provide an update on the status of all the documents in DMM at this
> time. The status includes update on WG documents and individual I-D’s under
> discussions.
> 
> 2. We are not going with the assumption that there will only be a single LS
> request/response for this entire UP Study, but we will keep exchanging
> 3. There are multiple proposals in IETF. As we have indicated in the past, we
> are not going to recommend THE single solution and put it on a platter for
> 3GPP consumption, but rather the focus will be on characterization of each
> approach that we take up in DMM WG.
>

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Mon, 16 Apr 2018 15:26:09 +0000

Arashmid - CT4 will start their study in July 2018. So work from IETF can provide input into that study.
Kalyani

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Arashmid Akhavain
Sent: Monday, April 16, 2018 11:21 AM
To: Sri Gundavelli (sgundave) <[email-masked]>; [email-masked]
Subject: [E] Re: [DMM] New Liaison Statement, "CP-173160: New Study Item on User Plane Protocol in 5GC"

Hi Sri,

ACTION:

work by July 2018.

Arashmid

> On 4/13/18, 1:35 PM, "Arashmid Akhavain"

> >> >> From: dmm [mailto:[email-masked]] On Behalf Of Sri

> >> >> Gundavelli

> >> >> >https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_liaison_1572_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD4QzNqK5uOvto&s=xXRtTToU8vKTOLEFzACtwz-yPF-u8xD0SwEKGrWLzR0&e=

> >> >> ><[email-masked]>,Suresh Krishnan <[email-masked]>

> Response

> >> >> >€	[1] 3GPP TS 29.281 (V15.1.0): GPRS Tunnelling Protocol User

> Plane

> >> >> >guidance to IETF DMM, regarding user plane transport within 3GPP

> networks.

> >> >> >€	[5] 3GPP TS 23.503 (V15.0.0): Policy and Charging Framework

> for

> >> >> >ACTION: 	CT4 respectfully asks IETF DMM to provide any

> information

> >> >> >https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_lib_dt_documents_LIAISON_liaison-2D2018-2D04-2D11-2D&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD4QzNqK5uOvto&s=czkSoytVFgbq-fSiLkp3a_BZfo-77tDgQ7B_Rtz-OS8&e=

> >> >> >3gp

> >> >> >t-ct4-dmm-cp-173160-new-study-item-on-user-plane-protocol-in-5gc-

> >> >> >att

> >> >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD4QzNqK5uOvto&s=WpxrwHWCBfM48JFHR4c3WUv3URVo59iiK2w4gInp3A4&e=

_______________________________________________
dmm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD4QzNqK5uOvto&s=WpxrwHWCBfM48JFHR4c3WUv3URVo59iiK2w4gInp3A4&e=

---

From: Arashmid Akhavain <[email-masked]>
Date: Mon, 16 Apr 2018 15:37:00 +0000

Thanks Kalyani,
That makes sense. The wording of the action item though sounded like 3GPP was trying to impose a deadline.
I just want to make sure that wasn't the case cause there is still a lot of work to be done.

Arashmid

> From: Bogineni, Kalyani [mailto:[email-masked]]
> Sent: 16 April 2018 11:26
> To: Arashmid Akhavain <[email-masked]>; Sri Gundavelli
> (sgundave) <[email-masked]>; [email-masked]
> Subject: RE: New Liaison Statement, "CP-173160: New Study Item on User
> Plane Protocol in 5GC"
> 
> Thank you for clarification. I never suggested that IETF should single out a
> particular proposal. On the contrary, I believe DMM should simply conduct
> the study and provide 3GPP with all different options. 3GPP will decide what
> to do with the proposals from that point on. As you mentioned there could
> be several back and forth between the two SDOs.
> 
> 
> 
> many
> > >> >> >https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_liaison_1572_&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UH
> pJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSw
> XBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD4Q
> zNqK5uOvto&s=xXRtTToU8vKTOLEFzACtwz-yPF-u8xD0SwEKGrWLzR0&e=
> 
> > >> >> >https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_lib_dt_documents_LIAISON_liaison-2D2018-2D04-2D11-
> 2D&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=Idi
> SODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m
> =6_gBQNSJHswcoK2lgva9AV7k84eHseD4QzNqK5uOvto&s=czkSoytVFgbq-
> fSiLkp3a_BZfo-77tDgQ7B_Rtz-OS8&e=
> 
> > >> >> >3gp
> 
> > >> >> >p-t
> 
> > >> >> >sgc
> 
> > >> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7
> UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_Y
> SwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD
> 4QzNqK5uOvto&s=WpxrwHWCBfM48JFHR4c3WUv3URVo59iiK2w4gInp3A4&e=
> 
> > >
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_dmm&d=DwIGaQ&c=udBTRvFvXC5Dhqg7
> UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_Y
> SwXBDiaofh47oilzaXYRYETcBynUdpT&m=6_gBQNSJHswcoK2lgva9AV7k84eHseD
> 4QzNqK5uOvto&s=WpxrwHWCBfM48JFHR4c3WUv3URVo59iiK2w4gInp3A4&e=

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 16 Apr 2018 16:46:19 +0000

> I think that it would be nice if we can respond with the acknowledge to
>what the LS asked us. That could show that the work is progressing in our
>side already.

Ack! That’s what we were thinking too.

Sri

On 4/16/18, 6:41 AM, "Satoru Matsushima" <[email-masked]>
wrote:

>I think that it would be nice if we can respond with the acknowledge to
>what the LS asked us. That could show that the work is progressing in our
>side already.
>
>As per the presentation of the UPPS SID and the LS in the last meeting in
>London, existing user plane protocol investigation we have now could be a
>content of the response.
>
>   That means that just a single pair of endpoint addresses need to be
>handled to steer the data-path for the session in N3 and N9.
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Mon, 16 Apr 2018 16:47:39 +0000

Hi Arashmid,

I was not looking at their July date, but more about exchanging status of
the work and seek feedback.

I think, we now are on the same page now.

Sri

On 4/16/18, 8:37 AM, "Arashmid Akhavain" <[email-masked]>
wrote:

>> Arashmid - CT4 will start their study in July 2018. So work from IETF
>>can
>> provide input into that study.
>> Kalyani
>> 
>> So, while I agree with all points, I am still puzzled by the following
>>statement
>> in 3GPP email.
>>