Subject: [DMM] Fwd: WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11

From: Daniel Nunes Corujo <[email-masked]>
Date: Tue, 15 Jan 2019 11:14:24 +0000

Dear all,

I consider that this draft should also move forward.

Com os melhores cumprimentos / Best regards

Daniel Corujo
Instituto de Telecomunicações - Pólo de Aveiro
http://www.it.pt

Watch our VIDEO:
https://youtu.be/lI8DnmBnEtU
Internet Technology Letters Journal is accepting publications:
http://onlinelibrary.wiley.com/journal/10.1002/(ISSN)2476-1508

Begin forwarded message:

From: Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>>
Date: Wed, Jan 9, 2019 at 7:43 PM
Subject: [DMM] WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Folks – As we discussed in the WG meeting at IETF103, we are issuing WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11.

The document went through several revisions and there were good amount of reviews on this document.  The authors have addressed all the comments and there are no open issues that we are tracking at this time. We believe the document is ready for IESG reviews and like to confirm the same from the working group.

The following message commences a two week WGLC for all feedback.

Document Link:
https://www.ietf.org/id/draft-ietf-dmm-distributed-mobility-anchoring-11.txt

The target status for this document is “Informational”.

Please post any comments/concerns on the draft.

Thanks!
Dapeng & Sri

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

---

From: Akbar Rahman <[email-masked]>
Date: Tue, 15 Jan 2019 13:37:25 +0000

+1

I support progressing this draft.

Best Regards,

Akbar

From: dmm [mailto:[email-masked]] On Behalf Of Daniel Nunes Corujo
Sent: Tuesday, January 15, 2019 6:14 AM
To: [email-masked]
Subject: [DMM] Fwd: WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11

Dear all,

Daniel Corujo
Instituto de Telecomunicações - Pólo de Aveiro
http://www.it.pt<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.it.pt&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=3XSFn8kt8H0QIRK1H6099eMD2mEpnHkBenXCSLY69tI%3D&reserved=0>

Watch our VIDEO:
https://youtu.be/lI8DnmBnEtU<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyoutu.be%2FlI8DnmBnEtU&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=2cAvIKTbpmWuUEXW%2FmoE87BqK46DHxAxpsg5BFEfyE4%3D&reserved=0>
Internet Technology Letters Journal is accepting publications:

http://onlinelibrary.wiley.com/journal/10.1002/(ISSN)2476-1508<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fonlinelibrary.wiley.com%2Fjournal%2F10.1002%2F(ISSN)2476-1508&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=9%2BOALJM%2BXjTr%2FFv%2BAXm9gnZxC2EswGpQ9%2F9hp8P%2FJhk%3D&reserved=0>

Begin forwarded message:

Folks - As we discussed in the WG meeting at IETF103, we are issuing WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11.

Document Link:
https://www.ietf.org/id/draft-ietf-dmm-distributed-mobility-anchoring-11.txt<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ietf-dmm-distributed-mobility-anchoring-11.txt&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=9J31DyPXczsZw4wWHmFYRM3QPTeYb8oMNgs1%2BAxNhhY%3D&reserved=0>

The target status for this document is "Informational".

Thanks!
Dapeng & Sri

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdmm&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=%2B80oX%2BmJrwSPC2%2BhiYzHM9dIBBW3OhjlfPj%2FUU7pLHI%3D&reserved=0>

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Wed, 16 Jan 2019 07:22:51 +0000

+1. I support WGLC of this draft. The content simplification makes it easier to read.

Cheers,
Pablo.

From: dmm <[email-masked]> on behalf of Akbar Rahman <[email-masked]>
Date: Tuesday, 15 January 2019 at 15:37
To: "[email-masked]" <[email-masked]>
Subject: Re: [DMM] Fwd: WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11

+1

Best Regards,

Akbar

Dear all,

Daniel Corujo

Watch our VIDEO:

Begin forwarded message:

Document Link:

Thanks!
Dapeng & Sri

---

From: "Voyer, Daniel" <[email-masked]>
Date: Wed, 16 Jan 2019 12:58:15 +0000

Yes, +1 for support and moving forward with this work

Sent from my mobile

On Jan 16, 2019, at 02:23, Pablo Camarillo (pcamaril) <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Pablo.

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Akbar Rahman <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 15 January 2019 at 15:37
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Fwd: WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11

+1

Best Regards,

Akbar

From: dmm [mailto:[email-masked]] On Behalf Of Daniel Nunes Corujo
Sent: Tuesday, January 15, 2019 6:14 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [DMM] Fwd: WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11

Dear all,

Daniel Corujo

Watch our VIDEO:

Begin forwarded message:

Document Link:

Thanks!
Dapeng & Sri

---

From: Arashmid Akhavain <[email-masked]>
Date: Wed, 16 Jan 2019 15:00:00 +0000

Yes, +1, I support this draft

Arashmid

Begin forwarded message:

Document Link:

Thanks!
Dapeng & Sri

---

From: John Kaippallimalil <[email-masked]>
Date: Wed, 16 Jan 2019 21:35:45 +0000

I had agreed to review this draft at the last IETF in Bangkok – so here it is.

After reading the draft again, I think it is well written and ready to move forward.

A few minor comments for consideration:

-           3.1.2, "the MN's chooses as source IP address of packets belonging to an IP flow, an address allocated by the network the MN is attached to when the flow was initiated"

The sentence does not read well. The intention is probably that “the MN chooses a source IP address for packets …..” or something similar?

-          4.1., "Regardless of whether IP mobility is needed, if the flow has terminated before the MN moves to a new network, the flow may subsequently restart using the new IP address assigned from the new network."

Should the sentence be saying, "... if the flow has not terminated ...."

-          4.2., For references to [Paper-Distributed.Mobility], [Paper-Distributed.Mobility.PMIP] and [Paper-Distributed.Mobility.Review]: would it be possible to give a sentence on the key point of each.  It would be easier for reading.

BR,
John

From: dmm [mailto:[email-masked]] On Behalf Of Arashmid Akhavain
Sent: Wednesday, January 16, 2019 9:00 AM
To: Voyer, Daniel <[email-masked]>; [email-masked]
Subject: Re: [DMM] Fwd: WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11

Arashmid

Begin forwarded message:

Document Link:

Thanks!
Dapeng & Sri

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Wed, 16 Jan 2019 23:51:55 +0100

Hi John,

Thanks a lot for your comments. We'll address in the new version after the
WGLC.

Carlos

On Wed, Jan 16, 2019 at 10:36 PM John Kaippallimalil <
[email-masked]> wrote:

> -           3.1.2, "the MN's chooses as source IP address of packets
> belonging to an IP flow, an address allocated by the network the MN is
> attached to when the flow was initiated"
>
> The sentence does not read well. The intention is probably that “the MN
> chooses a source IP address for packets …..” or something similar?
>
> -          4.1., "Regardless of whether IP mobility is needed, if the
> flow has terminated before the MN moves to a new network, the flow may
> subsequently restart using the new IP address assigned from the new
> network."
>
> Should the sentence be saying, "... if the flow has *not* terminated
> ...."
>
> -          4.2., For references to [Paper-Distributed.Mobility],
> [Paper-Distributed.Mobility.PMIP] and [Paper-Distributed.Mobility.Review]:
> would it be possible to give a sentence on the key point of each.  It would
> be easier for reading.
>
>
>
> BR,
>
> John
>
>
>
>
>
> *From:* dmm [mailto:[email-masked]] *On Behalf Of *Arashmid Akhavain
> *Sent:* Wednesday, January 16, 2019 9:00 AM
> *To:* Voyer, Daniel <[email-masked]>; [email-masked]
> *Subject:* Re: [DMM] Fwd: WGLC on
> draft-ietf-dmm-distributed-mobility-anchoring-11
>
>
>
> From: *Sri Gundavelli (sgundave)* <[email-masked]>
> To: [email-masked] <[email-masked]>
>
>
>
>
> Folks – As we discussed in the WG meeting at IETF103, we are issuing WGLC
> on draft-ietf-dmm-distributed-mobility-anchoring-11.
>
>
>
> The document went through several revisions and there were good amount of
> reviews on this document.  The authors have addressed all the comments and
> there are no open issues that we are tracking at this time. We believe the
> document is ready for IESG reviews and like to confirm the same from the
> working group.
>
>
>
>
>
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ietf-dmm-distributed-mobility-anchoring-11.txt&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=9J31DyPXczsZw4wWHmFYRM3QPTeYb8oMNgs1%2BAxNhhY%3D&reserved=0>
>
>
>
> [email-masked]
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdmm&data=02%7C01%7CAkbar.Rahman%40InterDigital.com%7C259985cba37b4299215c08d67adaa9ae%7Ce351b779f6d54e50856880e922d180ae%7C0%7C0%7C636831476918598320&sdata=%2B80oX%2BmJrwSPC2%2BhiYzHM9dIBBW3OhjlfPj%2FUU7pLHI%3D&reserved=0>
>
>
>
> [email-masked]
> [email-masked]

---

From: "Z.W. Yan" <[email-masked]>
Date: Tue, 22 Jan 2019 13:50:12 +0800

+1
 
I think it is ready to move forward.
2019-01-22 

Z.W. Yan 

From: Sri Gundavelli (sgundave) <[email-masked]>
Date: Wed, Jan 9, 2019 at 7:43 PM
Subject: [DMM] WGLC on draft-ietf-dmm-distributed-mobility-anchoring-11
To: [email-masked] <[email-masked]>

Document Link:

  
Thanks!
Dapeng & Sri