Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Sat, 5 Jan 2019 04:54:14 +0000

Folks - Thanks for all the feedback. My co-chair, Dapeng has reviewed all
the posted emails on this adoption call (and with inputs from our AD), he
believes there is consensus to adopt this document as a Working group
document. There were few concerns from few folks on taking up this work,
but there are no strong objections or convincing arguments against this
draft adoption. We therefore have decided to take up this work.  We did
have a offline chat with Dave Allan on how to address his concerns. We
will ask the authors to work with Dave and others, and address all those
comments before we complete this work. The current version of the document
is just a starting point and the WG will have enough opportunities to
address all the comments.

Authors: Please submit, draft-hmm-dmm-5g-uplane-analysis-02, as
draft-ietf-dmm-5g-uplane-analysis-00.txt (Informational Track)

Regards
Dapeng and Sri

>
>
>
>>
>>> 2018/12/14 15:14、Sri Gundavelli (sgundave) <[email-masked]>のメール:
>>> 
>>> Folks – Sorry for the delay on this. Given the number of support votes
>>>for the company I am affiliated with, I thought it would be best for my
>>>co-chair Dapeng reviews this feedback, and in consultation with the AD,
>>>makes the decision on this. We will close it soon.
>>> 
>>> Sri
>>> 
>>> 
>>> 
>>> From: Sri Gundavelli <[email-masked]>
>>> Date: Wednesday, December 5, 2018 at 9:18 AM
>>> To: "[email-masked]" <[email-masked]>
>>> Subject: Re: [DMM] Call for adoption of
>>>draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document
>>> 
>>> Thanks for all the feedback. The adoption call is now closed. We will
>>>review the feedback and decide on the next steps.
>>> 
>>> Sri
>>> 
>>> 
>>> 
>>> From: dmm <[email-masked]> on behalf of Sri Gundavelli
>>><[email-masked]>
>>> Date: Wednesday, November 28, 2018 at 10:42 AM
>>> To: "[email-masked]" <[email-masked]>
>>> Subject: Re: [DMM] Call for adoption of
>>>draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document
>>> 
>>> Gentle reminder.  The below adoption call will close next week, the 4th
>>>of December, 2018. Please provide your feedback.
>>> 
>>> 
>>> Sri
>>> 
>>> 
>>> 
>>> From: dmm <[email-masked]> on behalf of Sri Gundavelli
>>><[email-masked]>
>>> Date: Tuesday, November 13, 2018 at 4:34 PM
>>> To: "[email-masked]" <[email-masked]>
>>> Subject: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02
>>>as DMM WG document
>>> 
>>> Folks:
>>> 
>>> During IETF 102 and 103, the authors of the document,
>>>draft-hmm-dmm-5g-uplane-analysis.txt have provided the overview of this
>>>document. The chairs felt there is good amount of work that went into
>>>the document and the analysis has value. The document quality is very
>>>high. There was also generally good feedback and interest for the work
>>>from the community. We are therefore considering adopting this document
>>>as a DMM WG document, to be moved on Informational Standards track.
>>> 
>>> There were also few concerns/comments on the 1.) Relevance of this
>>>document to 3GPP in the immediate time frame 2.) Archival Value of the
>>>document 3.) Target Audience  - IETF or 3GPP.
>>> On #3, there was also a view that the document should be restructured
>>>to make it IETF focussed.  With this background, we would like to ask
>>>the WG to provide some feedback on their interest for this work. Please
>>>provide substantial comments as why this should be adopted, or why it
>>>should not be adopted. If there is interest, and if there are no other
>>>concerns from AD/IESG/Others, then we may take up this work at some
>>>point. 
>>> 
>>> Draft Pointer: 
>>>https://tools.ietf.org/html/draft-hmm-dmm-5g-uplane-analysis-02
>>> 
>>> 
>>> The adoption call will end on 4th of December, 2019.
>>> 
>>> 
>>> Regards
>>> Dapping & Sri
>>> _______________________________________________
>>> dmm mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/dmm
>>
>
>_______________________________________________
>dmm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dmm

---

From: Shunsuke Homma <[email-masked]>
Date: Mon, 7 Jan 2019 14:33:49 +0900

Hello Sri and Dapeng,

Thank you for your announcement. I've uploaded the draft with renaming. 
We can start updating for reflecting feedback on the adoption call after 
your approval.

If you have any problem, please let me know.

Best regards,

Shunsuke

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino city, Tokyo, Japan
----------------------------------